Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

voeding Q-tec 350 Watt/ MSI KT4V

7 antwoorden
  • ik ben op dit moment bezig met het assembleren van een PC, ik zit nu met een probleem van genoemde voeding: uit de voeding komen 2 identieke kabels met 4 kleuren draadjes: rood "vcc1" geel "data1" groen "data1" zwart "gnd1" kan in het boekje van MSI KT4V niets hiervan terugvinden, weten jullie een oplossing nog een vraag: de brede kabel voor cd-rom en writer daarvan zit de aansluiting voor de slave zit veel te laag, dus ik kan de cd's niet op elkaar aansluiten, ik ga er vanuit dat de blauwe stekker in de mobo moet, of kan ik dit gewoon omdraaien dan past het wel
  • Heb je die kabel nodig dan? Mooi laten hangen... Blauwe moet idd in mobo. Maar het probleem snap ik ff niet, dan hang je ze toch bovenelkaar?
  • Je hebt zeker een kast met 2 USB ports aan de voorkant? Zoek op je moederbord de pins JUSB. dan de pins van links naar rechts en rood eerst. Dan kun je de USB ports van de D- bracket niet meer gebruiken.
  • de aansluiting van IDE 1 zit vrij laag op het mobo en de stekker van de slave zit daar niet al te ver vandaan, de cd en writer zitten vrij hoog in de kast, alle 2 iets lager plaatsen dan is de slave stekker nog te kort, ik kan alleen de stekker aan het eind gebruiken, misschien is dit iets duidelijker ik heb geen usb ports aan de voorkant, begrijp ik het goed en hoef ik dan deze 2 draden niet aan te sluiten? even nog een vraag, ik weet niet waar ik de audio stekker van de writer moet pluggen op het mobo, voor de cd-rom heb ik hem wel kunnen plaatsen
  • # Dan zul je gewoon een langere kabel moeten kopen. # Nee, deze zijn waarschijnlijk voor P4 oid, als de grote stekker maar op je bord zit is het goed. # Die moet dan in de Aux, sommige borden hebben echter maar 1 koppeling voor audio. Heb je geen losse geluidskaart? Dan moeten ze daar allebei in namelijk, gewoon naast elkaar.
  • en die kabel die ik nu heb is al zo lang, zit niets anders op dan grote stekker zit op het bord ik heb geen losse geluidskaart, deze zit op het mobo
  • # Waarschijnlijk geen andere mogelijkheid. Je kan proberen een CD device bij je HD aan de kabel te doen en dan houdt het gewoon op. # Dan heb je waarschijnlijk een 4pin aansluiting die audio heet en een die aux heet, gewoon even kijken in de manual.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.