Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

!Help! Asus A7V133 Boot niet meer na bios update..

21 antwoorden
  • Ik heb mijn oude pc een beetje sneller gemaakt door wat extra geheugen en koeling in te bouwen zodat ik wat kan overklokken. Alles verliep goed tot ik besloot ook maar ff een bios update uit te voeren (had ik het maar nooit gedaan :cry: ). Zelfs dat verliep keurig (heb het al veel vaker gedaan). Daarna moet je de pc uitzetten en weer aanzetten. Alles gaat draaien ook HDD en Fan's maar géén beeld :( de kabels etc zitten allemaal goed aangesloten, het is meteen na de bios update gebeurd, dus kan geen hardware fout oid zijn. Bios reset lijkt niet te helpen, ik heb ook de batterij ff uit de pc gehaald (stroom eraf) maar daarna nogsteeds geen beeld. Terug flashen is dus ook geen optie want ik heb totaal geen beeld. Er zit geen junmper voor de bios reset wel 2 ijzeren palletjes, die probeerde ik dus met een schroefendraaier te verbinden maar et helpt of werkt niet :( Ik heb ook al de cpu handmatig ingesteld op 9x100 (het is een TB 1200 dus eigenlijk moet het 9x133 zijn). Maar óók geen soelaas. Iemand enig idee hoe ik weer beeld terug krijg?!
  • is je beeldscherm niet gewoon kappot gegaan?? geeft het beeldscherm wel een signaal?
  • Waarschijnlijk bedoelt topic-starter met hdd draaien, dat ze even gaan spinnen bij opstarten. Of niet? Lijkt de hdd gewoon door te starten of houdt hij er na een 5-tal seconden mee op? Hoelang heb je goed gedraaid na het overklokken van je systeem? Heb ie een Athlon CPU? Naar welke versie heb je proberen te updaten? Allemaal vragen, die je even moet beantwoorden voor het juist benaderen van je probleem.
  • Mja, als je de verkeerde bios geflashed hebt, dan heb je idd echt een probleem. Wat je nnog kan doen zijn de volgende dingen 1. Bij de Asus importeur informeren of ze nog een bioschip voor je hebben 2. Bij een elektronica zaak de backup laten terugflashen als ze een EPROM writer hebben 3. Hotflashen (alleen bij uiterste noodzaak aan te raden)
  • 1. Ik heb niet het verkeerde bios geflashed, gewoon de nieuwste van Asus, na de update zei die ook gewoon dat hij completed was. 2. De HDD spint op en blijft draaien, maar geen 'doorstart' piep, en geen beeld. 3. Aan de hardware is niets veranderd, er zijn geen onderdelen kapot en de kast is ten alle tijden dicht geweest (tot ná de bios) update. Het is gewoon de bios die het verknalt heeft. 4. Na het overklokken van mijn systeem heeft het systeem uren gedraait, de bios update was uitgevoerd met een standaard systeem (load defaults). 5. Nee natuurlijk is het beeldscherm niet kapot gegaan, zou wel heeeeeeeeeel toevallig zijn, 3 jaar doet ie het goed en daarna geen singnaal net na een bios update (10 sec), bovendien start de pc niet door, dit heeft nix met de monitor te maken. Genoeg info?! :P Ik denk dat het een nieuw mobo wordt, iemand nog een Asus A7V133 of vergelijkbaar in de verkoop!? :lol:
  • # Ik weet niet of het mogelijk is? Verder zal het very riscie zijn, maar je hebt tooltjes die onder Windows flashen dus in theory zou je een ander bord eerst kunnen laten booten, verneukte chip erin, flashen, goede chip terug. Dat is in principe wat je ook met hotflashen doet, alleen vanuit Windows en op een bord dat niet gelijk is aan het jouwe. # Als je een nieuw bord gaat halen is de ECS K7S5A een goede oplossing voor 60 euro. Alleen dan zal er niet veel te OC'en zijn helaas :( (met die Asus waarschijnlijk ook niet BTW).
  • Dat is exact hotflashen. Maakt niet uit hoe je boot. Je moet dan op die andere PC gewoon naar DOS booten, en dan met je eigen flashtool die bios flashen. Vind alleen maar eens iemand die gek genoeg is om die chip uit te wisselen. (is niet zonder risico, ivm statische electriciteit enzovoort)
  • [quote:841d187ecb="BA"]Dat is exact hotflashen. Maakt niet uit hoe je boot. Je moet dan op die andere PC gewoon naar DOS booten, en dan met je eigen flashtool die bios flashen. Vind alleen maar eens iemand die gek genoeg is om die chip uit te wisselen. (is niet zonder risico, ivm statische electriciteit enzovoort)[/quote:841d187ecb] Maar normaal moet je voor hotflashen toch een exact hetzelfde bord hebben?
  • Het kan ook als je een ander type hebt, als de groote van de bioschip maar hetzelfde is.
  • 2FAST, wat voor bios heb je een amibios of een award bios ? als je een AMI Bios hebt, en het lampje van je diskette drive gaat branden dan is er nog een mogelijkheid.
  • Het is helaas een Award bios :( (das normaal wel beter natuurlijk maar nu dus ff niet).. Ik wil eigenlijk niet het risico lopen nog een ander mobo naar de maan te helpen.. dus zit meer aan een 2e handsje te denken... Welk moederbord kan ik het beste nemen voor SDRAM geheugen (heb net 256 MB bijgekocht dus DDR is geen optie) en wat een beetje redelijk kan overklokken.. met andere woorden wat is het beste mobo voor AMD + SDRAM :) Dan ga ik daar ff voor shoppen
  • Mja, ik heb altijd een Abit KT7A gehad, met KT133A chipset. Die liep bij mij met 3 modules op 150 MHz. Waren ieg best leuke mobo's in die tijd. Alleen moet je net de mazzel hebben om er 1 tegen te komen natuurlijk. Dat ECS mobo is idd een goede, al zit je dan waarschijnlijk wel deels vast aan MP overklokken, doordat je met de FSB niet zo heel hoog komt.
  • Ik heb een nieuwe Asus A7V133 op de kop kunnen tikken, voor € 37.50 dat valt dus wel mee.. :) nu kan ik eigenlijk wel proberen om met dat nieuwe moederbord die oude te repareren (dan kan ik hem weer doorverkopen :lol: Als ik het goed begrijp: Moet ik de goede bios-chip van de nieuw gekochte A7V133 op het kapotte moederbord zetten, dan booten in dos, bios chip voorzichtig omzetten (dan zit het in de RAM) dan de oude flashen en dan kan ik de nieuwe goede weer terug zetten op het oude moederbord!? Nog een vraagje... hoe haal ik die bios chip van mijn moederbord af?! :oops:
  • @2fast: solderen? :o [quote:193964e92a]als je een AMI Bios hebt, en het lampje van je diskette drive gaat branden dan is er nog een mogelijkheid.[/quote:193964e92a] @fr4ggie: Wat is die mogelijkheid dan? Ik ben wel benieuwd met het oog op de toekomst (en eigenlijk ook op het verleden :cry: )
  • De bios chip zit meestal een in verwijderbare socket, rechts van je PCI sloten. Bij hotflashen rek je die er uit terwijl je mobo aan staat, verwissel je die, en flash je vervolgens de oude. Alleen zie ik niet waarom je dat risico wilt nemen als je voor een leuke prijs een nieuw mobo hebt :)
  • Het gaat als volgt: download een goede biosfile en rename hem naar : AMIBOOT.rom zet die file op een floppy en stop het in je pc, pc aan en als het goed is begint die nu te flashen (je ziet niks). als er 4 piepjes zijn geweest reboot je pc, en voila dan doet die het weer :D Ik heb er ervaring mee hehe :evil:
  • # Je kunt de BIOS chip er vaak met een kleine schroevendraaier uitwippen.
  • @ fr4ggie: Oh die manier. gewoon flashen ja. stom van mij. :oops:
  • De bios chip is er af :) Het nieuwe mobo is binnen en die werkt idd, ik wil tóch flashen zodat ik mijn oude mobo kan verkopen, dan heb ik geen 40 euro verlies (heb het geld nodig voor mn rijbewijs, overplaatsen lukt ook, maar nu de grote vraag: Wanneer moet ik ze nu omruilen? Als ik al aan het fashen ben? In het programmatje dan..? Krijg deze error: Error - - Flash Memory Unknown Iemand?!
  • # Je moet ze gewoon omwisselen voor je gaat flashen, geeft ie dan die error? # Ben je een beetje blut na die OC monsters ;)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.