Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

MOBO doet niets

diniz
3 antwoorden
  • Ik heb een asus a7v133 met een AXP2000+, het draait alleen niet al te stabiel. Wil nu de CPU op een aopen ak73(A)-V plaatsen, alleen het spul doet niets. Het enige wat gebeurt is dat het standby-ledje op het mobo gaat branden en verder niets. De pwr-switch aangesloten volgens manual en ook op internet verder geen vreemde wijzigingen of gekke dingen gezien. Mobo defect en omruilen, of kan ik nog wat anders proberen? BTW, asus mobo draait in dezelfde kast, psu, memory, cpu en vga, dus daar kan het niet in zitten.
  • CMos al gecleared? Doet de voeding wat? Probeer eens te starten met alleen cpu en geheugen. Dus zonder videokaart en hd enz.
  • CMOS idd al gecleared. Voeding doet ook niets, maar zoals gezegd met ander mobo wel. Ik heb al proberen op te starten met alleen de cpu en de rest eraf, maar dan doet hij ook niets. Zelf zat ik dus te denken aan een defect mainboard.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.