Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

sfinx333
6 antwoorden
  • naar aanleiding van mijn vraag in het anders (harware) forum heb ik even een vraagje mbt branden en overklokken.
    Als ik de FSB van 133 naar 145 waarom is het dan zo zijn dat dit een vastloper tot gevolg kan hebben tijdens het branden, wat bij mij dus elke
    keer gebeurt.
    Met andere progjes en games totaal geen problems maar met het branden dus wel, als ik de FSB terug zet dan lukt het branden opeens wel, vaag. Ik dacht dat het OC en alleen invloed had op de processor en PCI kaarten?

    specs:

    AMD athlon XP 2400+@2210 mhz
    MSI kt4 ultra
    512 mb ddr ram 333
    saphire ATI radeon 9500 pro
    450 w voeding q-tec
    plextor writer 24/10/40A
    enz enz

    als ik dus die FSB van 133 naar 145 zet krijg ik 210 mhz meer cpu snelheid en die wil ik natuurlijk wel houden :wink:
  • Je IDE drives krijgen dan ook een hogere snelheid. Mogelijk heb je schrijffouten naar de brander toe, en krijg je daardoor fouten.

    Download anders CPUFSB, als je dan gaat branden kan je on the fly even terug naar 133 MHz.
  • Je IDE drives? Waarom dan? Deze zitten op de southbridge. Lijkt me eerder komen doordaat de CPUbelasting bij het branden vaak behoorlijk hoog is. Belast hem eens met CPUburn als hij OC't is en kijk of hij dan stabiel blijft.
  • [quote:a87632b3eb="Marcel de Reus"]Je IDE drives? Waarom dan? Deze zitten op de southbridge. Lijkt me eerder komen doordaat de CPUbelasting bij het branden vaak behoorlijk hoog is. Belast hem eens met CPUburn als hij OC't is en kijk of hij dan stabiel blijft.[/quote:a87632b3eb]

    hoe lang moet ik hem stressen??

    na 8 min. nog steeds geen vastloper maar de temp staat inmiddels op 54 graadjes.
  • [quote:d54a411069="Marcel de Reus"]Je IDE drives? Waarom dan? Deze zitten op de southbridge. Lijkt me eerder komen doordaat de CPUbelasting bij het branden vaak behoorlijk hoog is. Belast hem eens met CPUburn als hij OC't is en kijk of hij dan stabiel blijft.[/quote:d54a411069]

    Niet alleen de PCI en AGP gaan harder, maar bijvoorbeeld ook de Vlink verbinding tussen de NB en SB en de South bridge. Daar kan je dus wel degelijk instabiliteit van krijgen. CPU belasting is idd hoog, maar nog lang geen 100%, zeker niet met de huidige CPU's. Daar zal het dus wel niet aan liggen imho.
  • [quote:e0b79195c3="sfinx333"][quote:e0b79195c3="Marcel de Reus"]Je IDE drives? Waarom dan? Deze zitten op de southbridge. Lijkt me eerder komen doordaat de CPUbelasting bij het branden vaak behoorlijk hoog is. Belast hem eens met CPUburn als hij OC't is en kijk of hij dan stabiel blijft.[/quote:e0b79195c3]

    hoe lang moet ik hem stressen??

    na 8 min. nog steeds geen vastloper maar de temp staat inmiddels op 54 graadjes.[/quote:e0b79195c3]

    halfuurtje ongeveer

    // BA
    Als jij het zegt ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.