Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met AC97 op Jetway p4x400DAZ moederbord

sschunselaar
4 antwoorden
  • Ik heb nu een Jetway moederbord, maar ik krijg de geluidskaart ac 97 (on board) niet aan de praat onder windows xp proffesional. Ik heb deze wel via het Bios, op automatisch gezet, de andere optie is disable, maar nu doet hij nog niets.

    Ook zijn de meegeleverde drivers allemaal geinstalleerd, en geeft windows gewoon aan dat deze geluidskaart zou moet werken, maar er komt gewoon geen geluid uit.

    Eerst dacht ik misschien dat het ligt aan de speakers, maar na deze door verschillende sets te hebben vervangen deed deze nog niks.

    Volgens mij hoef ik ook geen jumpers te verzetten om deze geluidskaart te activeren. En anders zou xp deze ook niet zien volgens mij.

    http://www.jetway.com.tw/evisn/product/p-4/p4x400da/p4x400da.htm

    Dit is de pagina met informatie over het moederbord.

    Wie kan mij heeeeeel aub helpen? Alvast bedankt
  • Heb je de speakers wel op de goede geluidsingangen aan gesloten?
  • Ja ik heb ze zelfs op de luidspreker uitgang aan gesloten :wink:
  • Staan je boxen aan ;) :P

    Geintje, vreemd probleem dan. Misschien staat de mixer nog op dempen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.