Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc gebouwd met msi845pe max2

Marcel de Reus
4 antwoorden
  • Onlangs heb ik een pentium IV gebouwd. Na het moederbord te hebben geinstalleerd, en mijn gforce440/64mhz ingeplugd bleek dat ik geen spanning kreeg in mijn mobo. Na dit te hebben vervangen van een agp kaart met een pci kaart wil mijn pc wel draaien.
    Moederbord is van MSI 845PE MAX2 (MS-6704) (v1.X)
    Processor is een intel 1.8ghz
    Voor de rest draaid ie perfect maar ik wil gebruik maken van mijn AGP slot.
  • [quote:2f0bf5ee10="chrysy"]Onlangs heb ik een pentium IV gebouwd. Na het moederbord te hebben geinstalleerd, en mijn gforce440/64mhz ingeplugd bleek dat ik geen spanning kreeg in mijn mobo. Na dit te hebben vervangen van een agp kaart met een pci kaart wil mijn pc wel draaien.
    Moederbord is van MSI 845PE MAX2 (MS-6704) (v1.X)
    Processor is een intel 1.8ghz
    Voor de rest draaid ie perfect maar ik wil gebruik maken van mijn AGP slot.[/quote:2f0bf5ee10]

    Ligt er meestal aan de voeding, wat voor voeding heb je?
  • Probeer het eerst eens met een andere AGP kaart, die kaart kan wel stuk zijn, of het mobo en die GF4 lusten elkaar niet, of het AGP slot werkt niet naar behoren.

    Voeding lijkt me ieg geen probleem, die MX kaarten gebruiken niet zo veel stroom.
  • ik heb ook de msi 845pe max 2 met een mx440 gf4 64.

    niet vooruit te branden in testen maar superstabiel

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.