Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

overklokken van amd thunderbird

None
27 antwoorden
  • ik ben van plan mijn processor te overklokken of eigelijk heb ik dit al geprobeerd. dit is dus nog niet gelukt :cry: . wat heb ik gedaan: ik ben eerst een beetje gaan kijken op internet hoe je moet overklokken, hierbij heb ik ook naar de site van BA gekeken die ik ook bij google vond :P . ik heb ook mijn boekje van het moederbord gelezen en daar moest ik 1 dingetje aanpassen zodat ik de fps in de bios kan aanpassen. hij stond namelijk op jumper mode en die heb ik gezet op jumper free. nadat ik dit had gedaan starte hij niet meer op, helemaal niks geen beeld en de computer deed ook niks, alles draaiden wel natuurlijk, maar dat was dan ook alles. ik dacht dat dit kwam omdat mijn processor was gelockt. dus ik haal die processor eruit en dan moet ik de puntjes van L1 met elkaar verbinden met een potlood, klopt toch? maar het lijkt toch echt dat die puntjes allang overbrugt zijn.
    ik wil wel een foto hier neer zetten, alleen kan dat dus niet :-? :roll:
    weet iemand wat ik fout doe?
    alvast bedankt,
    Jarl

    edit: ik heb dus een amd thunderbird 1400 mhz en mijn moederbord een asus A7M266
  • Bij die 1400 heb je idd een grote kans dat de bruggen al verbonden zijn. Kan je via jumpers niet je MP instellen dan? Probeer dat dan eens. Wel raar dat jumperfree het niet doet, al CMOS clear geprobeerd als je hem op jf zet?
  • [quote:dc39cbfde9="BA"]Bij die 1400 heb je idd een grote kans dat de bruggen al verbonden zijn. Kan je via jumpers niet je MP instellen dan? Probeer dat dan eens. Wel raar dat jumperfree het niet doet, al CMOS clear geprobeerd als je hem op jf zet?[/quote:dc39cbfde9]hoe bedoel je, via jumpers? :oops: volgens mij moet ik hem eerst op jumper free zetten en kan ik hem dan pas aanpassen in de bios: zowel de MP als de fsb. en CMOS clear??? :oops: er staat wel senior onder mijn naam, maar…….. :oops:
  • CMOS clear=BIOS reset, kan met een jumpertje op het moederbord. Moet je eff verzetten, na een sec of 10 weer trug zetten. Dan gaat je BIOS naar alle default instellingen. Als je de FSB en MP kunt veranderen ben je al een stuk verder.

    Als je een goede core hebt kun je heel ver komen met die CPU. Volgens Sisoft Sandra loopt die van mij gelijk aan ene P4 2ghz (wilmadinges dan).
    Die van mij loopt nu op 166x8.5=(1414 Mhz :roll: ) Hij liep eerst op 100x14 :P
  • ik kan helemaal niks vinden van CMOS clear. er staat helemaal niks in het boekje van het moederbord . toen ik bij me vader ging kijken hadden we het zo gevonden. ASUS :evil: .hoe los ik dit nou op
  • Het zal vast wel in het boekje staan hoor, misschien in een overzichtje van het mobo?
    Kijk anders of het wel in de online manual op www.asus.com.tw staat.

    Na een clearCMOS zal hij idd waarschijnlijk wel gewoon opstarten en dan kun je alles gaan veranderen.

    Een plaatje kun je posten door <img>http://www.plaatjes.org/plaatje.jpg</img>
    in je post te zetten, waarbij je ipv <>, [] moet gebruiken. (als ik die in het voorbeeld zou zetten denkt phpBB dat ik een plaatje wil laten zien)
  • Misschien kan je hier ook wat mee, overklokken via Jumpers op de A7M266:

    http://www.asus.com/products/mb/socketa/a7m266/jumper.htm

    CMOS clear jumper zit meestal ergens vlak bij je bios batterij, ze zal toch even in je mobo boekje moeten kijken (kan het zelf niet zien, asus download is offline)
  • dit staat dus ook in mijn boekje. bovenste plaatje staat goed gewoon op 133mhz en bij de voltage's staat hij op jumper free alles op 3-4 dus, maar dat had ik dus al gecheckt. staat alleen niks over CMOS clear in :evil:
  • Dat zal dan wel de overgebleven jumper zijn ;)
  • Als je die VID jumpers op jumperfree zet, moet je dan de anderen ook niet anders zetten? Die VID jumpers regelen alleen de Vcore volgens mij, of niet?
  • [quote:317b632646="BA"]Als je die VID jumpers op jumperfree zet, moet je dan de anderen ook niet anders zetten? Die VID jumpers regelen alleen de Vcore volgens mij, of niet?[/quote:317b632646]welke andere? er staat bij mij in het boekje letterlijk NOTE: in JumperFree™ mode, all VID 1-4 must be set to [3-4]
  • oke ik heb mischien wat gevonden, maar dat zeggen ze pas later in het boekje :evil: weer uit het boekje gehaald:
    in Jumperfree mode, all dip switches (DSW-1-DSW-4) must be set to OFF. dit is dus dat eerste plaatje op die site van BA. ik had hem namelijk on on on off staan, want dat is 133. waarom heeft niemand dat gezegt :P
    nou ga ik dat ff proberen en hopen dat dat het was. ik kom nog wel terug
    met resultaten als die er zijn :lol:
  • ik heb het voorgevoel dat het je nu gaat lukken :lol:
  • :o hoe wist je dat :P (handig he msn :wink: ) is dus inderdaad gelukt zoals computer_nerdo zegt. en dit door een paar dingetjes verzetten. wist niet dat het zo makkelijk was :lol: je moet eens weten wat ik allemaal heb geprobeerd. thanx iedereen
  • Post wel eff hoever dat je bent gekomen. Weet ik ook of ik een beetje goed zit :D
  • het wil nog niet echt lukken. bij 150 krijg ik een beschermings fout van windows als hij bezig is met opstarten :-? en heb nog andere problemen, dus ik zit hier nog te kloten. en de 3dmark is ook niet hoger, maar dat was te verwachten de videokaart zit gewoon aan z'n max
  • Je moet verschillende voltages verhogen wil je verder komen. Ik heb bijv het voltage op het geheugen met 0.2V verhoogd. CPU is ook 1.85 ipv 1.75. Zorg bij het verhogen van je voltages dat je wel regelmatig (onder het overclocken dan) je temps controleert.

    EDIT: Ik d8 er net aan dat je een PC 2100 chip en geheugen zit. Deze kan ook aan zijn max zitten aangezien deze voor 133mhz FSB gemaakt zijn.
  • [quote:aa88edf9b6="De Geest Van Oirlo"]Je moet verschillende voltages verhogen wil je verder komen. Ik heb bijv het voltage op het geheugen met 0.2V verhoogd. CPU is ook 1.85 ipv 1.75. Zorg bij het verhogen van je voltages dat je wel regelmatig (onder het overclocken dan) je temps controleert.

    EDIT: Ik d8 er net aan dat je een PC 2100 chip en geheugen zit. Deze kan ook aan zijn max zitten aangezien deze voor 133mhz FSB gemaakt zijn.[/quote:aa88edf9b6]de voltages moet ik dus eerst bekijken in de bios, wat de standaard voltages zijn en daarna moet ik ze per jumper aanpassen, klopt? maar deze voltages heb ik op CPU default/jumperfree(default) staan en daar [b:aa88edf9b6]moet[/b:aa88edf9b6] ik ze ook op zetten volgens mijn boekje. tenminste als je hem op jumperfree zet moet je hem hier op zetten. dan over dat geheugen, dat is 2x 256mb van 2 verschillende merken :oops: :cry: . zou ik dus als ik een keer tijd heb (nu dus niet) ze apart proberen en als er één van de twee slecht uitkomt die vervangen door een andere. zo duur is geheugen namelijk niet op dit moment
  • Met de AMD 760 chipsets zal je echt geen FSB's halen van 180 MHz oid hoor, dat was 1 van de eerste DDR chipsets. Je mag al blij zijn als je ergens tussen de 140 en 150 Mhz komt.

    Normaal geheugenvoltage is 2.5V
    Normaal CPU voltage is 1.75V

    Volgens je mobomanual moet je die wel op default zetten, maar als je ze verhogen wilt dan kan je dat natuurlijk ook zelf instellen.
  • Dan kan het idd ook aan je mem liggen jah. Wat voor merken zijn het??
    Op de meeste mobo's kun je het voltage in de BIOS aanpassen. Als het via jumpers moet moet je goed opletten dat je het niet te ver ophoogd. Anders heb je dadelijk een dode CPU. (al zal dat niet snel voorkomen maar toch, een gewaarschuwd iemand telt voor 2 :P )

    BA, je was me weer net voor :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.