Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Piepend moederbord->defect?

BA
11 antwoorden
  • Laats was mijn voeding kapot, dus een nieuwe gekocht.
    De pc liep goed. En toen moest ik de voeding even van het moederbord halen.
    Terwijl de stekker nog in het stopcontact zat (erg dom) heb ik de brede voedingsstekker van het moederbord losgetrokken. Er zat echter nog een andere voedingskabel (12V voor zware videokaarten, bevat 2x2 pins) op het moederbord vast. Gevolg was een hoge pieptoon.

    Nu start windows/linux alleen goed als de FSB op 100MHz. loopt i.p.v. 133 MHz. zoals eigenlijk de bedoeling is.

    Nu weet ik dus niet wat er nu kapot is, moederbord? videokaart? voeding? iets anders?

    Wie kan mij hiermee helpen? Want ik heb betaald voor een Athlon 1400 i.p.v. Athlon 1050.
  • Lijkt erop dat het moederbord het niet zo leuk gevonden heeft. Om goed te kunnen achterhalen of deze echt kapot is of wat er anders kapot is, is het altijd handig om er een andere socket A PC naast te hebben.
    Je kunt dan onderdelen uitwisselen en zo snel achterhalen wat kapot is. Ben je in de gelegenheid iig geheugen en videokaart in een andere PC te testen? Als deze in de andere PC werken vrees ik dat je al heel snel op het moederbord uitkomt.
  • kijk in het bios hoe de fsb staat 100/200> 133/266mhz :wink:
  • [quote:3528d1a227="plextor"]kijk in het bios hoe de fsb staat 100/200> 133/266mhz :wink:[/quote:3528d1a227]

    Ik snap niet wat je bedoeld? Hij weet waarschijnlijk wel hoe hij de FSB moet instellen in het BIOS en hoe hoog deze staat, anders weet hij ook niet dat hij op 100 wel wil en op 133 niet, bovendien draaide het vroeger wel.
  • Zeker snap ik hoe ik de FSB moet instellen.
    Eerst deed ie het perfect! Alleen vanaf dat gepiep kreeg ik steeds foutmeldingen bij het opstarten van Win98, WinXP, of Linux/Knoppix.
    De oplossing was om de fsb te verlagen van 133 naar 100.

    Wat Marcel de Reus zegt lijkt me een goede oplossing. Alleen moet ik dan net iemand hebben die ook een Athlon PC heeft en die hem dan ook nog wil uitlenen als test-object.
    Ik ga maar eens rondvragen in de familie.

    In ieder geval bedankt voor de reactie !!!

    Groeten.
  • Een andere PC met DDR en AGP voldoet in principe ook wel. Je kunt dan igg de videokaart en het geheugen testen.

    Wat voor errors geeft linux precies?
  • [u:e6dcc9bb77]De fouten die WinXP Pro geeft:[/u:e6dcc9bb77]
    Af en toe haalt ie het inlog-scherm, maar dat komt zelden voor.
    Meestal geeft ie een foutmelding nadat, in het begin, de eerste indicatiebalk beneden in beeld gevuld is.
    Fouten zijn wisselvallend, van geen melding tot: IRQL_NOT_LESS_OR_EQUEL en PAGE_FAULT_IN_NONPAGED_AREA.

    [u:e6dcc9bb77]Knoppix 3.1 geeft aan:[/u:e6dcc9bb77]
    De ene keer: Unable to handle kernal paging request at virtual address 00c0179c
    Met als einde van het bericht: Attempted to kill init!
    De andere keer: general protection fault: 000
    En bij een nog andere keer start de computer vanzelf op.

    Kijk maar of je hier iets meer aan hebt, ik denk zelf van niet, maar proberen is het altijd waard.
    Het rare vind ik dat ik steeds weer een andere foutmelding krijg. Ik denk dat gewoon het moederbord naar de haaien is :cry: .

    Groeten
  • Dat lijken mij eerder geheugenerrors, als ik me FSB te hoog zet krijg ik die meldingen ook. Ik zou eerst dat geheugen eens in een andere PC proberen te testen.
  • De eerste Knoppix error slaat volgens mij op je Ramdisk en dat zou idd op brak geheugen wijzen.
    Test het eens met memtest86, www.memtest86.com
  • Heb je ook al gekeken naar agp divider? BIOS zou gewoon gereset kunnen zijn, en de agp divider default te hoog staan.
  • [quote:c1af6528cf="gerben"]Heb je ook al gekeken naar agp divider? BIOS zou gewoon gereset kunnen zijn, en de agp divider default te hoog staan.[/quote:c1af6528cf]

    Stelt ie automatisch in aan de hand van de FSB.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.