Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Intel CA810A mobo en ac97 geluid

10 antwoorden
  • Ik wil graag b.g. mobo aan geluid helpen, dat is weg.... Weet iemand iets over dit mobo en het geluid?
  • http://www.directron.com/in2.html Kijk even op deze site gr Nico
  • Wees eens wat duidelijker. Wat is er precies aan de hand? Het geluid werkt totaal niet meer? Werkte het eerst wel? Heb je nog wat aan je PC veranderd? (zowel software als hardware)
  • Ik weet niet of het geluid het gedaan heeft. Er is toch geen sprake van een PCI kaart? In het bios heb ik audio én ac97 op enabled gezet. Moet ik dat misschien niet doen?
  • Jawel, dat is goed. heb je wel de juiste driver geinstalleerd? Onder apparaatbeheer moet je dan namelijk gewoon je soundcard kunnen zien.
  • probeer ook eens andere geluidsboksen misschien zijn je geluidsboksen gewoon niet goed
  • Boxen zijn prima! Weet idd niet precies of ik wel de goede driver heb.
  • Als hij nieuwe hardware zoekt krijg ik te zien dat hij een pci multimedia device gevonden heeft, maar ik heb al tien drivers geprobeerd! Geen van ze lukt.
  • Inmiddels ben ik er achter gekomen dat het mobo een P61WT-ME is. Zegt iemand dit iets?
  • ik heb dat probleem ook gehad met dezelfde sound-chip. Het vreemde was dat Xp de kaart wel herkende, de drivers installeerde, alles zag er goed uit (onder apparaatbeheer stond alles mooi omschreven), maar desondanks geen geluid. Wat bij mij heeft geholpen is om de drivers die bij het MOBO geleverd zijn te installeren, vanaf de cd dus. Heb je die niet meer, ga dan even naar de site van de fabrikant van je MOBO, en download daar je drivers. Weet je de fabrikant niet, kijk dan even op google ofzo. edit-- ik heb even gekeken, maar het lijkt er toch op dat de geluidschip geen ac'97 is maar een Intel 810 is?!? Wat staat er op de chip?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.