Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

stelf01
15 antwoorden
  • Mijn processor (AMD 1.1 Gig op mobo: K7T Pro (ms6330) heeft de neiging na een uur volledig uit te vallen :cry: Volgens de diagnose LEDs op het MoBo betreft het hier of de lithium batterij (inmiddels vervangen, helpt niet) of de processor. Kan echter niets ontdekken. Wie heeft soortgelijk probleem en/of weet een oplossing?
  • Hoe lang is het al? Valt je computer uit na zware taken, spellen spelen enz? Als dat zo is zou het de voeding kunnen zijn of de koeling, maar je moet eerst even vertellen hoe het precies gebeurd en sinds wanneer je er last van hebt.
  • Het uitvallen van een PC kan veel oorzaken hebben. Meet je voltages en temps eens als je de PC stressed (CPUburn) met CPUcool, www.podien.de

    Geef verder wat meer info over je hardware, maar ook over het OS wat er op loopt.
  • Dank voor eerste reacties. Info (V en temp) volgt zodra ik eea heb uitgezocht.

    Mbt het uitvallen:
    Compu valt geheel uit na 1 a 2 uur gebruik - hoe intensiever hoe eerder. Na een aantal uren is deze weer op te starten alsof niets aan de hand is.

    Ik verwacht niet dat het aan de voeding ligt (300 W, nieuw), wellicht de koeling (hoewel deze op het oog goed werkt).
  • moet je in met cpucool even kijken hoe warm het nu in je pc is
  • lijkt op het eerste zicht wel je temp, het feit dat je pc zomaar uitvalt is een beveiliging van je mobo voor je cpu, als die boven een bepaalde temp komt schakelt ie de pc direct uit.
  • Zijn de problemen niet toevallig gekomen sinds de nieuwe voeding? Het zou namelijk zo kunnen zijn dat de voeding niet helemaal lekker functioneerd of dat de voeding van binnen te warm wordt.
    Ook zou idd je CPU/case cooling het probleem kunnen zijn. De theorie is eigenlijk hetzelfde als bij de voeding.

    "Des te harder je hardware moet werken, des te heter wordt het en
    vaak blijft de temperatuur stijgen, omdat niet alle warme lucht
    afgevoerd kan worden. In jouw geval zou de temp dan na 1 a 2 uur
    een kritisch punt bereiken."

    Ik dacht overigens dat de Thunderbird nog geen CPU Overheat Protection had, dus dat zou dan de oorzaak iig niet kunnen zijn.
  • Mijn processor (AMD 1.1 Gig op mobo: K7T Pro (ms6330) heeft de neiging na een uur volledig uit te vallen :cry: Volgens de diagnose LEDs op het MoBo betreft het hier of de lithium batterij (inmiddels vervangen, helpt niet) of de processor. Kan echter niets ontdekken. Wie heeft soortgelijk probleem en/of weet een oplossing?


    [[b:03c3da5152]Ik wil je niet flauw maken, maar volgens mij kun je hem beter direkt eruit halen en een nieuw bordje er inzetten.Neem maar een Asus met P4 of i.d. Zoek maar eens op dit forum naar de K7Tpro.Dat kun je zien dat dit probleem eindigt met een nieuw MB ][/b:03c3da5152]
  • Gegeven de reacties ben ik eerst gaan zoeken naar de temp. Volgens sisoftsandra is de CPU aan de warme kant (55°C), moBo en Voeding niet (<30°).
    Inmiddels oude videokaart (Geoforce2 ipv 3) teruggezet, wat meer openingen id kast gemaakt en warmtebescherming in BIOS uitgezet.
    Dit schijnt te werken, even afkloppen, want tot nu toe loopt ie weer als zonnetje.
  • Van 55 graden zou hij nog niet moeten uitvallen want mijn cpu zat eerst tegen de 80 graden aan dan liep hij nog stabiel
  • [quote:ab5a2c56aa="ar2ar"]warmtebescherming in BIOS uitgezet[/quote:ab5a2c56aa]

    Wel als de COP op 60 graden staat ingesteld bijvoorbeeld ;)
    Ik dacht BTW dat de Thunderbird nog geen ingebouwde COP had, zoals ik al eerder vermelde? Is er iemand die dit kan bevestigen dan wel niet ontkrachten :)
  • [quote:e776f4ff5f="ar2ar"]Mijn processor (AMD 1.1 Gig op mobo: K7T Pro (ms6330) heeft de neiging na een uur volledig uit te vallen :cry: Volgens de diagnose LEDs op het MoBo betreft het hier of de lithium batterij (inmiddels vervangen, helpt niet) of de processor. Kan echter niets ontdekken. Wie heeft soortgelijk probleem en/of weet een oplossing?[/quote:e776f4ff5f]

    inderdaad bij 55 graden moet hij nog niet af slaan normaal gesprokken.
    heb je hem van binnen al goed het stof er uit gehaalt. na jareb komt er heel wat stof in je kast.vooral nij het stofzuiger effect
  • Waarschijnlijk is het idd gewoon de shutdown temp die verkeerd in de bios staat ingesteld.

    Maar om nog even terug te komen op die voeding: Een nieuwe 300W kan erg slecht zijn hoor. Het gaat niet zozeer om het vermogen, maar meer om de stabiliteit. Lees ook een deze review over voedingen.

    Enneh.. wat is een ingebouwde COP? is dat een ingebouwde temp sensor of een soort van beveiliging oid?
  • [quote:5f4af74864="Herr Muller"]Enneh.. wat is een ingebouwde COP? is dat een ingebouwde temp sensor of een soort van beveiliging oid?[/quote:5f4af74864]

    dat is Asus Cop. hun eigen temp monitoring programma. elk nieuw mobo heeft dit eigenlijk wel, echter geeft asus er een mooie naam aan..

    maar de TB's hebben iig geen eigen interne diode die doorslaat als de temp. te hoog wordt…
  • COP is helemaal niet van Asus. COP staat voor CPU Overheat Protection dat wordt door verschillende socket A borden ondersteun, maar ook de beveiliging (terugkoppeling) van de P4 is een COP. Het houdt gewoon in dat er een beveiliging in de proc/mobo zit.
    Bij AXP moet het mobo dit ondersteunen, bij P4 gaat dit automatisch. Als de Tbirds niet zo'n diode hebben als de Athlon XP werkt COP dus ook niet en moet het ergens anders aan gelegen hebben.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.