Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Extra fans (laten) installeren -> PC langzamer en instabi

6 antwoorden
  • Hoi allemaal, Ik heb een wat lastig en raar probleempje. Omwille van de warmteafvoer laat ik bij mijn leverancier twee extra casefans plaatsen. Het resultaat: + koelere PC :D MAAR OOK :( : + langzamer opstarten (beeld blijft circa 5 seconden langer zwart bij opstarten Windows XP) + PC veel instabieler (voorheen nooit 'vastlopers') nu al een aantal keer! + een aantal applicaties start soms niet of slechts zeer traag op (o.a. Office applicaties) + soms lijkt een van de HD's (de systeemschijf) langzamer te werken. Wat kan dit nou zijn? Voeding onvoldoende (Chieftech met 350W)? Wat moet je aan het systeem doen bij het plaatsen van een tweetal fannetjes? Iets anders? Wie denkt het te weten? Alvast hartelijk bedankt. Groeten, Marcel Mijn systeem: Abit IT7-Max2/ P4 2,53/2x WD 80Gb/DVD-rom/CD-RW
  • PC is weg geweest dus je weet nooit wat ermee gebeurd is.... Zou te weinig spanning kunnen zijn ondanks goede voeding maar je hebt wel een "redelijk zwaar" systeem (2 maal HDD, DVD, CDRW etc) Heb je je systeem alleen weggebracht voor die fannetjes of is er meer gebeurd? Sja, kast open, fannetjes eraf en kijken wat er gebeurd zou ik zeggen, andere voeding kan altijd nog
  • Het kan iig niet aan die twee extra fannetjes liggen, die trekken niet zoveel stroom. Ik vrees idd dat er meer met je PC is gekloot. Je zou even je temps en voltages met CPUcool, www.podien.de kunnen meten voor de zekerheid. Het lijkt een beetje op een brak geworden Windows. Heb je de laatste tijd nog drivers etc up-ge-date?
  • Bedankt voor jullie input. Ik moest de kast wel wegbrengen om niet uit de 2 jaar garantie van de verkoper te vallen. Ik heb echte helemaal nietes aan de PC gedaan, geen drivers verandert, helemaal niets. Wel heeft de verkopende/installerende partij de PCna het installeren van de fans getest. Ik vond namelijk een nieuwe aangemaakte inbelverbinding met de naam van het bedrijf ("wij testen het systeem waaronder de modem" zo was het antwoord). Wat zouden ze nog meer gedaan hebben? Winbond Hardware Doctor geeft geen alarmerend beeld (voltages binnen ranges geen hoge temperaturen meer. Zou het dan toch aan Windows liggen. Mooie boel! Hebben jullie nog tips?
  • kwestie dat uw voeing niet genoeg mer zou leveren lijkt me heel sterk aangezien fans bijna niets verbruiken. Maar volgens mij zou je dit probleem misschien kunnen oplossen door ze rechtstreeks op je voeding te plaatsen en niet op het mobo zoals het nu waarschijnlijk is
  • Dat maakt niets uit, pakt net zo weinig stroom. Ik zou de bak gewoon weer terug brengen, laat die gasten de ellende maar oplossen. Ik denk idd dt ze je Windows install op zeep geholpen hebben.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.