Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Onboard sound te langzaam!

8 antwoorden
  • valt er nog iets in te stellen bij het geluid van mijn 7njs chaintech mobo want dit loopt plus-minus 3 a 4 sec per/min. te langzaam? de nieuwste drivers zijn geinstalleerd. een geluidskaartje sb 128 werkt wel goed.
  • sorry ik begrijp je vraag niet helemaal bedoel je dat het geluid langzamer verloopt? Dus bijvoorbeeld een liedje afspelen waarbij de pitch op 90% staat? Alle stemmen zijn dus lager etc? Of bedoel je dat hij gewoon ACHTER loopt (films, games etc) Grtz
  • Bedoel je de 2.03's van nvidia met nieuwste drivers? Deze zijn namelijk niet geschikt voor de chaintech 7njs, alsj je ze toch heb geinstalleerd is dit mss het probleem, probeer het is met de meegeleverde drivers
  • het probleem is dat het geluid hoorbaar af en toe blijft hangen. als je kijkt naar de klok van mediaplayer hoe lang het liedje loopt, en je vergelijkt dit met je horloge dan scheelt dit 3 sec/min. ik heb ondertussen aan het zoeken geweest en heb bij c-media de volgende drivers gedownload en geinstalleerd CMI8738_WDM_0639XP. nu moet ik zeggen dat het iets beter is maar het scheelt toch altijd nog 3 sec. op een liedje van 3 minuten. *ik heb even zitten vergelijken met sunday bloody sunday van U2 6:25 minuten en dan is het verschil 10 sec.
  • [quote="Mr.Dirk"]het probleem is dat het geluid hoorbaar af en toe blijft hangen. als je kijkt naar de klok van mediaplayer hoe lang het liedje loopt, en je vergelijkt dit met je horloge dan scheelt dit 3 sec/min. ik heb ondertussen aan het zoeken geweest en heb bij c-media de volgende drivers gedownload en geinstalleerd CMI8738_WDM_0639XP. nu moet ik zeggen dat het iets beter is maar het scheelt toch altijd nog 3 sec. op een liedje van 3 minuten. *ik heb even zitten vergelijken met sunday bloody sunday van U2 6:25 minuten en dan is het verschil 10 sec.[/quote] Het antwoord zou best wel eens grappig kunnen zijn. Dit is een probleem met je SPDIF insteek kaartje. Daar zitten vier dipswitches op. Deïnstalleer al je geluidsdrivers, schakel je computer uit en zet alleen dipswitch drie op aan. De rest moet uit staan. Start je PC opnieuw op en installeer alle drivers van geluid opnieuw. Je probleem zou best wel eens opgelost kunnen zijn. Chaintech heeft bij het verpakken van een aantal 7njsen de dipswitches fout gehad. Die oplossing is helaas ook moeilijk te vinden. Dankzij lang zeuren bij Chaintech Nederland zijn we daar achter gekomen. Indien je nog problemen hebt, kun je ook nog even bellen met chaintech nederland in Waddinxveen.
  • :( helaas het heeft niet geholpen, spdif connector opnieuw geinstalleerd (pin3 op on). meegeleverde drivers, de nieuwste van van c-media, nvidia drivers geprobeerd niets helpt. 10 sec verschil op een liedje van 5 minuten
  • Klinkt gek, maar check of de DMA van je HD aanstaat. Heb binnen 2 dagen tijd 3 pc's met haperende sound etc opgelost door gewoon de dma aan te vinken. Tryit
  • waar kan ik dit vinden? ik heb gezocht bij apperaatbeheer>schijfstations>promise 2+0 stripe/raid0 scsi device daar heb ik bij scsi-eigenschappen: synchrone overdrachten uitgeschakeld, maar over dma kon ik niets vinden. dit hielp overigens ook niet. ook heb ik ondertussen win2k geinstalleerd maar hier hetzelfde probleem.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.