Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

hardware probleem? pc "valt uit"...

None
26 antwoorden
  • Hallo forummers,

    Ik heb sinds een aantal maanden een vervelend probleem. Af en toe valt mijn pc zomaar helemaal uit. Heel vervelend! Het gebeurt vooral als veel programma's open staan, of als er iets geinstalleerd wordt. Kortom: als de pc "druk bezig" is. En gamen is er al helemaal niet meer bij.
    [b:864ccee3c0]Wie kent dit probleem of heeft enig idee hoe ik het moet oplossen???[/b:864ccee3c0]

    Alvast heel erg bedankt voor jullie reactie.

    Groetjes,
    Sander

    PS Ik denk zelf dat het aan de processor of de koeling ligt. Kan dat en hoe los ik het op?
    [b:864ccee3c0]Extra info[/b:864ccee3c0]: AMD Duron 600 MHz, Windows XP
  • Kun je je hele configuratie even posten? Valt de PC uit of reboot de PC?
    Kun je meteen herstarten? Zo ja, welke temperaturen worden er in het BIOS aangegeven?
    Er zijn programma's om de voltages in je PC in de gaten houden. Draai die eens en houdt in de gaten wat er gebeurd terwijl je bezig bent, specifiek vlak voor de crash.
  • Kun je niet wat meer (technische) info over je systeem posten.

    Het feit dat je Duron in een midi-tower zit heeft natuurlijk niemand hier wat aan :-?
  • Ik merk dat ik wat te onvolledig ben.

    Antwoorden op de vragen van Wim:
    1 PC valt uit (reboot niet)
    2 Herstarten gaat niet meteen, duurt vaak uren.
    3 Ik heb Motherboard Monitor geinstalleerd. Zie hieronder:
    [img:07dbdbd561]http://www.angelfire.com/tv2/tvgids/mbmdisplay.jpg[/img:07dbdbd561]
    4 [b:07dbdbd561]Configuratie[/b:07dbdbd561]:
    Moederbord: MSI K7T Pro (MS-6330)
    Processor: AMD Duron 600
    Intern geheugen: 192 MB
    Wat wil je nog meer weten?

    Groeten,
    Sander
  • Wat bedoel je met 'valt uit', beetje vaag begrip. Loopt windows vast, of gaat het hele systeem fysiek uit. In het laatste geval is het vrijwel zeker een hardwareprobleem, met de voeding als hoofdverdachte.

    Temperaturen zijn in orde, mits de waarden juist zijn, wat niet altijd het geval is.
  • Als dit idle gemeten is, dan is je 5V het probleem denk ik.
  • [quote:c5879dca2d="gerben"]Wat bedoel je met 'valt uit', beetje vaag begrip. Loopt windows vast, of gaat het hele systeem fysiek uit. In het laatste geval is het vrijwel zeker een hardwareprobleem, met de voeding als hoofdverdachte.[/quote:c5879dca2d]
    Het hele systeem gaat fysiek uit. Na de crash is het net of ie gewoon uitstaat (ook monitor krijgt geen signaal meer), behalve dan dat de CPU cooler nog draait en er een paar lampjes branden (cd-writer en de lampjes aan de voorkant van de kast, allemaal constant). Ik kan 'm nog wel helemaal uitzetten, maar daarna gaat ie (meestal een uur of wat) niet meer aan.
    Een hardware (voeding) probleem dus? Kan ik een andere voedingkabel proberen of zal dat niet werken?

    Alvast bedankt!

    Groeten,
    Sander
  • Ik heb het niet over een voedingskabel, over de voeding zelf. De voltages mogen maar 5% afwijken. Daarom moet je de voltages meten met een programma asl je computer flink wat werk verzet. Dan weet je of het daar aan ligt.
  • [quote:fc95640cb7="sendertotaal"]2 Herstarten gaat niet meteen, duurt vaak uren.
    [/quote:fc95640cb7]

    Dit heb ik ook, alleen duurt het dan geen uren. Probeer eens de stekker er achter uit te halen, even te wachten en hem er daarna weer in te doen.

    Heb je deze PC zelf in elkaar gezet? Ik dus namelijk wel en ik heb dat "herstarten probleem" ook.

    Kan dit aan de koeling liggen, dattie dus te heet is?


    ("Start > Afsluiten > Opnieuw Opstarten" doet het bij mij ook niet)
  • [quote:b166dd8774="nook"]Heb je deze PC zelf in elkaar gezet? Ik dus namelijk wel en ik heb dat "herstarten probleem" ook.
    Kan dit aan de koeling liggen, dattie dus te heet is?
    ("Start > Afsluiten > Opnieuw Opstarten" doet het bij mij ook niet)[/quote:b166dd8774]
    Nou, Opnieuw Opstarten doet het bij mij in elk geval WEL.
    Zou het ook kunnen dat er te veel op één stopcontact zit (waar de pc ook aan zit)??? Dat zou namelijk wel het geval kunnen zijn…
  • [quote:6abc274e41="diniz"]Ik heb het niet over een voedingskabel, over de voeding zelf. De voltages mogen maar 5% afwijken. Daarom moet je de voltages meten met een programma asl je computer flink wat werk verzet. Dan weet je of het daar aan ligt.[/quote:6abc274e41]
    Ok… bedankt. Welk programma moet ik daarvoor gebruiken? (Zie ook de resultaten van Motherboard Monitor.)
  • Bij mij hangen ook de wereld aan verdeel dozen aan 1 stopcontact. Check eerst mijn advies maar eens voordat je zelf gaat gissen. :P

    //edit

    Daar kun je burn k7 (cpu burn) en b.v. cpucool/mbm5 voor gebruiken. Check de faq maar eens. Btw hier gaan ook honderden topics over dit onderwerp dus check ook maar wat topics.
  • Idd, waarcshijnlijk is je voeding het probleem, temperaturen zijn namelijk prima.
    Gewoon stressen met CPUburn en de info naar buiten trekken met MBM of CPUcool, www.podien.de
  • [quote:eede845f59="Marcel de Reus"]Gewoon stressen met CPUburn en de info naar buiten trekken met MBM of CPUcool, www.podien.de[/quote:eede845f59]
    Wat is "stressen"?
    Heel erg bedankt voor al jullie reacties!!

    Groeten,
    Sander
  • [quote:d1b77a1d4b="sendertotaal"]Wat is "stressen"?[/quote:d1b77a1d4b]Zwaar belasten. Er zijn speciale programma's voor zoals hierboven genoemd.

    Enige 'grappige' wat me opvalt is dat -12V en -5V niet aanwezig zijn. Het is niet gezegd dat dat noodzakelijk is, maar het kan ook dudien op een probleem met de voeding.
    Misschien kan iemand anders met MBM verifieren of dat bij hem/haar ook het geval is.
  • [quote:f249f6f711="Wim Sturkenboom"]Enige 'grappige' wat me opvalt is dat -12V en -5V niet aanwezig zijn. Het is niet gezegd dat dat noodzakelijk is, maar het kan ook dudien op een probleem met de voeding.[/quote:f249f6f711]
    Als ik aan de onderkant van mijn voeding kijk, zie ik het volgende:
    [img:f249f6f711]http://www.angelfire.com/tv2/tvgids/voeding.jpg[/img:f249f6f711]
    Misschien dat je hieraan kan zien waarom de twee genoemde voltages ontbreken?? Of niet??

    Ik ben trouwens van plan een nieuwe voeding aan te schaffen. Waar moet ik dan op letten? Moet ik er een met een groter vermogen (350W / 400W) kopen, omdat ik met deze (300W) problemen heb??
  • Voeding zou echt prima moeten zijn voor dat systeem, ik denk niet dat je daar het probleem vind. Ik zou eerst even verder zoeken voor je besluit een nieuwe voeding te kopen, de capaciteit is overigens niet het belangrijkste maar het moet ook een degelijk merk zijn en dat kost vaak een paar centen.
    Draai eens een uur oid CPUburn en post dan een screenie van CPUcool hier, dan kunnen we je beter verder helpen.
  • [quote:198b4274b4="Marcel de Reus"]… de capaciteit is overigens niet het belangrijkste maar het moet ook een degelijk merk zijn en dat kost vaak een paar centen.[/quote:198b4274b4]
    Kan iemand een aantal "degelijke merken" voor voedingen noemen?
    Wie heeft negatieve ervaringen met een bepaald merk?
  • Gebruik de search-functie even, ik heb al een aantal keer uitgebreide lijsten neer gezet van echt goede merken en merken van het niveau daaronder.

    Zoek maar eens op Antec, CWT, Q-tec oid en dan op mijn naam en posts ipv topics, dan moet je het zo gevonden hebben.
  • [quote:5b5c787da1="Marcel de Reus"]Gebruik de search-functie even[/quote:5b5c787da1]
    Sorry…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.