Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ide raid , schijf niet te vinden en dus niet te formateren

7 antwoorden
  • Hoi , net mijn nieuwe gigabyte 7vaxp ultra mb binnen ondersteunt ide raid, dus 2x80 gb schijf aan de juiste connectoren gehangen drivers geinstaleerd, maar ziet fdisk of windows xp hem nog niet, in hardware profiel staat dat ie goed werkt se bijgeleverde utilitie zegt het ook dat ie werkt ! maar ik zie hem dus niet geen drive letter erbij, niet te formateren niks !!! iemand een idee wat ik fout doe ?? :-? alvast bedankt ps op windows staat op een aparte hd op een gewoone ide connector
  • Ben je misschien vergeten aan te geven dat de 1 master moet staan en de ander slave? Dat wil wel eens helpen.
  • [quote:cd53ac99f1="wigets"]Ben je misschien vergeten aan te geven dat de 1 master moet staan en de ander slave? Dat wil wel eens helpen.[/quote:cd53ac99f1]Beide master kan ook hoor: [i:cd53ac99f1] The jumpers allow the drive to be identified as master or slave by the BIOS on the motherboard. So make sure you specify whether you want the RAID to be set up as either master/master, using both channels of the RAID controller or master/slave using one single channel. Setting master/master uses more system resources but produces better performance. Master/slave on the same channel on the other hand, uses less system resources but also decreases RAID performance. I set this system up as master/master. [/i:cd53ac99f1] Meer infp over RAID: http://www.viaarena.com/?PageID=81
  • Het was alleen maar een suggestie. Ik dacht dat je altijd master/slave aan moest geven met behulp van de jumpers of in je bios.
  • Meeste IDE raid controllers hebben 2 IDE poorten, duz ze kunnen idd beide op master. Kijk in de BIOS van je Raid controller of alles goed staat. Bij mij herkende fdisk hem meteen na het aanmaken van de array. Kijk anders of paratition magic iets ziet "hangen" :wink:
  • [quote:9fbb477e5b="wigets"]Het was alleen maar een suggestie. Ik dacht dat je altijd master/slave aan moest geven met behulp van de jumpers of in je bios.[/quote:9fbb477e5b] Hoeft niet als je beide IDE's gebruikt. Dan moeten ze juist beide op master. Het is trouwens verstandig om beide aansluitingen te gebruiken, want dat is namelijk een stukje sneller :) Edit: hm ik moet beter lezen, want dat stond er al..
  • Heb je ze wel in een array gezet? Je kunt meestal in de RAID configtool komen met een sneltoest combinatie tijdens het booten (ctrl+f8 bijvoorbeeld). Je moet ze dus of in een RAID 0 of in een RAID 1 array zetten, waar jij waarschijnlijk voor RAID 0, striping gaat.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.