Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

datum probleem met gigabyte 6vtxe

Anoniem
Hans.Vosman
8 antwoorden
  • ik heb een gigabyte 6vtxe moederbord
    gigabyte video kaart 9000 pro
    1.2 celeron intel
    512 sd ram.

    Probleem is dat in de setup bios de datum iedere keer terugspringt
    naar 01-01-2000. iedere keer als ik de juiste datum instel en met f10
    save exit de pc overnieuw start krijg ik problemen met de datum en tijd in windows 98.De datum in windows staat dan op 04-01-1980 (en de tijd
    staat soms een uur eerder.heel vreemd). Ik heb er een nieuwe batterij ingezet. Clear cmos gedaan door batterij eruit gelegd voor een x aantal uren.
    Ik heb opnieuw een bios update gedaan(van oudere versie naar de nieuwste.Het gekke is dat de tijd in setup bios wel correct wordt weergegeven.Ook support gigabyte wist het niet meer en gaf advies terug naar de winkel, alleen die bestaat niet meer.
    Wie weet hier een oplossing voor???
  • Windows schrijft als het goed is tijdens het afsluiten ook de datum en tijd weg naar het BIOS dus misschien werkt het als je eerst alles goed insteld onder Windows en vervolgens reboot.

    Het lijkt op een bug in het BIOS, heb je op internet geen lotgenoten met hetzelfde bord en hetzelfde probleem kunnen vinden?
  • De bios batterij kan ook gewoon op zijn.
  • [quote:84d7f00f04="dimit"]Ik heb er een nieuwe batterij ingezet.[/quote:84d7f00f04]
  • [quote:98fbd4d1c4="Marcel de Reus"][quote:98fbd4d1c4="dimit"]Ik heb er een nieuwe batterij ingezet.[/quote:98fbd4d1c4][/quote:98fbd4d1c4] Dat is zo, maar meten is weten. Vervanging zegt in dit geval specifieke niet alles. De batterij kan namelijk alweer leeg zijn. In dat laatste geval moet je een beroep doen op de garantie, of een andere oplossing zoeken. Als die niet leeg is, zou ik dat dus in dit geval ook doen. Maar dan weet je wel waarom de datum/jaar teruggezet worden. Dat met Windows mag er niet toe doen. het maakt niet uit hoe de datum wordt ingesteld, Bios, Dos, Linux, Windows. De normale routines passen ook de bios datum aan. Dus ja, Bios op zich is dus echt voldoende.
  • [quote:b607511750="Marcel de Reus"][quote:b607511750="dimit"]Ik heb er een nieuwe batterij ingezet.[/quote:b607511750][/quote:b607511750]


    ik heb 2x een nieuwe batterij erin gezet , dus daar kan het niet aan liggen.
    het gekke is nu ik de datum op 17 juni 2003 zet in de setup bios, deze datum wel blijft staan. 17 mei 2003 pakt tie niet, als ik de maand mei pak
    dan springt de datum automatisch terug naar april.
    ik kan nog eens een keer win 98 opnieuw installeren en kijken wat er dan gebeurt. als ik windows afsluit en opnieuw opstart , krijg ik nog wel eens de melding van f1 setup of f2 load default.
    sluit ik windows af en tijdens de reboot druk ik de reset knop in , dan start de pc zonder foutmelding goed door. In windows staat de tijd dan of op 17 juni 2003( de tijd staat een uur eerder)of de datum staat op 4 januari 1980 en de tijd is wel correct. Snap er geen zak van.
    Ik denk dat ik in het weeknd win 98 opnieuw installeer.
    Ik heb 250 watt voeding , kan dat een probleem zijn?Kan het zijn dat ik het kabeltje van de resetknop verkeerd heb aangesloten?
  • [quote:231c6c5e46="dimit"]ik heb 2x een nieuwe batterij erin gezet , dus daar kan het niet aan liggen.[/quote:231c6c5e46] vervanging heeft alleen zin als de spanning lager is dan 3V. Is de spanning 3V, dan is de batterij okay en is vervanging zinloos. Als een pas vervangen batterij alweer leeg is, dan is vervanging ook zinloos, dan blijf je aan het vervangen, vandaar meten die handel!
    [quote:231c6c5e46="dimit"]het gekke is nu ik de datum op 17 juni 2003 zet in de setup bios, deze datum wel blijft staan. 17 mei 2003 pakt tie niet, als ik de maand mei pakdan springt de datum automatisch terug naar april.
    [/quote:231c6c5e46]Dat blijft iets heel vreemds. Is de bios wel okay?
    [quote:231c6c5e46="dimit"]ik kan nog eens een keer win 98 opnieuw installeren en kijken wat er dan gebeurt. als ik windows afsluit en opnieuw opstart , krijg ik nog wel eens de melding van f1 setup of f2 load default.[/quote:231c6c5e46] Tja duidt op een lege batterij of er is iets kapot waardoor de instellingen niet onthouden worden. Dus ja meet die spanning, dan weet je tenminste iets!
    [quote:231c6c5e46="dimit"]Ik denk dat ik in het weeknd win 98 opnieuw installeer.
    Ik heb 250 watt voeding , kan dat een probleem zijn?Kan het zijn dat ik het kabeltje van de resetknop verkeerd heb aangesloten?[/quote:231c6c5e46] Die voeding misschien, hoe ziet je systeem eruit?
  • [quote:bcea4175cb="Hans.Vosman"][quote:bcea4175cb="dimit"]ik heb 2x een nieuwe batterij erin gezet , dus daar kan het niet aan liggen.[/quote:bcea4175cb] vervanging heeft alleen zin als de spanning lager is dan 3V. Is de spanning 3V, dan is de batterij okay en is vervanging zinloos. Als een pas vervangen batterij alweer leeg is, dan is vervanging ook zinloos, dan blijf je aan het vervangen, vandaar meten die handel!
    [quote:bcea4175cb="dimit"]het gekke is nu ik de datum op 17 juni 2003 zet in de setup bios, deze datum wel blijft staan. 17 mei 2003 pakt tie niet, als ik de maand mei pakdan springt de datum automatisch terug naar april.
    [/quote:bcea4175cb]Dat blijft iets heel vreemds. Is de bios wel okay?
    [quote:bcea4175cb="dimit"]ik kan nog eens een keer win 98 opnieuw installeren en kijken wat er dan gebeurt. als ik windows afsluit en opnieuw opstart , krijg ik nog wel eens de melding van f1 setup of f2 load default.[/quote:bcea4175cb] Tja duidt op een lege batterij of er is iets kapot waardoor de instellingen niet onthouden worden. Dus ja meet die spanning, dan weet je tenminste iets!
    [quote:bcea4175cb="dimit"]Ik denk dat ik in het weeknd win 98 opnieuw installeer.
    Ik heb 250 watt voeding , kan dat een probleem zijn?Kan het zijn dat ik het kabeltje van de resetknop verkeerd heb aangesloten?[/quote:bcea4175cb] Die voeding misschien, hoe ziet je systeem eruit?[/quote:bcea4175cb]

    ik heb een gigabyte moederbord 6vtxe
    gigabyte 9000 pro videokaart 64mb
    harddisk 20 gig
    cd rom
    cd writer plextor
    2 netwerkkaarten(realtek en 3com)
    512 mb intern geheugen 133 mhz
    1.2.celeron processor
    socket 370.
    250 watt voeding
    de default instellingen onhoudt bios wel, de tijd wordt ook correct weergegeven. de datum springt regelmatig terug naar 01012000.
    de maand mei pakt tie niet, wel weer april of juni.
    wanneer ik in bios wat verander en dan f10 save exit doe en daarbovenop de resetknop indruk, zit er een grote kans in dat de pc goed doorstart. In win 98 kan het zijn dat de corrrecte datum wordt weergegeven(die in de bios staat) , maar niet altijd,soms staat de datum op 4 januari 1980 en de tijd is een uur eerder.Sluit ik windows af en herstart dan volgt meestal een foutmelding: cmos gpvn checksum error, moet dan kiezen uit f1 setup bios, of f2 load default.(in de bios staat de datum weer op 01012000 en de tijd is correct)Ik heb ook het idee dat veranderingen in bios weer teruggezet worden naar de default waarde.
    Voor de rest, zit ik in windows ( ik pas de tijd aan met tardis) dan kan ik alles doen en laten zonder 1 blauwscherm of wat dan ook.
    Sisoft Sandra geeft aan dat de batterij goed is.De laatste update van bios
    heeft geen problemen gegeven.Ik kan opstarten in dos met floppy en dan met flash864 wat instellingen veranderen, maar daar waag ik me maar niet aan.Kortom ik denk dat ik via ebay weer op zoek moet naar een goed socket 370 moederbord.Nog suggesties?groet

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.