Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

7 antwoorden
  • :( Ik heb veel gelezen over RAID en op een goede dag besloot ik ook over te stappen op dit systeem. Ik heb een moederbord van MSI, de KT4 Ultra BSR met RAID. Om het systeem compleet te maken ook twee nieuwe harde schijven gekocht van IBM, de 80 Gb serie. Omdat deze schijven niet de goede aansluitingen voor serial bezitten ook nog even twee adapters aangeschaft om de 80 polige aansluiting geschikt te maken voor de controller. De RAID controller geinstalleerd en ik zag in de setup dat ik middels RAID 0 een schijf had van 160 Gb en werkend. het besturingssysteem geinstalleerd (XP Pro) en zag warempel dat het systeem sneller was geworden. Ook al mijn programmatuur er op gezet en het liep als een zonnetje. Tot twee weken later. Ik startte het systeem op en tot mijn stomme verbazing merkte ik dat maar 1 schijf "Functional" was, een herstart hielp in eerste instantie niet en nog maar eens herstarten en ja hoor beide schijven deden het weer. Maar dit bleef niet zo. De volgende dag weer gestart en maar 1 schijf "Functional"en de tweede schijf foetsie en hoevaak ik ook startte niets. Uiteindelijk heb ik de serial ATA kabels maar weer losgemaakt en de beide schijven als normaal gezet met de normale 80 aderige kabels. Helaas heb ik nooit wat kunnen lezen over de onbetrouwbaarheid van dit systeem. iemand in het forum van CT vertelde me dat je ook niet alles kon verwachten van RAID en dan denk ik waarom dan zo'n enorme ophef over dit voor mij zo onbetrouwbare nieuwe systeem. Een hoop werk gehad en weinig plezier.
  • Ten eerste is RAID absoluut niet nieuw, het bestaat al heel lang en er is helemaal geen ophef over. Het geeft gewoon een preformence boost vooral met HDD intensieve dingen als video- en fotobewerking en RAID 1 of 5 geven veiligheid aan bijvoorbeeld servers.
    Het probleem met de RAID controller is mij niet bekend en de oorzaak ligt waarschijnlijk in een brakke RAID chip op het mobo. Je kunt gewoon beroep doen op je garantie en een nieuw bord vragen als het goed is.
  • Bij dat moederbord is het belangrijk, dat je de nieuwste drivers (chipset en S-ATA controller) en - bios gebruikt. Heb er persoonlijke ervaringen mee, dat hij, zonder dit alles, lastig gaat doen. Probeer dit eerst eens, voordat je terug naar de winkel gaat.
  • Volgens mij ligt het probleem in dit geval niet aan de RAID, maar gewoon aan een brakke hd. Bepaalde IBM series schijnen veel uitval te hebben.
  • Dan zou hij hetzelfde probleem nu ook hebben (nu zitten ze dus beide los op de IDE).
  • [quote:9ccc9cd4f4]Dan zou hij hetzelfde probleem nu ook hebben (nu zitten ze dus beide los op de IDE).[/quote:9ccc9cd4f4]
    Mee eens, zoek het eerst maar op het mobo.
  • [quote:5059234868="egslim"]Volgens mij ligt het probleem in dit geval niet aan de RAID, maar gewoon aan een brakke hd. Bepaalde IBM series schijnen veel uitval te hebben.[/quote:5059234868]

    Volgens mijn pcboer zouden de HD's van IBM onder de 120GB Hitachi zijn en daarboven nog steeds IBM.
    Hij raadde me zelfs aan van ze niet te kopen. :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.