Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Drie defecte harde schijven

None
11 antwoorden
  • Ik heb in november vorig jaar voor een collega een computer in elkaar geknutseld. AMD 2000xp processor, Gigabyte GA-7VAX-P moederbord, twee WD 40 Gb harde schijven (Windows XP Pro). Het systeem heeft sinds die tijd perfect gedraaid. De schijven stonden in RAID. Sinds een week of vier zijn er plotseling problemen opgedoken.
    De harde schijven begonnen te tikken en wilden niet meer opstarten of liepen vast. 1 harde schijf omgeruild (omdat deze het tikkende geluid maakte) en de boel opnieuw geinstalleerd. Natuurlijk waren we alle data kwijt. Na een dag of twee begon de andere schijf hetzelfde probleem te geven. Ook deze schijf geruild en weer alles opnieuw geinstalleerd. Weer na een dag of twee gaf de computer aan dat hij geen IDE aansluiting had (we hadden de schijven niet in RIAD maar op de IDE aangeloten) en hij was zijn LAN kwijt (zelfs in het BIOS en deze zit standaard op het moederbord) Ik dacht dat nu het moederbord defect was en heb deze omgeruild. Ik heb zelf de voeding gewisseld voor een stabielere en zwaardere voeding maar vandaag is het tikken weer begonnen en is de schijf waarschijnlijk weer naar de Kl…ten.
    Om een lang verhaal kort te maken zijn er drie schijven gewisseld, een moederbord en de voeding.
    WIE KAN MIJ HELPEN OM DIT PROBLEEM OP TE LOSSEN.
  • Ik vind het wel een raar idee dat de computer door vermogenstekort kapotte schijven zou krijgen. Veel schijven kunnen niet tegen grote schokken, en wellicht staat de computer sinds kort op een heel onstabiele tafel?
  • De computer staat op de grond en kan geen rare bewegingen maken.
    Ik vind het ook raar dat er door een spanningswisseling schijven kapot kunnen gaan, zeker als je de voeding al een keer gewisseld hebt
  • Welk merk HD's heb je er inzitten .Heb ooit IBM HD's gehad, 40 en 7200 toeren.Die gingen dus na en bepaalde tijd stuk. Bleek een zeer slechte serie tezijn.Worden de HD's gekoeld ?)
  • Er zou wel eens een temperatuur probleem kunnen zijn. Heb je ventilatoren geplaatst naast de HDs (zoals stelf01 ook al vroeg).
    Voor je MoBo probleem geldt dat ook; misschien een opgeblazen chippie (Northbridge) omdat de temperaturen te hoog werden.
  • Lees mijn sig en probeer dat eerst op te lossen. Als je het niet snapt moet ik mijn "aarde" verhaal weer gaan ophangen :wink:
  • [quote:b6a1a2b24f="stelf01"]Welk merk HD's heb je er inzitten.[/quote:b6a1a2b24f]In de originele post is te lezen dat het om 2 Western Digitals gaat van 40 GB.

    Misschien is dit een typische serie fout van de betreffende HD. Het probleem met het mobo dat z'n Lan kwijt is lijkt me moederbord specifiek. Dat tikken zit volgens mij toch echt in de schijf. Kun je niet eens overstappen van merk HD (bijv. Maxtor?)
  • [WD tja, tijd voor een bril :lol:
  • Western Digital schijven zijn juist erg goed en daar zal het ook zeker niet aan liggen, er is duidelijk iets anders goed mis. Zeker omdat je het bij zoveel schijven achter elkaar hebt duidt erop dat de schijven op zich prima zijn (mij is ook niets bekend van zo'n fout in die serie)
    Ik zou idd eerst eens naar de temperatuur in de kast en naar de temperatuur van de schijven kijken. Werkt de LAN aansluiting nu wel weer na het vervangen van het moederbord? De fouten van de LAN en de fout over de IDE aansluiting is hoogst waarschijnlijk gewoon een mobo probleem geweest, alleen houden we het vreemde gedrag van de schijven over.
    Is de kast niet verplaatst oid? De temperatuur moet namelijk op één of andere manier gestegen zijn.
  • Bedankt voor jullie tips maar helaas moet ik zeggen dat geen van deze tips een oplossing in zich heeft.
    Om het geheel nog vreemder te maken moet ik nog even vermelden dat het mij is opgevallen dat (sinds het eerste defect staat alles op de IDE en niet meer op RAID) de primaire schijf steeds defect raakt.
  • Dat kan dus aan de temperatuur liggen, tips genoeg omtrend dat dacht ik zo :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.