Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Voeding controleren

Anoniem
Stiaanke
4 antwoorden
  • Heb een 350watt Enermax voeding, maar wil weten of deze genoeg levert aan de videokaart.Heb een Geforce 4 Ti4400 kaart maar deze functioneert niet.Met opstarten krijg ik bij het bios scherm allerlei misvormingen van de letters, daarna het scherm van de raid controller wat wel goed is.Kan daarna aleen in save-mode opstarten en dan nog is het misvormd, vooral als ik de muis beweeg dan blijven er gekleurde streepjes achter.
    Mijn oude Radeon 7000 videokaart functioneerd zonder problemen!
    Dus vandaar mijn vraag over de voeding.

    Wie heeft de gouden tip, want heb al van alles geprobeerd maar kom er niet uit!!

    Bij voorbaat dank!
    Arno
  • Is de driver van de oude kaart verwijderd?
    Stel de AGP in op 2x ipv 4x of 8x.

    Heb ook zo eens een probleem gehad.
    Toen werkten graf kaart en mobo niet samen. In twee verschillende pc's met hetzelfde mobo ( voeding 350W en 400W) werkte de kaart niet en in drie andere pc's ( voeding 300W) met ander mobo werkte de kaart wel.
  • Of de voeding genoeg is hangt ook af van de rest van het systeem natuurlijk, dus post je config eens.
    Je kunt idd even wat lager AGP settings proberen (2x, fastwrite uit, etc) en kijk of je AGP aperture size (goed gespelt?) de helft van je ram staat.
  • [quote:bd7337691f="Stiaanke"]Is de driver van de oude kaart verwijderd?
    Stel de AGP in op 2x ipv 4x of 8x.
    [/quote:bd7337691f]

    Als hij bij z'n BIOS scherm al last heeft van artifacts e.d. is het geen driver gerelateerd probleem. De driver wordt pas gebruikt bij het starten van windows.

    Heb zelf trouwens ook een enermax voeding van 350 watt, alleen dan in combinatie met een GF 4 Ti4200 (128mb) en dat draait zonder problemen in een redelijk vol systeem (waaronder 3 7200 rpm schijven).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.