Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

MSI 6198 geen UDMA met Maxtor d740x ?!?

G_ij_s
2 antwoorden
  • Ik heb inmiddels een oude 866 MHz pc…. Deze pc heeft een MSI 6198 moederbord.

    Ik vond het systeem erg traag voor een pentium 3 866 en kwam er achter dat mijn UDMA-133 op maar PIO-Mode 4 draait

    Te vinden in -> Primaire IDE-Kanaal -> eigenschappen -> Geadvanceerde instellingen.

    Het gekke is dat ik hem dus wel op DMA, Indienbeschikbaar heb staan. De 2de schijf (20 GB) draait wel op UDMA mode 4 dus waarom mijn Maxtor niet (Deze zou eigenlijk UDMA mode 6 moeten kunnen)

    Beide harddisken zitten aan 1 kabel…. een 80 draads IDE kabel (UDMA kabeltje dus) en in de bios staat UDMA dus op Enabled…. Ik heb trouwens ook de nieuwste VIA drivers geinstalleerd

    Iemand enig idee ?
  • Is een probleem waar XP wel vaker last van heeft. Probeer eens de IDE aansluitingen van de hd's om te draaien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.