Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Vastlopers. Ik weet t niet meer, graag hulp !

El-Broosha
10 antwoorden
  • Beste lieden,

    Mijn allereerste upgrade is tot nu toe niet bijster succesvol.
    Voor de duidelijkheid:

    ik heb een nieuwe configuratie in elkaar geprutst:

    ASUS P4C800 mobo (geen RAID in gebruik)
    P4 2,8Gig 800FSB
    2x DDR400 512 mb Kingston
    Zalman 400 Watt voeding
    Radeon 9700 Pro
    Maxtor HD 80 Gig

    Ik heb Windows XP na formatering nieuw installed. De BIOS welke is bijgeleverd bij het mobo is niet updated

    Probleem: zodra ik wat 'eis' van de PC loopt hij vast. Bijvoorbeeld de Benchmarks 2001 of 3dMark3 kan ik niet draaien. Binnen enkele minuten staat de boel muurvast.
    Een potje on-line Team Fortress Classic (behoorlijk oudje inmiddels, dus echt geen hoogstaande 3d oid) loopt ook na ankele minuten vast in een spontane reboot.

    Extra info: In m'n bios staat (ergens bij advanced en dan de cpu settings geloof ik) dat de AGP kaart op 64 MB ingesteld staat. Ik meen dat de Radeon 128 MB had. Deze setting uitgeprobeerd zonder enig reslutaat.
    Ik heb verder in BIOS NIETS gewijzigd (behalve datum en zo)

    Kan iemand mij in eenvoudige taal aandragen wat het probleem kan zijn, hoe ik dat moet herkennen en beter: hoe ik t moet oplossen?
  • Die 64MB die je noemt, is niet de groote van je videokaart, maar (zeer waarschijnlijk) het deel van het geheugen wat je videokaart mag gebruiken.

    Je hebt er 1024MB inzitten, dus het lijkt mij geen probleem om die setting op 256MB te zetten. (Bij mijn mobo wordt dit AGP Aperturesize genoemd, daar zal wel een typo in zitten)

    Maar, dit is niet de oplossing voor je probleem, het zorgt er alleen voor dat je videokaart wat meer van je RAM mag gebruiken. (Volgens mij ook in de FAQ)

    Waar het probleem precies vandaan komt weet ik niet, kan zoveel oorzaken hebben. Je kunt wel proberen om de automatische reboot in Windows uit te zetten. Dit doe je door

    Eigenschappen "Deze Computer" –> "Geavanceerd" –> "Opstart en herstelinstellingen" –> Het vinkje voor "De computer automatisch opnieuw opstarten wegvinken. De volgende keer als je computer weer vastloopt zal het dan niet uitlopen op een spontane reboot, maar je krijgt weer een ouderwets blauw scherm ;)

    Ik zie trouwens dat je in de Bios NIETS veranderd hebt. Staan je geheugentimings dan wel goed? (CAS Latency enz.) Je kunt dit dan het beste zetten op "auto" of "by spd".

    Hoop dat je hier verder mee komt.
  • Wat zaken die je kunt testen/checken:
    download een programma als MBM en controleer:
    * voltages
    * temperaturen
    download een geheugentestprogramma (bv memtest86) en test je geheugen
  • Als het bovenstaande allemaal niet helpt:

    AGP8x op AGP4x zetten (in de bios)
    Fast Write Uitzetten.

    Bios Upgrade voor het moederbord?

    Andere drivers? welke drivers gebruik je voor je Radeon9700 PRO?
    Ik raad de Catalyst 3.4 aan (zie FAQ videokaarten forum) www.ati.com
  • Hoewel ik bij het in elkaar zetten van de onderdelen de drivers correct meen te hebben installed, heb ik de Radeon kaart voor de zekerheid toch volledig deinstalled en opnieuw kenbaar gemaakt met de nieuwste drivers (3.4)
    Voor je perfecte site MET download mirror nog mijn oprechte welgemeende dank Red Dragon!

    De actie lijkt succes te hebben; de benchmarktests lopen nu gewoon door. Vanavond (nu) zal ik de configuratie nog eens duchtig aan de 3D tand voelen om te zien of t echt in orde is. Ik laat in ieder geval even wat horen.
  • BTW RD: weer gehannes ASUS en RADEON 9700 pro he??
    Volgens de zaak waar die vriend van mij zijn systeem met P4G8X deluxe en Sapphire RADEON 9700 pro had aangeschaft worden er meerdere problemen gemeld met verschillende type ASUS borden (??), vooral met INTEL-chips.
    De oplossing die men voorstelde is het omruilen van de kaart voor een andere (lees nieuwere), zou dan wel moeten werken; hou je op de hoogte
  • Ik weet niet of navolgende iets met jou post van doen heeft Ochem@n, maar in de sectie AGP Pro slot van het mobo User guide staat:

    If instaling the ATi 9500 or 9700 Pro Series VGA cards, use ONLY the card version PN xxx-xxxxx-30 or later, for optimum performance and overclocking stability. Lees voor de x een getal die gevonden wordt links boven op de systeemplaat van de Radeonkaart, in mijn geval bijvoorbeeld PN 109-A04100-30
  • Heb je een nieuwe processor ?

    Wordt ie niet te heet ? (koelpasta gebruikt)? Een pentium kapt er dan mee.
  • Zoals beloofd. Systeem werkt naar tevredenheid. Benchmarks lopen door, TFC crashed niet meer en last but not least: Unreal II met alle opties vol open, full detail etc loopt als een zonnetje zonder ook maar 1 schokje.
    Me is zogezegd :D
  • [quote:2a4aa39634="El-Broosha"]Ik weet niet of navolgende iets met jou post van doen heeft Ochem@n, maar in de sectie AGP Pro slot van het mobo User guide staat:

    If instaling the ATi 9500 or 9700 Pro Series VGA cards, use ONLY the card version PN xxx-xxxxx-30 or later, for optimum performance and overclocking stability. Lees voor de x een getal die gevonden wordt links boven op de systeemplaat van de Radeonkaart, in mijn geval bijvoorbeeld PN 109-A04100-30[/quote:2a4aa39634]

    Dit is best een goeie, syteem is door winkel gebouwd volgens zijn wensen; zouden zij niet naar comptabiliteitsproblemen hebben gekeken?
    Of is pas later bekend geworden?
    Leuk dat jouw prob is opgelost , hopen dat het zo blijft werken :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.