Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

xp niet installeren

ernie411
7 antwoorden
  • Òp een aopen (ak778xn )moerdbord krijg ik geen xp geinstallleerd.
    Hij zet alle bestanden naarr de harde schijf en moet dan voor de eerste keer de computer opstarten.krijg echter een blauw scherm.

    heb alle extra kaarten er uit gehaald
    andere voeding
    ander geheugen
    andere vga kaart
    andere processor

    niks helpt tot dat je er en bv gigamoederbord in zet met de oude onderdelen en het draait als een speer.

    hoe kan dit???? :cry: :cry: :cry:
  • Je zegt het zelf, alle dingen waar het aan zou kunnen liggen heb je er al uit gehaalt. Behalve het mobo zelf.

    Ik heb zelf een keer dit probleem gehad met een ASUS A7V333, toen kreeg ik XP ook met geen mogelijkheid geïnstalleerd. Ik zou terug gaan met dat mobo en een nieuwe vragen!!
  • Heb je ook al eens een andere harddisk geprobeert, zo'n soort gelijk probleem krijg je ook als er een beschadiging aan de 1e cluster van de hd zit d8 ik . Kan me zoiets nog herrineren van vroeger toen ik regelmatig zoiets had met een oude pc van de basisschool. Dan brak de install van 98 op eendezelfde wijze af.

    Scnenic20
  • Andere harde schijf is ook geprobeerd.

    Nu alles weer op oude bord gezet met weer een andere vga kaart en zo kunnen installeren .


    kan het een irq probleem zijn of een adres

    gr Huibert
  • Nope, volgens mij niet. Ik denk nog steeds dat het aan je mobo ligt. Heb je geen bepaalde foutmeldingen die je krijgt als je XP probeert te installeren?

    Like IRQL_NOT_LESS_OR_EQUAL??
  • Formatteer die HD nog us.. en kijk eens in die BIOS of alles goed staat
  • Heb je het BIOS als een zo langzaam mogelijk ingesteld? En heb je al eens een ander OS geïnstalleerd? Lukt dat ook niet, dan is het moederbord defect.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.