Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC Doet niets meer

9 antwoorden
  • Hallo allemaal, De PC: AMD Athlon 1800 op een ABIT KX7-333 Mobo. Geen overklokken, gewoon standaard. Heeft 9 maanden prima gedraaid. Het probleem: hij doet helemaal niets meer. Op het Mobo zitten drie leds (geel groen en rood). De gele brandt als de stekker in het stopcontact zit. De groene en rode flitsen even op (en de ventilatoren draaien een halve slag) de eerste keer dat ik de Power-on knop indruk; daarna niet meer. Wat kan het probleem zijn en is het zelf op te lossen, of moet de PC naar de reparateur... Alvast bedankt. Jean-Marc.
  • is er nog iets speciaals gebeurd voordat ie niet meer werkte? stroom uitval of dergelijke?
  • Kan diverse oorzaken hebben, maar meestal is de reden niet ernstig vanwege de grote bedrijfszekerheid van electronische apparatuur bij correct gebruik. Controleer eens het contact van voeding naar moederbord. Trek die grote connector los en bekijk of die er gaaf uitziet: alle metalen delen blank?
  • Of, je trekt de stekker eruit. Laat hem een paar uur staan en doe de stekker erin. Krijgt ie weer leven, ga nar de bios en kies voor default setting terugzetten. Lukt dit niet, ga terug naar de pcboer. Garantie.
  • Zijn die leds niet van enige diagnostische waarde ? Zo ja, staat er dan niks in je manual ? Evt. alles loshalen en dan kijken of je bord draait zonder alle poespas. Brakke voeding ? s6 :-?
  • Bedankt voor de reacties zover. Er is voor zover ik weet niets bijzonders gebeurd voordat de PC het begaf. Geen stroomuitval o.i.d. Zo af en toe wil de PC niet vanzelf uit als ik shutdown geef (W2000 prof), en dan moet ik hem uitzetten door de power button lang ingedrukt te houden. Wel is de PC één keer 'vanzelf' gestart toen ik op mijn andere PC aan het werken was (ik heb een klein thuisnetwerkje en een netwerkprinter, maar mijn netwerkkaarten hebben géén wake-on-lan faciliteiten). Dat was trouwens meer dan een week voordat de PC het begaf. Misschien is het het onweer geweest, hoewel we daarbij geen stroomuitval gehad hebben en alle andere apparatuur die was aangesloten op stroom en/of antenne nog normaal functioneert. Groeten, Jean-Marc.
  • Je probleem lijkt ernstig op dat van een kennis van me recent. Daar was de voeding "op". Probeer dat eens indien mogelijk te vervangen. Grote kans dat dat je probleem is.
  • misschien werkt de clear cmos jumper wel. gewoon dat jumpertje op clear cmos zetten, dan de computer aanknop indrukken, en dan dat jumpertje weer terug Suc6
  • Offtopic> [quote:1b0ffc0b0a]misschien werkt de clear cmos jumper wel. gewoon dat jumpertje op clear cmos zetten, dan de computer [u:1b0ffc0b0a]aanknop indrukken[/u:1b0ffc0b0a], en dan dat jumpertje weer terug [/quote:1b0ffc0b0a] Wrom de "aan knop" indrukken? Als je jumper op 'clear' zet, dan wordt de bios gewoon gecleart. Komt geen knop aan te pas. Let alleen wel op, bij sommige mobo's moet je stroom er helemaal vanaf halen, voordat je de bios kunt "clearen". Stekker eruit en "aan knop" in drukken dus. Vervolgens met de jumper ff de boel kortsluiten, terugzetten, stekker erin en de pc weer aanzetten.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.