Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenprobleem MSI K7T

Alicante
6 antwoorden
  • Ik heb geheugen bijgeplaatst op mijn computer.
    Ik heb een MSI K7T Turbo (MS6330) mainboard. Daarin zat al een 128 PC133 SDRAM module van HYUNDAI. Windwos XP pro draait probleemloos.

    Toen ik er een 2e module bijplaatste (128 MB DIMM133 SD133 Kingeston )begonnen de problemen. Regelmatig start WIndows XP Pro opnieuw op; veel foutmeldingen, enz. Alles instabiel dus.

    ALs ik de nieuwe module erin zet; geeft de Bios aan dat de update succesvol is verlopen.
    Met MEMtest het geheugen getest gedaan en inderdaad de errors vlogen je om te oren. Kortom module omgeruild in de winkel en wederom geprobeerd. Het probleem blijft echter. Als ik de nieuwe module eruit haal, draait alles weer perfect.

    Vraag:
    Kortom welk geheugen moet er in dit mainboard.

    Vraag: Kon op de MSI site niet vinden welke merken geschikt zijn op bij te plaatsen. WIe weet waaar je dat kan vinden.

    Groet en dank
  • Ik denk niet zozeer dat het mem stuk was, maar dat de rambank waarin je heb stopte verrot was. Het zou wel erg toevallig zijn als je tweemaal een rotte module krijgt en in principe zou het geheugen gewoon moeten werken.
    Kingston staat zelfs bekend om zijn hoge compatibiliteit met zelfs kieskeurige Compraqs
  • Volgens mij zijn de sloten van míjn moederbord ok.
    Op alle drie de sloten afzonderlijk heb ik een memorytest uitgevoerd met PC 133 128 mb. Dit gaf geen problemen. Zowel het geheugen van Hyundai als dat van Kennington werkte zonder errors. Dus lijkt me het moederbord ok.
    De problemen ontstaan als 2 modules PC 133 128 mb. plaats. Het ene merk is Hyundai en het andere merk Kenington.

    Vraag blijft dus; welke SDRAM module PC133 is te combineren met de Hyundai module. :(
  • Kwestie van proberen, dat hangt van je mobo af onder andere. Wat je ook nog kan doen is 1 in slot 1 steken, en dan nog 1 in 3, dat wil ook wel eens helpen, of alleen in 2 en 3.
  • De oplossing was eenvoudig !
    Gewoon een 1 module PC133 SDRM 256 MB erin gestopt.
    Voor 11 Euro alle problemen opgelost.
  • Blijft de oorzaak van het probleem nog wel duister. Kun je niet stiekem even proberen om je originele Hyundai module erbij te plaatsen? Dan weten we iig waar het aan lag en als het werkt heb je 384mb geheugen :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.