Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen beeld bij eerste keer opstarten

12 antwoorden
  • Ik zit hier bij een vriend van me, en hij heeft een heel vreemd probleem. Als hij zijn pc aanzet krijgt hij geen beeld, zodra hij bij de boot reset drukt, of ctrl-alt-del krijgt hij wel beeld. De pc start wel op, er komt alleen geen beeld dus. Ik heb de voeding al geprobeerd, er zit al een nieuw moederbord in, een p4p8x van asus. Ook heb ik alle hardware naast cpu/ram/mobo en video kaart losgekoppeld. Niks wil helpen en het beeld blijft zwart als hij opstart. Ik heb zelf nog nooit van het probleem gehoord en ik weet ook niet waar het hem in zit, ik hoop dat een van jullie het weet.
  • Mja, voeding is vaak het probleem, maar die heb je al geprobeerd. Ik heb eens hetzelfde gehad, toen had ik me geheugentiming op Cas 2 staan, met alle DIMM sloten gevuld, dat pikte hij niet. Dus je kan proberen je memtiming iets terug te schroeven.
  • zal het proberen, maar het vreemde is dat er niks is veranderd, geen andere timings. Ook is het probleem er niet met een Ti4200, maar aan de kaart ligt het niet, want die doet het wel weer gelijk in mijn pc. Ik heb volgens mij alles al geprobeerd, weet niet wat het verder kan zijn.
  • Mja, dan kan het toch een conflict zijn tussen dat type m obo en die videokaart. Is er een andere videokaart in geplaatst?
  • Ja, en dan werkt het perfect. Een Ti4200 hebben we net geprobeerd. Hiervoor had hij een MSI moederbord en dit gaf hetzelfde probleem. Nu heeft hij vandaag een asus p4p8x binnengekregen en nog hetzelfde probleem...
  • Dat zou dan een defect aan de videokaart betekenen (nog nooit eerder gezien) Je zou die natuurlijk om kunnen ruilen bij de winkel, als je nog garantie hebt.
  • Ja, anders moeten we dat maar doen, die kaart deed het trouwens wel weer goed in mijn pc zonder problemen :-? Ik snap er inmiddels niks meer van
  • Even iets anders, ik keek net in die projectfile van 3dmark van je, en wat voor Vdimm gebruik jij? Ik zoek namelijk mem wat zekerdeweten 240 Mhz haalt op 2-2-2-5 :D OCZ is erg goed, maar die corsair van jou gaat ook wel lekker zo te zien.
  • Ik heb corsair twinx pc3200, draait zeker lekker, ben nu mijn moederbord aan het modden en ik denk dat ik zeker 240Mhz haal met dit geheugen op 3.1 volt.
  • Heb je de monitor al verwisseld? heb je de monitor al pakweg 10 seconden stroomloos gemaakt? Bij mij blijft het beeld soms zwart (schakelt niet aan). Ik heb denk ik een slechte monitor, van 1999. Dat is wel mijn nieuwste model :cry:.
  • Ja, we hebben het ook opp een andere monitor geprobeerd, en de monitor doet het ook gewoon met een ti4200. Heb de kaart net nog even op mijn pc getest en daar doet hij het ook gewoon goed in.
  • Kan het geen IRQ conflict zijn? Heeft de videokaart een vrije IRQ?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.