Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

2 antwoorden
  • Wie heeft er ervaring met de 8GRA+
    Bij een kennis niets als problemen.
    1e bord, terug gestuurd.
    geheugen vervangen van kingston, naar corsair.
    2X256mb 400 cl2
    helaas 1 reepje corsair slecht dus ook die vervangen.

    Het video gedeelte van de epox:
    Alle video gedeeltes ingesteld, maar geen goede te krijgen.
    Na een email naar epox toe werd er gezegt dat alleen 64MB met 128MB texture mogelijk is.
    Ook deze instelling draait niet goed.
    Wel zijn er nog 24 andere instellingen mogelijk.
    Wie weet nog raad.

    verdere gegevens:
    AMD 2400+ temperatuur 45graden bij normaal gebruik.
    normaal geklokt, 450Watt voeding
    1 harddisk WD 80 Gig
    1 brander
    1 cd romspeler

    De nieuwste drivers zijn geladen.
    Zowel op windows ME als XP dezelfde problemen.
  • Kan je niet preciezer omschrijven wat er nou mis gaat? Ik kan er niet veel van maken eigenlijk…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.