Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer 'bevriest'

Anoniem
None
32 antwoorden
  • Mijn computer (PIII, 550 MHz, 256 MB, Mobo Asus P3B-F, 3 jaar oud) loopt met enige regelmaat vast: het scherm 'bevriest' en ik kan alleen door 7 seconden op de startknop te drukken de computer dan uit zetten. Na opnieuw starten gaf hij soms een foutmelding, maar tegenwoordig start hij vrolijk op zonder melding (misschien verkeerde instelling in XP?) Doet het met name bij aanspreken van grafische zaken. Heb een andere videokaart erin gezet, maar probleem blijft. Met 128 MB geheugen deed hij het ook al, daaarom geheugen bijgeplaatst (eerst vervangen, zonder resultaat) Ook zonder andere kaarten bevriest het scherm bij aanspreken grafische dingen, maar soms ook al bij werken in Word. Ook enkele malen met open kast gewerkt (ivm temperatuur?), maar zonder beter resultaat.
    Wat nu te doen?
  • heb je al een keer geprobeerd om windows opnieuw te installeren?
  • Ja, ik ben ook overgestapt van Winfdows 98 naar Windows XP. Nieuwe harde schijf erin gezet en schoon XP erop gezet. Hielp niet.
  • geef eens de configuratie van je pc
  • Ik ken het probleem. Heb het zelf ook en nog steeds niet opgelost. Het werd bij mij steeds erger en startte op het laatst zelfs niet meer op. Ik had inmiddels een nieuwe pc dus zo'n enorme ramp vond ik het niet.

    Ik heb hem vorige week weggebracht voor reparatie. //offtopic Computer werd meteen bekeken en ik kon hem ook weer mee naar huis nemen. En dat nog gratis ook :D //offtopic In de winkel deed ie het ook gewoon goed en toen ik het thuis probeerde deed ie het ook lang goed, maar hij bevriest nog steeds af en toe. Probleem is dus niet opgelost en ik breng hem wel weer terug als ik zelf niks meer kan verzinnen.

    Volgens de reparateur wil het installeren van SP1 voor windows XP nog wel eens helpen.

    Kijk verder eens bij:
    rechtsklik Deze computer –> Beheren –> Logboeken –> Systeem

    Kun je zien welke fouten er in je systeem zitten wat hardware betreft. Bij toepassingen kun je zien wat crashes in toepassingen veroorzaakt, maar er staat alleen blablabla heeft fout veroorzaakt in module dit en dat. Heb je dus niks aan, maar je kunt wel zien welke apparaten evt. problemen veroorzaken.

    Heb je al eens je voedingswaarden bekeken? Kan het misschien ook inzitten. Reparateur dacht eerder aan het ram, maar dat bleek het bij mij niet te zijn. (of het zit in het moederbord oid)

    iig heel veel sterkte, ik kamp al zo'n driekwart jaar met het probleem en hoor het errug graag als je het oplost.

    Gr. Robert
  • Configuratie: P3B-F, 2x128MB SDRAM, PIII-550 MHz, LG CD ROM speler 52x; HP CD writer; Creative Sounblaster Live Player 1024; nVidia MX440; Pinnacle DC10plus; 3,5" HD DD; 80 GB HD en 30 GB HD; UDMA 66 controler. Enkele randapparaten aangesloten (scanner, printer, monitor, boxjes).
    In Deze computer, beheren, logboek, systeem gekeken. Geeft geen bijzonderheden, behalve iets over CD ROM speler (hapert, heb ik al losgekoppeld gehad, maar maakt geen verschil in 'bevriezen').
    Over de voeding: Wat zou de voeding voor effect op gebruik van Word kunnen hebben (het lijkt me zo'n onschuldige applicatie; Excel doet het prima), of beter: wat heeft het gebruik van Word voor effect op de voeding? Vraagt dat veel extra of juist een speciaal deel? Momenteel 'bevriest' de boel als ik de eerste letters in Word typ.
    Hoe check ik die voeding?
  • Check de faq bovenaan… Gebruik dus programma's als motherboard monitor 5 mbm5, cpucool e.d. om temperaturen en voltages uit te lezen.
  • Wel opvallend, bij mij ook een fout in de cd-rom. Of is dat toevallig. Anyways, als loskoppelen niks uitmaakt kan ik dat ook afschrijven. Jammer. :cry:

    Ik denk dat jouw probleem in het ram zit. Crasht ie wel eens als je IE gebruikt of de computer gewoon op het bureaublad laat staan?
    Draai je pc eens met 1 ram module. Crasht nog steeds –> alleen met de andere. Misschien dat dat wat uitmaakt.

    Instabiele voeding kan het systeem wel beinvloeden. Het is alleen nogal vreemd dat ie dan bevriest. Zou je eerder denken dat ie gaat rebooten ofzo.

    Mijn 12V lijn was trouwens 12.72 'k vond het wel wat aan de hoge kant. Was btw in de bios.
  • [quote:66506ed1ae="Robertstam"]Mijn 12V lijn was trouwens 12.72 'k vond het wel wat aan de hoge kant. Was btw in de bios.[/quote:66506ed1ae]

    das nogal zeer erg aan de hoge kant.

    kijk je moet de 5 en 12 Volt lijnen zien als eens weegschaal.

    trek je teveel de een naar beneden, dan zal de ander stijgen.

    nu mag je een paar % marge in je voeding hebben op je V lijnen, maar 12,7 V idle vindt ik nogal erg veel.

    als je de CPU stressed met een stressproggie ( www.passmark.com ) bijvoorbeeld, tot hoever loopt de 12V dan omhoog???
  • [quote:4fc5cc59de="Robertstam"]Ik denk dat jouw probleem in het ram zit. Crasht ie wel eens als je IE gebruikt of de computer gewoon op het bureaublad laat staan? Draai je pc eens met 1 ram module. Crasht nog steeds –> alleen met de andere. Misschien dat dat wat uitmaakt.

    [/quote:4fc5cc59de]
    in zijn eerste bericht zegt die dat die al een andere ram module geprobeerd heeft.
  • Overheen gelezen, sry.

    Ik zal hem stressed eens testen. Het vreemde is dat dit een nieuwe voeding is. Ik had voor mijn nieuwe pc een kast gekocht waar al een 300 watt voeding inzat. Ik had voor de zekerheid een enermax 350 watt gekocht omdat ik zeker wilde zijn van een goede voeding. Dus die 300 watt ging naar de oude om te kijken of dat wat uitmaakte.
  • Als je videosignaal uitvalt is het duidelijk, je videokaart is defect. Kan een overhitting zijn in circuit. Heb dit zelf ook nog steeds met deze kaart, moet er ff iets aa gaan doen. Maar ik heb het ook alleen met echt zware toepassingen. Een spelletje Red Alert 2 of UT is geen probleem. Maar UT2003 of America's army trekt ie niet. Ik heb ook al zat vervangen, noem op: Voeding, mobo, andere behuizing (warmte?) maar nee, hielp niks. Probeer eens wat te regelen, of breng je pc gewoon ff naar een reperateur, hoef je zelf niet te rotzooien. Zeg gewoon dat je denkt dat het de videokaart is. Zo niet, mogen ze verder zoeken.
  • [quote:81a13dd149="Robertstam"]Overheen gelezen, sry.

    Ik zal hem stressed eens testen. Het vreemde is dat dit een nieuwe voeding is. Ik had voor mijn nieuwe pc een kast gekocht waar al een 300 watt voeding inzat. Ik had voor de zekerheid een enermax 350 watt gekocht omdat ik zeker wilde zijn van een goede voeding. Dus die 300 watt ging naar de oude om te kijken of dat wat uitmaakte.[/quote:81a13dd149]

    Man ik heb een CWT 430 watt die enorme onstabiele lijnen icm met mijn AMD geeft… Dat zegt nix. Bovendien worden enermax voedingen niet altijd super getest…
  • Kijk eens bij http://www.asus.com.tw/support/download/item.aspx?ModelName=P3B-F of het de moeite is om je BIOS te upgraden. Het schijnt een monitorprobleem onder Win2k op te lossen - dus waarom niet onder XP?
  • het is misschien handig om te kijken of je pc wel in een geaard stopcontact zit, ik heb dit probleem namelijk ook gehad met mijn pc en het bleek dat mijn stopcontact niet geaard was,
    heb je trouwens: ISDN of gewone modem in je comp zitten, zojah welke dan?
  • Voltages:
    CPU 1,68 V
    +2.5 2.51 V
    +3.3 3.46 V
    +5.0 5.03 V
    +12.0 11.61 V
    -12.0 12.26 V
    -5.0 -5.05 V
    Zijn dit normale waarden. heb hem nog niet 'gestresst'. Geaard stopcontact moet ik ook nog proberen, maar ik blijf met de vraag zitten wat een simpel programma als Word doet besluiten de computer te bevriezen als ik een paar letters aan het typen ben, terwijl ik er enkele jaren allerhande rapporten mee heb kunnen schrijven? Ik heb Office opnieuw geïnstalleerd, maar ook dat helpt niet. Het begon overigens allemaal met plaatjes bewerken in PhotoDeLuxe, later met Internet-pagina's met kennelijk te zware (?) grafische intro's.
    Alvast dank voor alle reacties en tips die jullie hebben gegeven!
  • Als ik het goed begrijp heb je 2 x 128 MB. Zijn deze van dezelfde fabrikant? Ik heb zelf eens dergelijke vreemde problemen gehad, doordat er 2 simms geplaatst waren van twee verschillende merken ! :-?
    Raar, maar waar….
  • draai memtest er kunnen best fouten in je ram zitten
    http://www.memtest86.com/
  • Inmiddels Memtest gedraaid: signaleert geen problemen. Op geaard stopcontact aangesloten: moet nog blijken of dat stand houdt. Heb BurnIt gedraaid: CPU, Disks, Printer, 2d Graphics, 3d Graphics, RAM getest: gaat allemaal prima. Alles tegelijk deed 'ie een keer wel goed (langzaam steeds een test erbij gedaan). Na enige tijd liep 'ie daar op vast. Leek erop dat er iets was met de disks test, maar weet dat niet zeker. Temperatuur volgens MBM5 43 graden; volgens bios 57 graden (na rebooten gelezen, dus wellicht nog iets hoger. Is dat te hoog?; ik dacht dat dit wel moest kunnen…… ALs het wel te hoog is (of 60 graden bijvoorbeeld), dan kan ik me voorstellen dat stressen de computer tot die hoge temperaturen drijft, maar een programma als MS Word (zonder andere programma's)?
  • Ik heb soortgelijke problemen, vandaar dat ik even in dit topic reageer.

    Ik had win xp, hiermee steeds problemen dat de pc bevroor tijdens het opstarten dit vaak tot 3 x achter elkaar, de 4e keer starte de pc dan meestal wel goed op. Eenmaal opgestart bevroor mijn systeem ook nog af en toe maar dan meestal alleen bij intensief gebruik. Bv bij tegelijkertijd internetten, outlook, winamp, cd-tje branden en kazaa-en.

    Nu dacht ik omdat het vroeger met win2k allemaal wel goed ging dat wanneer ik 2k opnieuw zou installeren de problemen weg zouden zijn.

    Dus heb ik afgelopen maandag 2kpro geinstalleerd, nu bevriesd de computer al als er helemaal niets gebeurd op het bureaublad zegmaar. En ook tijdens internetten enz. Meestal ook heel snel ik kan mn pc nu zeker 5 x en soms wel 10 x per dag resetten omdat ie dan gewoon helemaal nergens meer op resgeerd.

    Wie heeft de oplossing, een geaard stopcontact heb ik trouwens nog niet geprobeerd, maar ik zie hier ook het nut niet van???

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.