Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuw moederbord, pc werkt niet meer.

30 antwoorden
  • Ik heb vrijdag (voor het eerst) een nieuw moederbord in mijn pc gezet maar ik krijg nu mijn computer niet meer goed werkend. Moederbord: Msi K7N2 Delta series met Amd athlon xp 2800 processor. Geheugen: 2x 256mb DDR 2 harde schijven: 1x 60gb en 1x 40gb windows xp Ik heb volgens mij alles volgens het boekje aangesloten maar krijg bij het opstarten de volgende meldingen: No drive atached to fasttrack controller the bios is not installed. Het opstarten duurt trouwens ook heel lang (bijvoorbeeld het Msi logo dat wel 30 sec. in beeld blijft staan) Uiteindelijk na een paar minuten stopt de computer bij de volgende melding: Diskboot failure insert systemdisk and prees enter. In de bios zie ik ook maar 1 hardeschijf i.p.v. 2 Nu het grootste probleem: Na wat wijzigingen in de bios gemaakt te hebben heb ik vervolgens ook geen beeld meer. Wie kan mij helpen want ik kom er zelf niet meer uit.
  • reset je bios eens dan heb je zeer waarschijnelijk weer beeld.
  • dubbel
  • schakel in je bios ook even je raidcontroller uit, wanneer je die niet gebruikt. Dat scheelt weer opstart tijd.
  • Reset ik mijn bios via een jumper op het moederbord? Ik lees in de handleiding alleen iets over een jumper die ik kan verzetten. Er staat een tekeningetje bij met de tekst Keep data en Clear data en hoe ik dan die jumper daar voor moet zetten. Het woord Reset kom ik nergens tegen. Ik heb natuurlijk geen beeld dus een reset instelling kan ik natuurlijk niet zien. (De bios is trouwens een Phoenix-Award bios)
  • het lijkt mij dat je hem dan op clear data moiet zetten en dan weer terug zetten of gewoon ff je batterijtje eruit halen voor 5 seconden.
  • even de stekker eruit, jumper op clear data, 30 sec wachten, jumper terug op keep data, stekker er weer in en starten.
  • Als je je moederbord vervangt is het raadzaam ook meteen een schone windows/linux installatie te doen.
  • En even controleren of de twee schijven wel correct herkend worden door het BIOS. Anders moet je misschien handmatig de waarden opgeven, die staan altijd op de schijf zelf.
  • [quote:13e5e13f7a="Nightfire"]Als je je moederbord vervangt is het raadzaam ook meteen een schone windows/linux installatie te doen.[/quote:13e5e13f7a] sommige mensen zijn echt lachwekkend :P GNU/Linux opnieuw installeren omdat je een moederbord vervangt? Je kan zonder moeite je HDD van de ene in de andere PC mikken, je moet hooguit wat andere modules laden of even je kernel opnieuw bakken. Heb je de HDD's wel op de normale IDE aangesloten en niet toevallig op de IDE connectors van je RAID controller, ik denk dat daar het probleem zit namelijk.
  • [quote:7259ab9169="Cor vd H"] Ik heb volgens mij alles volgens het boekje aangesloten maar krijg bij het opstarten de volgende meldingen: No drive atached to fasttrack controller the bios is not installed. Uiteindelijk na een paar minuten stopt de computer bij de volgende melding: Diskboot failure insert systemdisk and prees enter. In de bios zie ik ook maar 1 hardeschijf i.p.v. 2 [/quote:7259ab9169] Blijkbaar toch niet op da RAID controller, of de kabels zitten omgekeerd/ niet goed vast of verkeerd doorgelust.
  • Met de jumper de bios gereset maar nog steeds geen beeld. Mijn videokaart is toch niet kapot?
  • Geen beeld? Net vertel je nog dat je MSI logo zo lang blijft staan :S Kan best de RAID controller zijn, aangezien deze niet correct lijkt te werken gezien de foutmelding, als je daar dan je HDD's op aansluit heb je natuurlijk een probleem.
  • Dat logo was één van mijn problemen, dat ik geen beeld heb is daarna gebeurd. Huidige situatie is nu dus nu zo dat ik geen beeld heb waardoor ik al die andere problemen niet meer kan oplossen.
  • Als je videokaart stuk is hoor je biepjes te krijgen, als je totaal niks meer ziet en hoort is waarschijnlijk het moederbord dood (proc zou eventueel ook kunnen)
  • Misschien heb ik er overheen gelezen, maar heb je een schone installatie van XP op de schijf gezet? Als je van mobo veranderd is dat in bijna alle gevallen vereist.
  • je kan moelijk windows opnieuw installeren als je geen beeld hebt
  • @ royzwiers: Bedoelde ook zijn eerste probleem. Maar goed dat is idd momenteel even van minder belang. Om videokaart probleem uit te sluiten zou ik er even een andere kaart (maakt niet uit wat voor kaart) inzetten.
  • mm heb het ook gehad veel vaag toen ik terug kwam van vakansie heb je hem al een dag niet aan gezet ik heb er een dag niet aan gezeten en daarna deedt die het
  • Computer doet het weer. Iemand van de it afdeling op mijn werk heeft hem aan de praat gekregen. Hij heeft als ik het goed heb de processor gereset (vraag me niet hoe) en er waren twee pinnetjes verbogen daar waar ik de harde schijf aansluit op het moederbord. Windows er opnieuw opgezet en alles is weer opgelost. Nog 1 klein vraagje, Ik zie bij systeemeigenschappen het volgende staan: AMD Athlon(tm)XP [b:15c982a0bd]2200+[/b:15c982a0bd] Kloksnelheid 1,67GHz 512 MB RAM-geheugen. Nu weet ik toch zeker dat ik een moederbord met een AMD Athlon [b:15c982a0bd]2800+[/b:15c982a0bd] processor gekocht heb. Klopt dit dan wel? volgens mij heb ik een verkeerde processor meegekregen in de winkel, of niet?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.