Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

processor geeft verkeerde snelheid

36 antwoorden
  • Hoi allen, nieuw in dit forum en heb tevens een probleem: Ik had een AMD-Athlon 750 Mhz op een MSI moederbord: K7T turbo 2. Ik heb gisteren de processor vervangen voor een 2600+ Mhz (volgens de specificaties op de site is dit goed mogelijk, mits de bios up to date is). So far so good. Maar als ik vervolgens in Xp kijk naar de snelheid van de processor, dan geeft deze slechts een snelheid van 1,25 Ghz aan. Moet ik nog iets veranderen in de Bios? Deze is overigens wel van de laatste versie. Andere suggesties? Wat gaat er hier fout? groeten Ben
  • Eerste topic in dit forum: FAQ, versie 0.24 [Lees dit, voordat je een topic begint] (versienummer is een zootje :oops: , maar da's een ander verhaal ;)) Anyway: [quote:17f60c8226]Veel voorkomende vragen Help, mijn AthlonXP 1800+ loopt op een snelheid van 1150MHz! De 1800+ is AMD's Model Rating, de werkelijke kloksnelheid hoort 1533MHz te zijn. Daarover meer in de "Processorlijst". De kloksnelheid van een processor wordt bepaald door de externe bussnelheid te vermenigvuldigen met de multiplier. In dit geval is de mulitplier 11,5 en de bussnelheid is ingesteld op 100MHz. Voor een AthlonXP 1800+ moet de bussnelheid 133MHz zijn. In de "Processorlijst" staat vermeld welke bussnelheid bij elke processor hoort.[/quote:17f60c8226] In jouw geval heb je helaas nog een ander probleem. Er zijn twee XP2600+ modellen, een met 133MHz FSB en de ander met 166MHz. Jouw CPU is de 166MHz versie, maar je moederbord ondersteund alleen de 133MHz versie. (Dom van MSI, de 166MHz versie staat helemaal niet in hun lijst :evil: ) Je kunt deze XP2600+ als een 1667MHz CPU gebruiken (XP2000+) of hem terugbrengen naar de winkel en ruilen voor een XP2600/133 of XP2400 - die heeft altijd een 133MHz FSB.
  • of natuurlijk een ander mobo kopen.
  • Thanx voor het snelle antwoord!! :D Ik denk dat ik maar terug ga naar de winkel......Kijken of ze nog willen ruilen. Overigens, kan het zijn dat de PCU snelheid dan 333Mhz is?? (2x 166 dus...) dan denk ik dat ik het snap. Sorry voor het niet bekijken van eerdere topics :wink: Ben
  • Yep, de FSB wordt dan aangeduid als 333 Mhz, maar is in werkelijkheid 166 Mhz (DDR principe)
  • Ik begrijp dan ook die computerzaken niet, een beetje nering had dit probleem kunnen voorkomen door naar de config. te vragen en zijn klant eens gedegen te adviseren. Zelf stel ik altijd prijs op adviezen die mij voor "historische fouten" behoeden. Het heeft niet echt hiermee te maken maar als voorbeeld wil ik geven het moment dat er een nieuw gasfornuis moest komen bij mij thuis; de verkoper deelde mij zeer indringend mede ook mijn gasslang te vervangen daar deze aan veroudering onderhevig is en voor gevaar kan zorgen; voor de goede orde: de zaak verkocht die slangen niet eens!! Zet je dan wel aan het denken en de knaap in die zaak wist waar ie mee bezig was.
  • probleem is, bij veel zaken lopen lui rond die nergens haast wat van afweten.... :roll: en ja, het is natuurlijk ook wel een beetje je eigen verantwoording toch? als ie namelijk eerst zelf even goed research had gedaan, dan had je het kunnen voorkomen? Nu weet ik niet tot hoever de kennis rijkt van de TS, maar goed, de verkoper had er natuurlijk even naar kunnen vragen.. suc6 met het omruilen, hoop dat ze wel een beetje coulant zijn, om hem toch gewoon om te ruilen!
  • Tuurlijk eigen verantwoordelijkheid. Maar beetje meerwaarde van een goede zaak is advies van "the Master". Ook op dit forum kom je lieden tegen die alle valkuilen al hebben gehad of kennen, kunnen we weer van leren :wink: De TS heeft deze ervaring klaarblijkelijk nog niet zodat het hem niet te verwijten valt, leert ie wel van :)
  • Yep maar bekijk het ook eens van de andere kant, als jij tegen een winkel zegt ik wil CPU XXXX hebben, dan geven ze je die mee. Aan de andere kant verwachten ze dus van jou dat je zelf ook wel weet wat er mee te doen. Ze gaan natuurlijk niet voor elk onderdeeltje wat ze verkopen de hele config voor een klant uitpluizen. Als je dingen dan niet weet, dan moet je hun gewoon de CPU in laten bouwen, makkelijk zat, en weet je zeker dat het goed is :)
  • Ik heb het idd nagevraagd of ik 'm kon gebruiken voor mijn mobo. Zelf was ik al naar de site van MSI gegaan om te kijken of 't kon. Voor zover ik kon zien wel, maar er was dus zon addertje onder het gras: de FSB. Eigenlijk had de verkoper daar naar moeten vragen! Toen ik hem later met het probleem confronteerde zei hij dat het bij zijn PC geen probleem was!?"@#$ :evil: Zoals ik het probleem begrepen heb kan een mobo met werksnelheid (?) van 100 of 133MHz alleen een meervoud van 100 of 133 (of 166 of hoger) aan, dus 200 of 266 of 333. Had ie eigenlijk moeten weten. Ik ben verder nog een redelijke nono op gebied van mobo's en CPU's etc, maar dit begreep ik uiteindelijk (door schade en schande) toch wel. Inmiddels draait alles prima met 2400 MHz op 133 MHz FSB. Groeten Ben
  • [quote:b99c854e1d="Atlas_1"]Ik heb het idd nagevraagd of ik 'm kon gebruiken voor mijn mobo. Zelf was ik al naar de site van MSI gegaan om te kijken of 't kon. Voor zover ik kon zien wel, maar er was dus zon addertje onder het gras: de FSB. Eigenlijk had de verkoper daar naar moeten vragen! Toen ik hem later met het probleem confronteerde zei hij dat het bij zijn PC geen probleem was!?"@#$ :evil: Zoals ik het probleem begrepen heb kan een mobo met werksnelheid (?) van 100 of 133MHz alleen een meervoud van 100 of 133 (of 166 of hoger) aan, dus 200 of 266 of 333. Had ie eigenlijk moeten weten. Ik ben verder nog een redelijke nono op gebied van mobo's en CPU's etc, maar dit begreep ik uiteindelijk (door schade en schande) toch wel. Inmiddels draait alles prima met 2400 MHz op 133 MHz FSB. Groeten Ben[/quote:b99c854e1d] Jouw moederbord met KT 133 A Chip ondersteunt geen 166 fsb (=ddr 333) processors zoals jouw AXP 2600+ type. Er is wel (kort) een 2600+ met 133 fsb (=ddr 266) in omloop geweest maar die kwam je niet vaak tegen. Iedere verkoper van een computerzaak moet dit weten vind ik. Leuk voor je dat het allemaal weer werkt.
  • HOLA, Iets te vroeg gejuigd. Zojuist schreef ik nog dat de PC vlekkeloos liep. Doet ie nog steeds, maar slechts op 1,5 Ghz i.p.v. 2,4 Ghz..... Moet ik toch nog iets veranderen in de BIOS? Ik heb J17 losgemaakt (dan wordt mobo 133 i.p.v. 100), maar dan start ie helemaal niet op. Dus J17 toch maar weer vastgemaakt, dan doet ie 't wel, maar dus slechts op 1,5 gieg. Nog 1 x hellup!! Ben
  • Je hebt een 2400+, die loopt niet op 2400MHz, maar op een lagere snelheid. 2,0GHz uit me hoofd?? zo ff checken. Toch een geval van 100/133 MHz Fsb, kan je geheugen het wel aan? Is dat 133MHz geheugen? of PC100? Daar zou het nog aan kunnen liggen.
  • De 2400+ loopt op een klok van 2000MHz en wel met een MP van 15 en een FSB van 133MHz. Bij jou staat de FSB nu dus op 100MHz en loopt ie idd op 15x100=1500MHz.
  • Met jumper 17 kan ik mijn mobo omzetten van 100 naar 133 clock frequency. Maar zodra ik J17 weghaal, dan begint mijn PC te piepen, dat ie dat niet wil! Zit ik aan de verkeerde jumpers te klooien?? Of moet ik het heel anders aanpakken? Ben
  • Misschien kan je voeding het niet aan. Was wel goed voor je oude cpu maar kan misschien niet overweg met de 2400+. Wat voor een voeding heb je?
  • je kunt in de bios 'm toch gewoon op 133 zetten?
  • shit, hoe kan ik dat zien van die voeding??? Dat klinkt natuurlijk redelijk logisch...... Ik heb het al wel via de BIOS geprobeerd maar dan start ie ook een beetje vreemd, met veel vertatraging bij het zoeken naar de BIOS. Uiteindelijk deed ie niets meer en moest ik de CMOS clearen en vervolgens weer de BIOS flashen. Da was nie prettig! Ben
  • bij mij moet je in de bios naar "CPU PnP setup" en dan weet ik het niet precies meer.
  • [quote:2accc3e3a1="Alexander Online"]je kunt in de bios 'm toch gewoon op 133 zetten?[/quote:2accc3e3a1]Ja, maar als je spanningslijnen te zeer onder druk komen te staan gaat het niet werken. Ik had hetzelfde met mijn 2000+. 100Mhz, geen probleem, maar 133Mhz wilde die niet mee opstarten. 300 watt voeding vervangen door andere 300 watt, maar met meer ampere op de 12v en 3,3v en het probleem was opgelost. //TS, als je de pc openmaakt en je kijkt tegen de voeding aan, moet je de specificaties kunnen lezen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.