Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

processor doorgebrand?

boneyard
9 antwoorden
  • vandaag mijn nieuwe systeem in elkaar gezet: ASUS A7N8X Deluxe moederbord met athlon xp 2600+. alles leek wel aardig te werken en windows xp staat erop. totdat ik de cpu snelheid zag en dacht dat moet ik nog even in de bios aanpassen.

    ik heb toen de CPU External Frequency op 200 Mhz gezet (niet slim, paar denkfouten gemaakt :( ) en opnieuw gestart. sindsdien doet ie eigenlijk niks meer, hij start enigsinds maar ik krijg geen output meer. als ik de bios reset (via jumper) dan krijg ik 1 keer de bios en na een reboot weer niks.

    nu vermoed ik dat ik de processor stuk gemaakt heb, is er een manier hoe ik dat kan testen?

    als iemand een andere idee hier over heeft dan zijn die ook welkom natuurlijk :)
  • De makkelijkste manier om te testen of de proc nog wel goed is, is door `m op een ander moederbord te testen…. misschien bij een vriend, kennis, whatever. misschien is het eerst verstandig alles even los te gooien, dus alles weer even demonteren. Heb je trouwens bij je jumperreset de jumper daarna weer in de originele stand gedaan ? (misschien domme vraag, maar het is toch een veel gemaakte fout).
  • [quote:93932ef902="boneyard"]vandaag mijn nieuwe systeem in elkaar gezet: ASUS A7N8X Deluxe moederbord met athlon xp 2600+. alles leek wel aardig te werken en windows xp staat erop. totdat ik de cpu snelheid zag en dacht dat moet ik nog even in de bios aanpassen.

    ik heb toen de CPU External Frequency op 200 Mhz gezet (niet slim, paar denkfouten gemaakt :( ) en opnieuw gestart. sindsdien doet ie eigenlijk niks meer, hij start enigsinds maar ik krijg geen output meer. als ik de bios reset (via jumper) dan krijg ik 1 keer de bios en na een reboot weer niks.

    nu vermoed ik dat ik de processor stuk gemaakt heb, is er een manier hoe ik dat kan testen?

    als iemand een andere idee hier over heeft dan zijn die ook welkom natuurlijk :)[/quote:93932ef902]

    Zoiets, niet precies hetzelfde, heb ik ook gehad.

    Ik ging op vakantie, ik kom terug, mijn computer doet vaag, vanzelf rebooten(geen virus), en na een paar dagen startte hij helemaal niet meer op, geen output, en daarvan was de CPU ook gebrand denk ik… nooit getest, was toch een oude dingetje, maar mijn vraag is aan jou, ik krijg vrijdag ook die mobotje… wat vind je er van ?? is het een goed bord, of heb je het nog helemaal niet kunnen testen ?
  • als ik het zo lees begrijp ik eruit dat je na een bios reset weer 1 keer 1 je bios komt. dan lijkt het mij dat de processor dus nog werkt. en dat het dus iets anders is.
  • Zag dat is niet echt aardig, boneyard zit met een (misschien) doorgebrande proc. en jij vraagt of zijn MOBO bevalt. Overigens als je goed gelezen hebt zie je dat hij hoogstens een halve dag heeft kunne gebruiken! Dus dan heeft hij niet echt een mening He!
  • Haal je processor eens van zn moederbord af, als ie dan naar barbeque ruikt heeft ie het te warm gekregen en is er wat gaan smelten in dat ding. Als je zwarte vlekken ziet is het ook niet goed. (ik spreek uit ervaring: leuk zeg, zo'n xp 1800+ sleutelhanger :lol:)
  • Doe idd eens een bios reset. staat in het boekje van je moederbord fabrikant.

    Als dat niet lukt kun je ff de batterij uit het moederbord halen, na 10 minuten is de boel dan gewist. De kans dat je processor is doorgefikt is super klein. Waarschijnlijk trekt ie die 200 Mhz zelfs wel! Alleen dan moet je hem wel iets meer voltage geven (of je geheugen snelheid wat omlaag zetten).

    Maar goed.. eerst maar ff proberen om hem weer te starten

    suc6 :)
  • bedankt voor de tips en ideeen. ik heb het ding een nacht uit laten staan en toen maar weer geprobeerd. eerst deed ie nog minder, maar ondertussen werkt ie weer helemaal. ik had die resets wel gedaan maar misschien niet goed ofzo.

    het is wel een aardig moederbord vind ik, beetje veel opties (firewire, dolby 5.1, sata, dual lan) voor mij maar misschien heb ik die in de toekomst nog eens nodig. in de kast die ik heb past ie niet zo lekker maar ik denk dat dat meer een kast dan moederbord probleem is.

    nu is ook nog wel grappig die ie praat als er iets mis is, maar dat gaat binnenkort wel uit denk ik :)
  • Dat je pc niet opstartte na de bios reset is omdat dat hoort. Als je de jumper van pin 1-2 naar 2-3 zet zal je pc niet opstarten als je de aan-uitshakelaar overzet. Wel reset je dan je bios en dat had je nodig! :) Als je daarna de jumper weer terug zet werkt het idd weer goed.

    Dat gepraat door je speakers kun je idd in je bios uitzetten. Speech report heet het geloof ik. Het zit vrij ver verstopt.. maar je moet gewoon ff alle menutjes doorlopen in je bios..

    Suc6

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.