Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Celeron 500 bios-probleem?

Anoniem
fonsria
12 antwoorden
  • Als ik mijn computer opstart, dan krijg ik de volgende foutmelding:

    CMOS checksumerror - Defaults loaded

    Datum en tijd worden dan op 1/1/1999 0:00 gezet.
    Soms wordt de kloksnelheid verlaagd.

    Ik heb de batterij gecontroleerd, die is goed.

    Wat is hier aan de hand en hoe los ik het op?
  • mss helpt een bios-reset.

    Het lijkt mij zeer waarschijnlijk dat het de baterij, is maar als je 100% zeker weet dat dat niet het probleem is dan weet ik het niet meer.

    Hoe heb je die batterij gecontroleerd? :)
  • Eerst eens batterij vervangen.
    Heb je toevallig pas iest in je pc gebouwd? misschien ben je wel uitgeschoten en heb je je bios ding geraakt met een schroevendraaier ofzo :lol: . Tsja je weet het niet he… :wink:
  • Hoe heb je de batterij gecontroleerd? In het bord terwijl de netspanning uitgeschakeld was? Of eruit gehaald en gemeten? Dat laatste werkt niet betrouwbaar.
  • [quote:4adf46eddd="Wim Sturkenboom"]Hoe heb je de batterij gecontroleerd? In het bord terwijl de netspanning uitgeschakeld was? Of eruit gehaald en gemeten? Dat laatste werkt niet betrouwbaar.[/quote:4adf46eddd] Vreemd, een 3V lithium batterij die bijna leeg is, die geeft een lagere spanning af dan 3V. Verder wordt die maar heel minimaal belast. Misschien dat er batterijen zijn die zich anders gedragen, ik ben ze nog niet tegengekomen.
  • Ouderwetse penlights 8) Geven nog 1,3V of 1,4V af als je met een multimeter meet (lager dan de gespecificeerde 1,5V). Prima, kan ik nog wel in mijn zaklantaarn denk je dan. Echter, onder belasting kunnen ze geen stroom meer leveren en zakt de spanning echt in elkaar en hebben we geen licht.

    CMOS chippies houden hun gegevens vaak nog vast bij voltages rond de 2V. Die batterij van jou moet echt leeg zijn om daar onbelast onder te komen.

    PS Ik weet zo niet wat de chippies met ingebouwde klok nodig hebben.
  • [quote:079cc8401f="Wim Sturkenboom"]Ouderwetse penlights 8) Geven nog 1,3V of 1,4V af als je met een multimeter meet (lager dan de gespecificeerde 1,5V). Prima, kan ik nog wel in mijn zaklantaarn denk je dan[/quote:079cc8401f] Dat klopt, dat heeft inderdaad te maken met de belasting. Vandaar mijn opmerking dat de 3V batterij minimaal belast wordt in de computer. Als dan niet zo was dan zou een lithium batterij binnen de kortste keren leeg zijn. Dan is de spanning ook zekermeetbaar lager. Als ik een verse 3V batterij nameet dan levert die volgens mijn meter 3,1V. Zelf zou ik minder vertrouwen hebben in een software matige meting. Nameten met een voltmeter zou ik voor een lithium batterij juist wel vertrouwen. Het verschil tussen 3,1 of 2,8 of 2,5 of 2 of nog minder is gewoon duidelijk meetbaar.
  • [quote:a783251ede="Hans.Vosman"][quote:a783251ede="Wim Sturkenboom"]Hoe heb je de batterij gecontroleerd? In het bord terwijl de netspanning uitgeschakeld was? Of eruit gehaald en gemeten? Dat laatste werkt niet betrouwbaar.[/quote:a783251ede] Vreemd, een 3V lithium batterij die bijna leeg is, die geeft een lagere spanning af dan 3V. Verder wordt die maar heel minimaal belast. Misschien dat er batterijen zijn die zich anders gedragen, ik ben ze nog niet tegengekomen.[/quote:a783251ede]

    Ik kreeg een e-mail van de TS:

    [quote:a783251ede]Batterijcontrole uitgevoerd m.b.v. een batterijtester[/quote:a783251ede]
  • Ik zou de batterij toch maar eerst eens proberen te vervangen.
  • Er wordt het een en ander opgemerkt over de manier van meten van de batterij. Ik heb dat gedaan met behulp van een batterijtester. Zo'n apparaat neemt 1mA stroom af en controleert dan of de spanning niet inzakt. Deze meting gaf aan dat de batterij in prima conditie is.
  • [quote:383b7fabfe="fonsria"]Als ik mijn computer opstart, dan krijg ik de volgende foutmelding:

    CMOS checksumerror - Defaults loaded

    Datum en tijd worden dan op 1/1/1999 0:00 gezet.
    Soms wordt de kloksnelheid verlaagd.

    Ik heb de batterij gecontroleerd, die is goed.

    Wat is hier aan de hand en hoe los ik het op?[/quote:383b7fabfe]

    hoe oud is het moederbord wat voor datum staat er op de batterij
    staat de pc altijd aan gesloten op het lichtnet of is hij geschakeld via een schakeldoos dit speelt alemaal mee
    was het een goedkoop batterijtje 4 voor een euro of zo
    gewoon nieuwe batterij plaatsen (wel een merk)

    groetjes Win2k
  • Ik zou ook voor een nieuwe batterij gaan.
    Heb hier mobo's gehad met hetzelfde probleem.
    Batterij eruit en gemeten met een dig. multimeter.
    Vorige week had ik er 1 die 2,4 volt aangaf.
    Nieuwe batterij erin en gewoon weer werken.

    // fonsria
    Jij zegt dat de batterij tester aangaf dat de batterij in prima conditie is.
    Gaf hij het voltage aan van 3 volt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.