Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Niet opstarten na plaatsen hardeschijf

Anoniem
pcguy
3 antwoorden
  • Hallo,

    Ik heb een pc met een 80 GB schijf waarop ik windows xp heb geinstalleerd. Nu heb ik deze eruit gehaald een vervangen door een 40 GB harde schijf. Dit was eerst mijn 2e harde schijf en heeft dus een NTFS indeling. Nu wilde ik deze schijf als master houden en hierop XP installeren.

    Nu krijg ik bij het opstarten geen beeld. De monitor heeft een oranje lampje en een een groene. Normaal gesproken hoort deze, als de pc opstart op groen te springen. Dit gebeurd dus niet, totaal geen beeld.

    Ik heb al geprobeerd de videokaart (AGP) opnieuw in de sleuf te plaatsen. Ook heb ik alles nagelopen. Toch reageert de pc niet meer. Zelfs niet als ik de orginele schijf (80 GB met geinstalleerde XP ) terugplaats.

    Waar kan dit aan liggen? Ik hoop dat iemand mij kan helpen, ik kom er echt niet meer uit. Alvast iedereen bedankt voor de moeite!

    Ps. Keigoed forum!! :D :D :D
  • Hoor je ook bepaalde piepjes als ie opstart?
    Met die piepjes geeft ie namelijk aan dat er iets mis is en ook wat.
  • Het zal toch niet zo zijn dat stom toevallig de monitor het heeft begeven? Of de kabel? Misschien heeft de aansluitstekker verbogen pennetjes of zo?
    Heb je de mogelijkheid om een andere kabel of monitor te proberen? Het zijn zomaar wat oplossingen en dit is misschien wel té eenvoudig, maar je kunt nooit weten! Groetjes van Jan Willem.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.