Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen geluid op MSI K8N Neo ?

Anoniem
NoepZor
10 antwoorden
  • Ik heb geen geluid op mijn K8N Neo moederbord
    alles is goed geistalleerd, maar ik hoor niets, zowel achter alle gaatjes en voor geprobeerd, maar hoor niets.

    Ik heb 3 verschillende drivers geprobeerd, die van de CD, die van de MSI site en de standaard Nforce drivers van de nvidia site, maar het mocht niet baten, voor de rest werkt de PC prima. In apparaatbeheer zijn ook geen conflicten ed.
  • Bij MSI moet je het on board geluid nog aanzetten in het BIOS
  • [quote:5c72b16c14="Ultrasaurus"]Bij MSI moet je het on board geluid nog aanzetten in het BIOS[/quote:5c72b16c14]

    ja ? hij komt gewoon voor onder apparaat beheer, maar ik zal eens kijken in de bios
  • je hebt de speciale drivers geinstalleerd die op de installdisk staan ( die realtek drivers.

    deze werken bij mij wel op mijn MSI:

    [quote:52e1fe967e]Realtek ALC Series AC'97 Audio Drivers

    http://us-download.msi.com.tw/support/dvr_exe/mbd_dvr/ALC69.zip [/quote:52e1fe967e]


    ik moest niks instellen in bios kan ik me herinneren, dus waar je die kennis vandaan haalt vraag ik me ook af…
  • die heb ik dus ook geinstalleerd, en de cdrom drivers en de drivers van nvidia

    werken alle 3 niet ?!!
  • uhm, volume schuif wel voluit oid?? :o

    weet niet of het hier toen was, maar ik kan me eens iemand herinneren die ook geen sound meer had, en die vergeten was de schuif omhoog te zetten
  • [quote:bb41fa1624]en het werkt als een zonnetje!
    [/quote:bb41fa1624] (komt uit ander draadje, sorry…kon verleiding niet weerstaan).

    Maar is raar, staat je bios goed?
  • Een vriend van mij heeft ook een MSI mobo. Deze detecteert automatisch of er een geluidskaart aanwezig is. Zo niet dan schakelt hij het audiochipje op het mobo automatisch aan. Het is wel belangrijk om de juiste drivers te installeren. Daarna moet je de onboard geluidkaart instellen met de meegeleverde software. Er worden namelijk meerdere instellingen aan gegeven. Als je de verkeerde instelling hebt werkt je geluidkaart niet of niet naar behoren!
  • Al gecheckt of de volume op dempen staat?? :roll:
  • [quote:bae3d35117="MBeer27"]Al gecheckt of de volume op dempen staat?? :roll:[/quote:bae3d35117]

    denk je dat ik gekke henk heet ?? :lol:

    ik begin te vermoeden dat het probleem bij de audio header ligt, ik ga zo de kabel eens loshalen en de jumpers weer terugzetten, als ie dan werkt dan stel ik het wel zonder front audio :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.