Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

soms problemen bij opstarten

Anoniem
None
18 antwoorden
  • hallo,

    Ik heb nog steeds een probleem dat ik soms een probleem heb met opstarten. Als ik de pc een lange tijd uit staat dan kan ik de computer gewoon opstarten maar als ik hem dan helemaal uit zet en dan weer opstart dan krijg ik een vaag scherm met alemaal streepjes. (dit is niet wanneer ik de computer reset) Als ik dan weer een tijd wacht en dan opstard dan doet hij het weer goed. Wat is dit virus of iets mis met mijn moererbord\bios ??

    alvast bedankt
  • doet me eerder denken aan een te zwakke voeding.

    Post je spec's eens, en vertel ons wat voor prachtige voeding dr in hangt.
  • [quote:47f2845dd7="tinus89"]doet me eerder denken aan een te zwakke voeding.

    Post je spec's eens, en vertel ons wat voor prachtige voeding dr in hangt.[/quote:47f2845dd7]

    Ik heb mijn computer al bijna een jaar en nu pas gaat ie raar doen

    mijn specs zijn:

    moederbord: msi k8n neo platinum nforce 3
    processor: athlon 64 3200+
    voeding: Tagan TG-380watt PSU
    harde schrijf : maxtor 160 GB
    2e harde schrij: zelfde alleen s-ata inplaats van ide
    dvd : nec nd2510 dual layer
    nog een cdrom speler erop
    videokaart: sapphire radeon 9800 pro 128mb
    geluidskaart : Creative audigy2 zs
  • Die voeding is prima en anders waren de problemen al eerder opgetreden.
  • [quote:89d8ca0d14="ArneLH"]Die voeding is prima en anders waren de problemen al eerder opgetreden.[/quote:89d8ca0d14]

    maar wat is dan het proleem??
  • Dat vage scherm, met streepjes, wanneer krijg je dat? Direct al bij het opstarten, waar je normaal oa de geheugentest ziet (dat getal dat snel optelt)? Of pas op het moment dat windows wordt geladen? Het lijkt mij een hardware probleem, mogelijk van de videokaart. Druk alle kabels nog eens goed aan, videokaart eens goed aandrukken in het slot. Check ook de extra stroomaansluiting naar de videokaart. Als laatste kan je ook even kijken of de koeler van de videokaart niet vol met stof zit.
  • [quote:aa6466ee67="Comp-Freak"]Dat vage scherm, met streepjes, wanneer krijg je dat? Direct al bij het opstarten, waar je normaal oa de geheugentest ziet (dat getal dat snel optelt)? Of pas op het moment dat windows wordt geladen? Het lijkt mij een hardware probleem, mogelijk van de videokaart. Druk alle kabels nog eens goed aan, videokaart eens goed aandrukken in het slot. Check ook de extra stroomaansluiting naar de videokaart. Als laatste kan je ook even kijken of de koeler van de videokaart niet vol met stof zit.[/quote:aa6466ee67]

    krijg dat scherm meteen dus kan ook niet in men bios kijken. alles zit goed aangesloten. alles gechecked en hij blijft hetzelfde probleem voordoen
  • Kan je een andere videokaart proberen?
  • voeding is inderdaad uitgesloten. Maar ik had ooit hetzelfde probleem, was mn voeding die het de hele tijd net trok, tot hij wat minder werd en hij het niet meer trok. Was overigens wel een c-merk voeding(aldi en lidl voorbij), mar ik dacht: stel hij heeft dr ook zo'n voeding in……

    Maar die tagag mag geen probleem vormen.
  • Controleer je condensatoren eesn op het mobo. MSI heeft nogal wat inferieure types gebruikt:

    http://www.pcstats.com/articleview.cfm?articleID=195
  • Dat was jaren terug en moet niet meer gelden voor nieuwe moederborden. (wat ik wel jammer vind is dat MSI altijd zo negatief naar voren komt, andere fabrikanten hadden er ook last van maar geen van allen konden ze er wat aan doen)
  • Heb je de videokaart al eens uit het AGP slot gehaald en weer teruggeplaatst, wil wel eens helpen !
  • heb je geoverclocked… ik had dit nmlk ook wel eens met een AMD ATHLON 64… dan bleef tie gewoon heel lang hange tot tie het niet meer deed en alles gewoon stilbleef staan
  • [quote:3613b1ca2c="Comp-Freak"]Kan je een andere videokaart proberen?[/quote:3613b1ca2c]

    ik heb een aantal dingen getests:

    andere videokaart erin gestopd en het probleem is er niet.
    weer mijn ati radeon erin gedaan weer raar scherm.
    ati radeon in oude computer gestopd werkt prima.
    ati radeon weer in mijn pc gestopd andere voedingkje erop aangesloten nog steeds hetzelfde probleem.

    erg vreemd.
    weten jullie mischien waar het aan kan liggen??
  • Ga eens een paar keer met een inktgummetje over de contacten van de kaart, omdat hij het in een andere computer wel doet kan er sprake zijn van niet goed klemmen in het AGP slot en of corrosie van vingerafdrukken op de contacten.
    Voorts staat me [b:2e1e77a873]vaag[/b:2e1e77a873] bij dat deze kaart problemen met sommige hardware / software heeft.
  • Dat was vooral met een radeon 9600 serie kaart en nf2 chipset dacht ik. Uit de tests die je heb gedaan blijkt dat het of aan de combinatie, of toch aan de videokaart ligt. Vreemd is het wel. Mocht je garantie hebben, dan kan je misschien iig even met de winkel overleggen wat zij voor oplossing hebben.
  • [quote:5d5268753f="Comp-Freak"]Dat was vooral met een radeon 9600 serie kaart en nf2 chipset dacht ik. Uit de tests die je heb gedaan blijkt dat het of aan de combinatie, of toch aan de videokaart ligt. Vreemd is het wel. Mocht je garantie hebben, dan kan je misschien iig even met de winkel overleggen wat zij voor oplossing hebben.[/quote:5d5268753f]

    nog eens getest nu met andere voeding erop hetzelfde probleem.
    Het is dus duidelijk dat het probleem zit in de combinatie van ati radeon 9800 pro en msi k8n neo platinum nforce 3 moederbord. want andere grafische kaart(gforce2 t400 64mb) werkt wel goed met msi k8n moederbord en ati radeon werkt ook goed op een ander moederbord.
    Ik heb ze allebei online gekocht bij een ander e winkel.
    Wat kan ik nu het best doen klagen bij de winkel over het moederbord (die trouwens meer problemne heeft met extra usb niet echt belangrijk) of over de grafische kaart??
    of heeft iemand nog een oplossing?

    bedankt,
  • Nou, als je toch al problemen hebt met je moederbord, kan je kijken of je die voor garantie terug kan sturen. Misschien dat dan dit probleem ook over is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.