Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Iets kapot.. maar wát?

Anoniem
Cembalo1
16 antwoorden
  • Hallo allemaal, ik heb iets gesloopt :(

    Het verhaal; alles zat in een gammele systeemkast. De videokaart en soundblaster zaten alleen in het slot gestoken en dus niet vast geschroefd.
    Niet zo slim, ik weet het…

    De pc stond aan en ik trok het stekkertje van mijn koptelefoon uit de geluidskaart. Toen kwam er een hele hoge en harde fluittoon, scherm verandere in allemaal blokjes en strepen, zware crash dus..

    Uitgezet, alles aangedrukt en toen weer opstarten. Moederbord bleek zichzelf te hebben gereset… alles in de bios stond terug op fabriekafstelling. Toen ik daarna het stekkertje van de koptelefoon op de onboard soundchip aansloot kwam de fluittoon weer..

    Ik heb toen de hele pc uitelkaar gehaald en rustig alles weer in elkaar gezet, de fluittoon is nu weg.. maar ik krijg geen beeld meer!

    Lampje op moederbord brand, de dvdrom begint te draaien dus er wordt wel geboot of hij komt iig door de post heen ofzo.. Er komt alleen niets op het beeldscherm.. andere videokaart geprobeerd, ook niets. Toen dacht ik dat misschien het AGP slot kapot is, dus probeerde ik het met een oude pci videokaart.. ook geen beeld.

    Ik ben er helemaal kapot van en denk dus dat ik een nieuw moederbord nodig heb…

    -Wie weet wat er aan de hand kan zijn en hoe ik dat allemaal het beste kan testen?
    -Ik ben nu als de dood dat ook mijn splinternieuwe 7800GS kaart kapot is :( Nu kan ik deze bij een vriend in de computer stoppen om te testen, maar als de kaart inderdaad defect is, kan hij dan niet het moederbord of AGP slot van mijn vriend beschadigen?

    Alle adviezen zijn welkom, please help mij mijn systeem te reanimeren
  • Het lijkt er idd op dat je mobo kaputt is. Het kan ook zijn dat je voeding een opdonder heeft gekregen. Misschien kan je dat eens testen?

    Probeer anders ook eens met alleen mobo + processor + geheugen + videokaart te booten. Krijg je dan wel beeld?
  • Ik heb ook wel eens gehad… dat ik met mijn videokaart liep te kloten….. :oops: en toen had ik hem er niet goed ingedaan waardoor hij maar iets of nauwelijks kontakt maakte…. en toen kreeg ik ook een hele harde piep(sirene) uit mijn computer…. dus misschien eens kijken of je kaart goed zit??
  • Dat heb ik geprobeerd, geen beeld..
    Ik heb ook even gedacht aan de voeding, maar alles heeft stroom.. er komt alleen geen beeld..
    Ik had ook al het moederbord zelf gereset en dat heeft ook niets opgeleverd.
    Het geluid kwam trouwens ergens tussen north en southbridge vandaan, althans daar leek het op..

    Hoe kan ik testen of mijn voeding nog helemaal 100% is? Ik ben niet zo heel erg technisch en ben nu ook heel erg voorzichtig geworden.. maw ik durf echt niet zomaar onderdelen in een andere goed werkende pc te stoppen…

    Zo zit ik dus ook met die videokaart… zit echt te stressen of dat ding nog heel is. Kan ik die gewoon uittesten op iemand anders zijn computer zonder iets te slopen?
  • [quote:0f8ba0d21f="victoryo"]Ik heb ook wel eens gehad… dat ik met mijn videokaart liep te kloten….. :oops: en toen had ik hem er niet goed ingedaan waardoor hij maar iets of nauwelijks kontakt maakte…. en toen kreeg ik ook een hele harde piep(sirene) uit mijn computer…. dus misschien eens kijken of je kaart goed zit??[/quote:0f8ba0d21f]

    Ook dit heb ik geprobeerd… alles goed aangedrukt, poging 2 was zelfs een complete rebuild.. 7800GS kaart gaf geen beeld, 9800pro kaart gaf ook geen beeld.. Toen om te testen of het AGP slot kapot was heb ik het geprobeerd met een pci videokaartje.. die gaf óók geen beeld
    Dus; het moederbord geeft geen beeld door.. als ik de vga kabel uit de kaart trek dan geeft de monitor meteen een "no signal" melding

    De monitor zelf en de vga kabel zijn dus gewoon goed..
  • oow…. dan zal t denk aan je moederboard liggen.. maar dit durf ik ook niet met zekerheid te zeggen, heb er niet super veel verstand van… heb alleen zelf ook gehad van die sirene maar dat was na het vastdrukken van t kaartje weer verholpen….
  • Nog wat meer info;

    Ik heb het hele moederbord bekeken, gekeken of er condensators bol staan en naar brandvlekken. Niets, plank ziet er keurig uit.. Maar dat wil niet zeggen dat het board niet kapot is toch?

    Nogmaals ik ben niet technisch dus nu het volgende heb ik zelf bedacht met logisch nadenken.. Ik denk nu dus dat het moederbord (chipset gebeuren enzo) geen verbinding kan maken met de agp, maar ook de pci sloten. Kan dat uberhaupt? Is dat door te meten?
  • Beeldopbouw heeft niets met het moederbord opzich te maken….

    Denk eerder dat je monitor een opdonder heeft gehad, (of zijn er met het opnieuw insteken geen pins in de vga stekker verbogen?)

    je kan eventueel nog een bios reset proberen (clr cmos)
  • Inderdaad ff andere monitor proberen, en als ook dat niet werkt dan kan je wel met redelijke zekerheid naar je mobo gaan wijzen ja. Kwestie van die ff vervangen zien of dat helpt, dan weet je het zeker.

    Gewoon dom want je hebt kortsluiting maakt zo lijkt het. Die schroefgaten zitten er niet voor niets he maar ik zal je een preek maar besparen ;)
  • Dat weet je helemaal niet, Lodyx. En aan woorden als "gewoon dom" heeft de TS al helemaal niets. Het is gebeurd, en het is heel naar voor de TS dus we moeten hem allereerst helpen.

    Ten eerste zou ik eens even zonder geheugen booten, of zonder videokaart. Als je moederbord dan niet gaat piepen is zeker je moederbord kapot.

    Daarnaast zou ik een andere voeding proberen (liefst een van goede kwaliteit) en kijken of het zootje dan wel gewoon beeld geeft. Een brakke voeding kan nog best stroom doorgeven (weet ik uit eigen ervaring) waardoor je fans gaan draaien.

    Ook zou ik je videokaart even goed inspecteren, vooral de contactpunten voor het AGP-slot en als alles er goed uitziet kan je er denk ik geen andere pc mee mollen, dat weet ik bijna (99,9%) zeker.

    Geeft je pc met een andere voeding wel beeld, dan heeft je voeding een fatale opdonder gehad. Welk merk voeding heb je trouwens? Een goede kwaliteit voeding kan kortsluiting wel hebben, Q-tecs of dergelijke rotzooi niet.
  • Nou, ik heb zo'n zelfde probleem gehad deze week (alleen zonder zo'n pieptoon) maar toen bleek gelukkig dar het geheugen niet goed in het slot zat :oops:
  • Maar dan gaat ie piepen :wink:
  • Ik heb precies hetzelfde gehad, van alles uitgeprobeert, tot een andere cpu aan toe. maar uiteindelijk bleek het moederbord kapot te zijn.
  • Bedankt voor de replies.

    Ik ben vandaag de hele dag bezig geweest, alles zit nu ook netjes in een hele goeie nieuwe kast. Ik heb geprobeerd te booten zonder geheugen, en dan gaat het moederbord piepen (Y)

    Dat zit dus waarschijnlijk wel goed. Maar ik heb nog steeds geen beeld, dus het moet nu de voeding zijn? Het is wel raar want het lampje op het moederbord brand, de dvd-rom gaat aan, fans, waterpomp, hardcano12, het werkt allemaal.. Máár, ik had hem zo ook even aan laten staan en had me koptelefoon op gedaan om te luisteren of ik het Windows opstart geluidje kon horen.. die hoorde ik niet.

    De voeding is een Levicom 450 watt.
    Maar die fluittoon.. wat moet dat dan geweest zijn? Het was opzeker geen piepjes van de bios.. het klonk ook niet electronisch. Het klonk als een fluitende persluchtfles.
  • probeer je videokaart maar in een andere computer, dan heb je zekerheid. Hij zal een moederbord echt niet mollen (hooguit doordat de voeding van de andere computer te zwak is voor die 90 Watt slurpende 7800GS, dus let daarop) en probeer een andere voeding.
  • :cry: R.I.P. P4p800e deluxe

    Een andere voeding gebruikt, geen beeld..
    Het moederbord geeft wel piepcodes als er geen geheugen in zit, maar nu net getest om te booten zonder videokaart: Géén piepjes! Slecht teken heh.. Komt dus ook bij dat er geen windows opstart geluiden uitkomen..
    Plankje is dus niet helemaal dood maar wel een kasplantje geworden, meer kan ik er zelf niet meer van maken..

    Tijdje zonder gamepc dan maar… Geduld is een schone zaak heb ik hier van geleerd. Ik had al me spaargeld uitgegeven aan nieuw speelgoed, zoals die vidkaart en een Lian-Li kast omdat mijn kast dus echt helemaal aan gort gemod was zeg maar.. Maar ik had vrijdag alles binnen behalve de kast.. En ik wou genieten van die 7800GS :P .. dus ongeduldig als ik was ben ik met die gammele kast aan de haal gegaan..
    Lesje geleerd. Komt wel weer goed, geduld is dus écht een schone zaak ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.