Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe HD erbij>>moederboard dood?

Anoniem
kompod
3 antwoorden
  • Gisteren een nieuwe 250 Ghz HD bijgeplaats in het volgende systeem:
    P4p800SE
    P4 3.0Ghz
    6800 GS
    audigy2 platinum
    2x512 ddram
    HD 200ghz
    coolermaster 450 watt

    Master/slave met jumpers aangepast.
    Na het opstarten kreeg i geen videosignaal meer en het HD-lampje (wat normaal om de seconde knippert) blijft na de opstartperiode uit.

    Ik heb een oude videokaart geprobeerd: geen succes.
    Andere bekabeling: geen succes.
    Alleen opstarten met de oude of nieuwe HD: geen succes.

    Ik ga nog een Cmos reset proberen, maar dan weet ik het niet meer.
    Ik denk zelf aan een kapot moederboard of monitor. Helaas heb ik van beide geen reserve exemplaar (kan het dus alleen op een TD laten testen)

    Laten we ervan uit gaan dat het Mobo kapot is en deze vervangen moet worden:
    Moet ik dan dit oude AGP board vervangen door ander AGp-board of nou eindelijk eens op het PCLe overgaan. (ik blijf zo oude AGP dingen vervangen)

    Mijn vraag is: als ik een PCLe-moederboard koop, dan moet ik een nieuwe processor kopen en een nieuwe videokaart, maar moet ik ook nieuwe HD's kopen (mijn oude zijn namelijk IDE)? En kan ik die audigy2 wel kwijt op een pcle-board?
    Zo ja dan wordt het misschien wel een hele dure grap. en zit ik met twee goede HD's en een videokaart + geluidskaart.
    Wat moet ik doen ?

    Edit] mocht ik voor een PCle kiezen en de hele boel dus gaan vervangen zou ik best wat goede tips kunnen gebruiken, want ik kan momenteel thtuis niet surfen en dus mezelf technisch niet op dehoogte stellen.

    Het systeem moet krachtig zijn ( behoorlijk high-end gaming en krachtige processor ivm met Cubase en heel veel virtual instruments). Eventueel overclockbaar zou ook leuk zijn. Is het verstandig om voor de 64 bit te gaan ?
    Moet ik een slI board kopen?

    [sry voor de lange post, maar ik moet alles ineens vragen, want ik zit niet thuis] :wink:
  • laten we niet op de zaken vooruit lopen.

    Zoek eerst eens uit wat er nou werkelijk aan de hand is. Als je de monitor aan zet(alleen), krijg je dan ook no signal oid?

    En, indien er een speakertje aangesloten is, haal eens het geheugen eruit, of de videokaart(indien hij geen onboard video heeft). Als hij gaat piepen is de kans dat het moederbord stuk is vrij klein.

    Verder, ik weet niet wel socket je CPU is, maar ik denk dat het vinden van een S478 mobo met PCI-E erg moeilijk word. Je harddisks zijn natuurlijk gewoon nog te gebruiken.
  • [quote:f2840d513a="tinus89"]
    Verder, ik weet niet wel socket je CPU is, maar ik denk dat het vinden van een S478 mobo met PCI-E erg moeilijk word. [/quote:f2840d513a]
    Als je eventjes zoekt vind je erg toch wel genoeg :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.