Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC reboot spontaan na verwijderen geheugenbank

Anoniem
Mystery1
7 antwoorden
  • Sinds gisteren reboot mijn pc spontaan zodra Windows XP Prof. opgestart is. De problemen zijn begonnen nadat ik 1 geheugenstrip (er zit er uiteraard wel nog 1 in…) uit pc verwijdert heb en pc van alle stof verwijdert heb.
    Heb gisteren al systeem herstellen uitgevoerd via de recovery cd die ik bij pc gekregen heb. Hierbij heb ik voor de optie gekozen waarbij alleen Windows hersteld wordt, dit omdat ik nog bestanden erop had staan die ik moest backuppen. Nadat het systeem klaar was, deed het probleem zich nog steeds voor.

    In Veilige modus met netwerkmogelijkheden werkt het overigens goed.

    Iemand een idee waar dit aan kan liggen ???
  • En wat gebeurt er als je dat geheugen weer terugzet?
  • Hoe heb je je pc stofvrij gemaakt?
    het zou natuurlijk kunnen dat statische electriciteit iets gemold heeft…
  • [quote:726bc66135="4408"]Hoe heb je je pc stofvrij gemaakt?
    het zou natuurlijk kunnen dat statische electriciteit iets gemold heeft…[/quote:726bc66135] Met een daarvoor bestemde spuitbus.

    Heb inmiddels nieuwe installatie gedaan MET formatteren, maar helaas, zonder resultaat. Ben 2x opnieuw moeten beginnen met installatie omdat hij halverwege vastliep :cry:
  • Liep die 'vast" of rebootte die weer ?

    Als die niet reboot maar gewoon "vastliep" ala geen-beweging-meer-in-te-krijgen dan zou het weleens een defect koelertje zijn (cpu).

    Cpu wordt heet en loopt vast.
  • [quote:5a599ffc94="AswinW"]Liep die 'vast" of rebootte die weer ?
    Als die niet reboot maar gewoon "vastliep" ala geen-beweging-meer-in-te-krijgen dan zou het weleens een defect koelertje zijn (cpu).[/quote:5a599ffc94]
    Gisteren, nadat ik 1 geheugenbank verwijdert had, startte ik pc weer op en toen kreeg ik geen beeld, het lampje van de monitor bleef knipperen. Alle ventilatoren en leds gingen wel aan. Paar keer opnieuw opgestart, maar zonder resultaat. Toen op "delete" knop gedrukt en toen kreeg ik in 1x weer beeld en toen zag ik iets staan CPU en overclock, terwijl ik niks overgeclockt heb. Toen ik dus eindelijk weer beeld had heb ik pc verder opgestart. Eenmaal bij het Windows bureablad aangekomen begon hij meteen te rebooten. In Veilige modus deed hij dat niet. Toen maar besloten om Windows herstellen van recovery cd uit te voeren, ook dit zonder resultaat. Vandaag Windows opnieuw geïnstalleerd MET formatteren en het probleem blijft.

    Vanmiddag merkte ik dat pc tijdens herinstallatie 1x rebootte en later nog 2x vastliep.

    Heb even naar ventilator van CPU gekeken, maar die draait normaal.
  • Zit de CPU nog goed vast in de socket?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.