Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

IDE en SATA niet naast elkaar?

Anoniem
Gooly
4 antwoorden
  • Voor het eerst van mijn leven heb ik een SATA schijf geinstalleerd. Met wat gefrunnik is dat uiteindelijk helemaal goed gekomen, maar wanneer ik nu mijn oude IDE schijf met mijn data en backups er naast hang, dan boot de boel niet meer.

    Symptomen: Het eerste "zwarte DOS" gedeelte van het boot proces gaat prima, maar op het moment dat Windows moet starten wordt mijn scherm gevuld met niets anders dan: 99 99 99 99 99 99 99 99 99 enz.

    Het lijkt me dat het toch mogelijk moet zijn om IDE en SATA naast elkaar te gebruiken?

    Enkele gegevens die van belang zouden kunnen zijn:

    Moederbord: ASUS K8VSE deluxe

    Ik wil geen gebruik maken van RAID

    De IDE drive is gewoon te zien, in de BIOS en ook in de tabel met (o.a.) alle aanwezige drives die tijdens het booten voorbij komt.

    IDE drive hangt aan de primary controller en is jumpermatig zowel als master, slave als automatisch geprobeert. Staat momenteel weer als master,

    Het aansluiten van de SATA drive ging in eerste instantie niet goed. De drive werd helemaal niet gezien door het moederbord. Ook niet met behulp van de door Maxtor geleverde software. Uiteindelijk heb ik de drive van de SATA controller afgehaald en op de SATA RAID controller aangesloten. Ik heb vervolgens de Promise controller enabled en daarbij de Operating mode van 'Raid mode' op 'Onboard IDE operate mode' gezet. Toen werkte het prima. Wellicht dat dit de oorzaak is?

    Iemand een idee?
  • [quote:ec35a80d47="Gooly"] heb ik een SATA schijf geinstalleerd (..) oude IDE schijf met mijn data en backups er naast hang, dan boot de boel niet meer. (..) anders dan: 99 99 99 99 99 99 99 99 99 enz. [/quote:ec35a80d47] Staat in de BIOS wel dat deze moet opstarten vanaf de SATA (RAID) controller? En heeft op die oude IDE schijf wellicht Linux gestaan? Die 99 enz zou dan een LILO foutmelding kunnen zijn.
  • Ik heb niet opgelet of in de BIOS staat dat hij op moet starten vanaf de SATA schijf. Dat zou ik na moeten kijken. Maar het lijkt me van wel, want als de IDE schijf er niet in zit boot hij gewoon van de SATA schijf. Of is dat te kort door de bocht?

    Wat de 'Lilo opmerking" betreft: Er heeft geen Linux op gestaan, maar hij heeft wel als slave in een dual boot systeem met Fedora gehangen.
  • Het is mogelijk dat hij eerst van de IDE schijf probeert op te starten. Is die er niet dan gaat hij verder met de SATA en is er dus niets aan de hand. Hang je er vervolgens een IDE in, dan probeert-ie daarvan op te starten en krijg je problemen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.