Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC blijft maar aan/uit gaan

Anoniem
None
11 antwoorden
  • Kijk eerst maar eens hier;

    http://support.microsoft.com/kb/315192/nl

    http://support.microsoft.com/kb/310396/nl

    http://support.microsoft.com/?kbid=308041

    Draai Chkdsk vanuit de herstelconsole,uitleg hier onder;

    http://support.microsoft.com/kb/307654/nl

    Controleer de schijf ook eens met een diagnosetool,die je kunt vinden op de site van de fabrikant.
    Hier een lijstje met fabrikanten onder "Mijn harddisk doet vaag"

    http://gathering.tweakers.net/forum/list_messages/649273#hddvaag


    Greetz
  • [quote:5df2546808="Klaasje"]…maar het gebeurt al VOORDAT het os(Windows in dit geval) ook maar wordt benaderd. Het gebeurt bijvoorbeeld al bij het scherm 'Hit DEL to enter SETUP'.[/quote:5df2546808]
    Als het al voordat het OS benaderd wordt gebeurt; moet het aan de hardware liggen.
  • Gisteren was ik bij iemand en die had een zeer vreemd probleem.
    Zijn pc blijft continu opnieuw opstarten.
    Soms zet je hem aan en dan na 5, 10 of 15 sec. gaat 'ie weer uit en dan gelijk weer aan. Ook start 'ie wel eens volledig op totdat je de gebruikersaccounts van XP ziet, maar dan sluit Windows zichzelf netjes af.
    Héél soms kun je ook gewoon inloggen en dan 5 min. ofzo rustig werken om vervolgens opeens Windows afgesloten te zien worden.

    Het gekke is dat Windows echt gewoon netjes afsluit, alsof je zelf op 'Start-> Uitschakelen-> Opnieuw opstarten' hebt geklikt.

    Maar vaak kom je niet eens zo ver en gaat het al mis voordat je Windows in komt. Zelfs als je bijvoorbeeld het bios benadert, dan gaat de computer opeens uit en dan spontaan weer aan, of hij lijkt 'gereset' te worden en dus gelijk weer aan gaan. Soms kom je ook wel gewoon in het bios, maar dan gaat het bij het opstarten weer mis.
    Ook start de pc opeens opnieuw op als je XP probeert opnieuw te installeren.

    Erg vreemd dus allemaal. Ik denk zelf aan een virus, maar het gekke is dat het probleem zich al voordoet voordat je ook maar in Windows komt. Kan het dan nog een virus zijn? (in het bios een virus ofzo?)
    Ik heb ook al het CMOS gerest, maar dat hielp niet.

    Verder denk ik dat het misschien te maken kan hebben met de temperatuur van de processor ofzo. Maarja… volgens mij sluit Windows dan niet gewoon netjes af, maar gaat de pc opeens aan/uit.

    Als je niet de aan/uit knop van de voeding aan de achterkant van de systeemkast uit doet, dan kan de pc opeens ook uit het nies continu aan/uit gaan. Ook al zó raar.

    Kortom: ik zit met een groot raadsel.

    Wie helpt me verder?

    Alvast bedankt.
  • het kan zijn dat het os in een loep zit .
    format en opnieuw installeren denk ik .
  • Bedankt voor je reactie.[quote:46045be3da="plextor"]het kan zijn dat het os in een loep zit .
    format en opnieuw installeren denk ik .[/quote:46045be3da] Dat zou misschien kunnen, maar het gebeurt al VOORDAT het os(Windows in dit geval) ook maar wordt benaderd. Het gebeurt bijvoorbeeld al bij het scherm 'Hit DEL to enter SETUP'.
  • Lijkt op een instabiele moederbord of voeding; 'k zal een van die twee maar es gaan vervangen.
  • [quote:50a3c8ebfa="Johnny321"][quote:50a3c8ebfa="Klaasje"]…maar het gebeurt al VOORDAT het os(Windows in dit geval) ook maar wordt benaderd. Het gebeurt bijvoorbeeld al bij het scherm 'Hit DEL to enter SETUP'.[/quote:50a3c8ebfa]
    Als het al voordat het OS benaderd wordt gebeurt; moet het aan de hardware liggen.[/quote:50a3c8ebfa]
    Lijkt mij dan ook iet verkeerd om eerst b.v. de hardeschijf te testen,voor iemand aan te raden e.e.a. te gaan aanschaffen :wink:
  • memtest86 test kan mss wel wat opleveren, alhoewel ik het raar zou vinden….( www.memtest86.com)
  • Bedankt voor de reacties tot zover.

    Ik denk zelf dat het aan de voeding, het moederbord of het geheugen ligt. Dat ga ik straks even uitsluiten door de harde schijf te vervangen door een andere en wederom een CLEAR CMOS via de jumpers op het moerbord te doen.

    Als het probleem zich dan nog steeds voordoet, ga ik maar eens de voeding vervangen. Of heeft iemand een betere(lees: makkelijkere/slimmere) volgende stap?
  • [quote:7a2381f1b3="Klaasje"]Bedankt voor de reacties tot zover.

    Ik denk zelf dat het aan de voeding, het moederbord of het geheugen ligt. Dat ga ik straks even uitsluiten door de harde schijf te vervangen door een andere en wederom een CLEAR CMOS via de jumpers op het moerbord te doen.[/quote:7a2381f1b3] Dit loste niets op.

    De voeding dan maar… ik houd jullie op de hoogte en houd me aanbevolen voor tips/oplossingen!

    Alvast bedankt.
  • Opgelost… het ging om het draadje dat de processorkoeling van stroom voorziet… Deze zat niet goed vast. :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.