Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Driveletters worden niet toegewezen

Anoniem
a.tip
8 antwoorden
  • Hi, op mijn pc waarop nog geen OS staat worden de twee HD's en 2 DVD's wel in het BIOS gezien maar er worden geen driveletters aan toegekend. Alleen de floppy A: wordt toegewezen.
    Het moederbord is van Asus, de P4PE-X-TE, de schijven en DVD's staan nu op cable Select, in de BIOS alles op Auto detect. Reeds geprobeerd om dmv jumpers de master/slave instellingen te doen. IDE kabels vervangen. Echter zonder resultaat.
    Beide HD's werken in een ander systeem zonder problemen.
    Op de schijf waar ik vanaf wil booten heb ik op een werkende PC Win XP Home geinstalleerd, zonder problemen.
    Ook dat lost het probleem niet op.
    Met partion magic geprobeert de letters toe te voegen echter die optie zit er niet in als je vanuit DOS moet opstarten.

    Ik weet het niet meer, iemand? :( :evil:

    Nog even een aanvulling: Zodra de schijf geformatteerd is als fat32 of ntfs dan worden er geen driveletters toegewezen. Echter met FAT wel maar dat wil ik niet.
    Vanuit Partition magic kan ik het MBR vernieuwen, maar dat geeft de mededeling dat ie de oude nergens kan saven :)

    Aanvulling II
    De master/Slave settings zijn uitgeprobeerd. Jammer genoeg zonder resultaat.
    De beide DVD spelers/recorders werken niet, ook deze krijgen geen driveletters toegewezen. Ik zal de PC nog eens opstarten mbv een bootflop waarop ook de DVD geactiveerd wordt en het op die manier proberen.
    Bedankt voor jullie reacties. :D

    Aanvulling III
    Het toekennen gebeurt inderdaad door Windows tijdens de installatie daarvan, echter zover komt het niet. De PC start op leest het BIOS, ziet twee schijven en DVD staan (zonder driveletters) en stopt ermee. Alleen de floppy is dan actief en daarmee kan ik de pc wel opstarten. De drive letters (behalve A: ) worden ook dan niet toegekend. Dus helaas Windows installeren lukt nu even niet.
    Vanavond zal ik even de kabelstjes op het mobo inspecteren en vervangen door kabels vanuit een werkende PC. Ik hoop dat dat wat oplevert.
    Bedankt voor de reacties!!! :D

    Aanvulling IV
    Zojuist IDE kabels vervangen uit een PC die correct werkt en de rest van de kables even gecheckt,. Met de eigen HD blijft hetzelfde probleem. Met een boot HD vanuit een ander systeem start ie op totdat Windows merkt dat er fouten zijn geweest en het bekende keuze scherm komt met o.a. veilige modus + opties.
    Alle keuzes geprobeert, alle hebben hetyzelfde resultaat namelijk een flits van een blauw scherm en terug naar opstarten.
    Dit heb ik geprobeert met en zonder DVD zaken.
    Het blauwe schermpie vind ik niet leuk :( maar ik kan ook niet zien wat er op staat.
    Ga nu ook het geheugen overzetten, wellicht dat dat helpt, maar ik heb zo mijn bedenkingen
  • Misschien dat dit iets oplost.

    Heb je al geprobeerd om gewoon met je Windows cd op te starten? Je kunt namelijk tijdens setup ook je hd formatteren / partioneren.

    Zo niet. Dan zou ik eerst 1 hd proberen met alleen een dvd-speler en dan later de rest toevoegen.

    Anders zou ik het zo 1-2-3 ook niet weten.
  • kijk ook de master slave setting na
  • "Op de schijf waar ik vanaf wil booten heb ik op een werkende PC Win XP Home geinstalleerd, zonder problemen.
    Ook dat lost het probleem niet op. "
    Als die andere PC niet precies hetzelfde moederbord etc. heeft dan zal XP soms/meestal niet werken. Dus het is beter direct te installeren. Of je start op met de Windows CD en doet een reparatie.
    Die drive letters, zie je die niet in PM? Dat zegt niet zoveel.
    Als het lukt om Windows draaiende te krijgen kun je verder alle andere partities aanmaken met driveletters er automatisch bij in schijfbeheer.
  • Ik zou het moederbord nog eens goed bekijken. Juist omdat je aangeeft dat beide HDD's in andere systemen vlekkeloos werken, kan het bijna allen maar zijn dat er iets in de communicatie niet goed gaat met het mobo.
    Om dat te testen zou je eigenlijk even een andere schijf dan de huidige 2 in het systeem moeten hangen.

    [edit]
    Ik bedoel met het mobo, specifiek de IDE controller.
  • [quote:0b341a5b29="RonT"]Hi, op mijn pc waarop nog geen OS staat worden de twee HD's en 2 DVD's wel in het BIOS gezien maar er worden geen driveletters aan toegekend. Alleen de floppy A: wordt toegewezen.
    [/quote:0b341a5b29]
    Ehh, dit is toch heel normaal wat ik hier boven zie.
    De drive letters worden pas toegekend na het installeren van een OS.
    Bij Windows C: , D: enz
    Bij Linux HDA, HDB etc

    Jack Marotick
  • Precies! Maar als de drive letters eenmaal zijn toegekend door het operating system vermeldt PM ze wel.
    Dus eerst moet het operating system geínstalleerd zijn en werken voordat je uit PM conclusies kunt trekken.
  • Waarom nu dat gedoe met PM?
    Je stop de Windows CD erin en je maakt je partitie waarop je het OS plaatst en installeer windows.
    De overige partities kun je gewoon met schijfbeheer aanmaken en dan worden daar ook schijfletters aan toegekend. Sterker nog: je kunt dat ook nog wijzigen :wink:

    Ga naar start/uitvoeren en typ "diskmgmt.msc" in.

    @plextor: je hoeft de master/slave settings niet te controleren, want de BIOS ziet alle spullen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.