Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

nieuwe mobo processor.. computer doet niks.. gaat niet aan

Anoniem
gerben
15 antwoorden
  • ik heb 2 nieuwe onderdelen gekocht een moederbord en een processor ik heb ze aangesloten maar er gebeurt helemaal niks als ik hem aan wil doen.
    ik word echt gek ik heb alles aangesloten …

    Moederbord :
    ASUS A8V-VM se s939
    http://www.ciao-shopping.nl/ASUS_A8V_VM_SE__704346#productdetail

    Processor :
    AMD Athlon 64 3500 s939

    Videokaart :
    3D ATI Radeon X550 videokaart (Pci-e)

    Geluidskaart (pci)

    1GB
    mijn 2 geheugen reepjes van 512 (pc3200)

    dvd-speler

    cd-writer

    diskettestation

    2 hardeschijfen
    1x 40 gb
    1x 80 gb

    nieuwe 350 watt voeding
  • Check effe de volgende dingen:

    - RESET, PWR_ON etc. connectoren juist aangesloten
    - Processor juist geplaatst, CPU koeler aangesloten op juiste pinnetjes mobo
    - Mobo voorzien van beiden powercables en goedwerkende videokaart + geheugenreepje.
    - Voeding staat aan :roll:

    En anders, doe een CMOS CLEAR dmv jumpertje.
  • ja ik heb alles nagekeken alles is goed aangesloten
    er gebeurt echt helemaal niks lampje op het moederbord brand ook niet geen één fan draait niks gebeurt.
    er is ook een lampje op de voeding aan de alleen die brand verder helemaal niks de fans van de voeding draaien ook niet. :S

    ik denk dat het aan de aan/uit knopje ligt want verder is alles goed.

    :(
  • Je kunt het even testen door de aan en uitschakelaar te verwisselen met de reset knop als je die heb. :lol:
  • [quote:1a281d2f39="Crazy_Dejavu"]er gebeurt echt helemaal niks lampje op het moederbord brand ook niet geen één fan draait niks gebeurt. (..) ik denk dat het aan de aan/uit knopje ligt want verder is alles goed. [/quote:1a281d2f39] Bedoel je de aan/uit knop op de voeding, aan de achterkant van je systeemkast dus? Want als de voeding aanstaat, zou het ledje op het moederbord moeten gaan branden.
    [quote:1a281d2f39="Crazy_Dejavu"] ja ik heb alles nagekeken alles is goed aangesloten [/quote:1a281d2f39] Er zit niks anders op dat nogmaals te doen. Zijn alle afstandsbusjes van het moederbord op de juiste plaats? Heb je evenveel schroefjes kunnen indraaien als afstandsbusjes. En heb je zoals Anthony al zei, zowel de grote- en de kleine 4 polige voedingsconnectoren aangesloten?
  • nee. ik heb net alless nagekeken busjes , voeding kabels , videokaart , die power kabeltjes alles ermee geprobeerd maar lukt niet ik word echt gek .
    pfff
  • kan deze voeding bij deze moederbord ?

    Voeding :
    http://www.computerland.nl/ProductDetails.aspx?en=NS00263474

    Moederbord :
    http://www.ciao-shopping.nl/ASUS_A8V_VM_SE__704346#productdetail
  • Als het goedkoop moet, zou ik een huntkey nemen. Coolermaster heeft ook een redelijke budgetserie. Maar voor je een nieuwe voeding koopt, zou ik maar een nagaan of het daar wel aan ligt. Kun je niet even een voeding ergens lenen? Er liggen volgens mij de wereld van die dingen op zolders te rotten. Ik heb hier alleen al 4 liggen…
  • [quote:a1540130ac="gerben"]Als het goedkoop moet, zou ik een huntkey nemen. Coolermaster heeft ook een redelijke budgetserie. Maar voor je een nieuwe voeding koopt, zou ik maar een nagaan of het daar wel aan ligt. Kun je niet even een voeding ergens lenen? Er liggen volgens mij de wereld van die dingen op zolders te rotten. Ik heb hier alleen al 4 liggen…[/quote:a1540130ac]

    hoi gerben, in mij vorige topics zou ik het samenstellen toch, ik heb vandaag alle spullen maarja computer doet niks alleen het voeding lampje brand het lampje op me moederbord brand ook niet misschien dat me grote voeding kabel voor in het moederbord anders is, daarom vroeg ik of deze voeding bij mijn moederbord zou passen want ik heb nu deze erin : http://www.computerland.nl/ProductDetails.aspx?en=NS00263474 ? :(
  • Hij zal vast wel passen, maar sweex is bagger. Als je bij computerland wilt kopen, zou ik deze maar nemen: http://www.computerland.nl/ProductDetails.aspx?en=NS00441338
    En maak goede afspraken over eventueel terugbrengen.
  • [quote:67a4649b66="gerben"]Hij zal vast wel passen, maar sweex is bagger. Als je bij computerland wilt kopen, zou ik deze maar nemen: http://www.computerland.nl/ProductDetails.aspx?en=NS00441338
    En maak goede afspraken over eventueel terugbrengen.[/quote:67a4649b66]

    op dit moment heb ik deze al
    http://www.computerland.nl/ProductDetails.aspx?en=NS00263474

    maar ik dacht misschien ligt het hieraan dat deze voeding niet zou passen op me mobo
  • Och, als het een standaard atx voeding is, zou ie gewoon moeten werken. Maar sweex is en blijft prut. Gauw omruilen dat ding, als je hem net gekocht hebt.
  • [quote:ff1afa99ef="gerben"]Och, als het een standaard atx voeding is, zou ie gewoon moeten werken. Maar sweex is en blijft prut. Gauw omruilen dat ding, als je hem net gekocht hebt.[/quote:ff1afa99ef]

    ja het is eigenlijk niet van mij maar hij is wel nieuw. maar me computer moet eigenlijk starten of wat doen maar hij doet helemaal niks ik ben zoo benieuwd wat er niet goed is ik kom er maar niet achter ..:(
  • Als je denkt dat je powerknop kapot is, kun je de desbetreffende pennetjes op het moederbord ook even kortsluiten, bijvoorbeeld met een jumper. Sommige moederborden hebben ook zelf wel schakelaartjes op het bord zitten, voor power en reset.

    Check vooral ook de simpele dingen, zoals een ander stopcontact, voedingskabel, schakelaar op de voeding, schakelaar op het verlengsnoer, etc.
  • [quote:94141bf244="gerben"]Als je denkt dat je powerknop kapot is, kun je de desbetreffende pennetjes op het moederbord ook even kortsluiten, bijvoorbeeld met een jumper. Sommige moederborden hebben ook zelf wel schakelaartjes op het bord zitten, voor power en reset.[/quote:94141bf244]

    nee ik denk niet meer dat het aan het powerknop ligt want als het voedingschakelaar lampje brand moet het moederbord ook branden denk ik ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.