Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

3 dagen oud systeem loopt steeds vast :(

Anoniem
gerben
29 antwoorden
  • ik heb donderdag avond mijn laatste componenten voor mijn computer binnen gekregen, natuurlijk snel alles geinstalleerd, en getest, liep als een trein.
    Ik heb vrijdag en gister lekker kunnen gamen, nergens last van…..vanochtend ging het ook een tijdje goed, tot op een gegeven moment GRAW bleef hangen, ik denk nou dat kan gebeuren, ik reset computer, geen beeld en een harde lange piep(bleef maar door gaan….) toen heb ik de computer maar uitgezet en een seconden of 10 gewacht, weer aangezet, bleef hij hangen tijdens de post, weer uitgezet, weer aan…bleef ie hangen in de bios…toen heb ik hem maar 5 minuten uitgelaten, ging alles weer goed(ik dacht dus eerst dat de temp te hoog werd) totdat ik verder wou spelen bleef ie naar 5 minuten weer hangen, nou dit is vandaag dus al 7 keer gebeurt tijdens gamen, en nog iets van 5 keer tijdens bios/ opstarten :(
    Bij BF2 loopt ie overigens ook vast….
    wat ik zaterdag nog heb geinstalleerd zijn alleen een aantal Temp meet programmas, waaronder speedfan, coretemp, nvidia….manager, ook heb ik nod32 geinstaleerd en een sounddriver voor boxensetje.
    Maar mij lijkt het niet dat het hier aan ligt.

    Wat ik al heb gedaan:
    een of ander iets moest op 1,2 volt staan, die stond op 1,52 in de bios, ik op 1,2 gezet…dit gaf ie ook netjes aan in windows….maar hielp niets, bleef vast lopen.

    Verder heb ik het geheugen voltage verhoogt, stond standaard op 1,8….heb ik naar 2,0 verhoogt, maakte ook niet uit(dit heb ik gedaan omdat op de verpakking stond 2,0-2,2 volt.

    Verder lijkt het me ook niet dat het aan de temps licht:

    Tijdens het gamen liggen de cores niet boven de 40 graden
    Moederbord heb ik max 43 graden gezien.
    en videokaart, het hoogste dat ik heb gezien was 86 graden.

    mijn specs zijn:

    Thermaltake toughpower 750 watt
    C2D E6600
    P5N32-e SLI (680i chipset dus)
    leadtek 8800 GTS 640 MB
    Western digital SE16 320 gigh
    Xtreem Dark DDR2 800MHz 2GB
    Coolermaster Hyper TX 775
    samsung 163….
    samsung 183…..
    fancontroler van sunbeam
    en nog 2 12 cm casefans van Recom

    En verder denk ik ook niet dat het aan het voltage ligt van de voeding…t gaat nog net lijkt me

    12 volt is 11.51
    5 volt is 4.75
    3,3 = 3.12

    Ik hoop dat jullie mij kunnen helpen want ik heb nu 2 weken vakantie en ik zou niet zonder mijn pctje kunnen :)

    Alvast bedankt,

    Maikel
  • Geheugeninstellingen kloppen wel allemaal? Dus juiste snelheid en cas waarden. Test je geheugen eens met memtest.

    http://www.memtest.org/

    Welke windows heb je er trouwens op staan? De vista drivers voor nvidia zijn nog niet stabiel.
  • [quote:8092c9e656="gerben"]Geheugeninstellingen kloppen wel allemaal? Dus juiste snelheid en cas waarden. Test je geheugen eens met memtest.

    http://www.memtest.org/

    Welke windows heb je er trouwens op staan? De vista drivers voor nvidia zijn nog niet stabiel.[/quote:8092c9e656]

    bedankt ik zal het eens testen….. voor zover ik weet staan de tijden op 5-5-5-15 ofzow iets…….op de verpakking staat 4-4-4-12……
    Ik heb overigens windows xp pro NL SP2 met de updates van januari meen ik.
  • De 12V is wel een beetje laag, is meestal iets van 11.85. Maar wel binnen de toegestane 5% marge. Of zakt ie verder tijdens het gamen? Waarom heb je trouwens niet de OCZ voeding genomen? Je voeding komt trouwens wel goed uit deze test. Hoewel enigszins lawaaierig. Wel is daar de gemeten spanningen consequent bijna precies 12V (11.97 à 11.98).
    http://www.matbe.com/articles/lire/342/comparatif-de-105-alimentations/page120.php
  • [quote:e478118ee8="gerben"]De 12V is wel een beetje laag, is meestal iets van 11.85. Maar wel binnen de toegestane 5% marge. Of zakt ie verder tijdens het gamen? Waarom heb je trouwens niet de OCZ voeding genomen?[/quote:e478118ee8]

    wat is er mis met Tt ?
  • Och, weenie. Zou voor mijn gevoel liever OCZ nemen. TT heeft dacht ik wel eens wat mindere voedingen gebakken. Maar zoals ik net al zei, deze komt wel goed uit die test. Maar wel is maikelv's spanning duidelijk lager.

    Check trouwens alle connectors eens. Zou kunnen zijn dat er eentje ergens niet goed contact maakt?
  • [quote:3acaef3d1a="gerben"]De 12V is wel een beetje laag, is meestal iets van 11.85. Maar wel binnen de toegestane 5% marge. Of zakt ie verder tijdens het gamen? Waarom heb je trouwens niet de OCZ voeding genomen? Je voeding komt trouwens wel goed uit deze test. Hoewel enigszins lawaaierig. Wel is daar de gemeten spanningen consequent bijna precies 12V (11.97 à 11.98).
    http://www.matbe.com/articles/lire/342/comparatif-de-105-alimentations/page120.php[/quote:3acaef3d1a]

    Ik had voor de thermaltake gekozen omdat deze modulair is……maarja ik kan er geen wijs meer uit….toen ik toen straks in de bios keek stonden de voltages zoals in mijn start bericht…..ga ik in windows kijken dan staat ze weer een stuk acceptabeler….11.71…….5.05…..en 3.23……maarja…..ieder programma zegt weer iets anders(deze zijn van Nvidia monitor) speedfan slaat ook weer nergens op :P staat namelijk 3.1 volt op de 2e core. cpu fan draait op 165000 toeren :P straaljager.
    Ook is het zo dat op een gegeven moment dat bij nvidia monitor de gpu temp niet meer oploopt of omlaag gaat…..dan staat ie altijd op 60 graden bijvoorbeeld.
    En ik neem aan dat het niet echt kan komen doordat de tijden van het geheugen " te hoog" staan?
  • Nee. Als het geheugen verkeerd staat, krijg je gewoon vastlopers. Temperaturen uitlezen is een vak apart. De fabrikanten van de chipsets geven gewoon veel te weinig informatie aan de softwarebakkers.
  • [quote:60d5c92443="gerben"]Nee. Als het geheugen verkeerd staat, krijg je gewoon vastlopers. Temperaturen uitlezen is een vak apart. De fabrikanten van de chipsets geven gewoon veel te weinig informatie aan de softwarebakkers.[/quote:60d5c92443]

    Ok, dan zet ik ze even op de goede tijden, hij was gister bij memtest ook vast gelopen en bij de blend-test van orthos ook, na 4 minuut 11 al.
  • De continue pieptoon is soms (hangt van de BIOS af) een indicatie dat er iets met het geheugen of de videokaart mis is.
    Gezien je ervaringen lijkt er iets met het geheugen te zijn. Als je meer dan een geheugenstrip hebt, zeg 2, kun je er een uithalen en dan de test doen en daarna omgekeerd. Ook kun je het gebruikte slot nog eens variëren.
  • [quote:d6651cfba6="a.tip"]De continue pieptoon is soms (hangt van de BIOS af) een indicatie dat er iets met het geheugen of de videokaart mis is.
    Gezien je ervaringen lijkt er iets met het geheugen te zijn. Als je meer dan een geheugenstrip hebt, zeg 2, kun je er een uithalen en dan de test doen en daarna omgekeerd. Ook kun je het gebruikte slot nog eens variëren.[/quote:d6651cfba6]

    Dankjewel, er staat ook niks in het boekje van het moederbord ofzow over de pieptonen :x maarja…..ik heb er vandaag geen last meer van gehad nadat ik de tijden goed heb gezet….maarja t raam staat nu open en het zou best 5 graden kouder kunnen zijn in mijn kamer, maar als het zig blijft voordoen zal ik uw tip proberen.
  • Kwam er nog iets uit memtest? Heb je trouwens goed op de geheugenplaatsing gelet? Soms wil het wel eens uitmaken, welke sloten je gebruikt. En soms zijn die sloten niet altijd even duidelijk genummerd.
  • Haal die ~~~~aantal Temp meet programmas, waaronder speedfan, coretemp, nvidia….manager`~~~~eens weg, je weet maar nooit!
  • [quote:7cde900f3a="gerben"]Kwam er nog iets uit memtest? Heb je trouwens goed op de geheugenplaatsing gelet? Soms wil het wel eens uitmaken, welke sloten je gebruikt. En soms zijn die sloten niet altijd even duidelijk genummerd.[/quote:7cde900f3a]

    Ik heb die memtest die u aangaf nog niet gedaan, wel een andere waarmee je een xx% coverage ziet staat steeds, moest dubbel laten lopen volgens dat programmatje maar toen was ie ook vast gelopen :S….heb ook niet kunnen zien op hoeveel procent omdat op het moment dat ie vast liep de screensaver aan stond, maar ik heb vandaag nog geen een vast loper gehad :)
    En ik heb de modules geplaatst zoals in boekje stond A1 en B1.
  • Memtest draait geheel buiten windows om (bootflop of -cd). Geeft dus ook wel enige indicatie, of het een software- of hardwareprobleem is.
  • [quote:4c295c52c9="gerben"]Memtest draait geheel buiten windows om (bootflop of -cd). Geeft dus ook wel enige indicatie, of het een software- of hardwareprobleem is.[/quote:4c295c52c9]

    Ok, ik zal vanavond even testen, ben nu orthos aan het draaien met zowel cpu als ram stress test, nog niet vastegelopen of iets….loopt nu half uurtje…gister ging het al na 4 minuten mis…..ik laat hem denk ik een uur of 6 draaien, ik neem aan dat ik dan kan uitsluiten dat het het geheugen is he?
  • Als je memtest een aantal uren zonder fouten kunt laten draaien, is een geheugenprobleem onwaarschijnlijk. Geeft ie wel fouten, dan ligt dat hoogstwaarschijnlijk aan het geheugen, maar het kan ook door andere onderdelen komen. Je test bijvoorbeeld indirect ook altijd de cpu.
  • [quote:c4bced4ba3="gerben"]Als je memtest een aantal uren zonder fouten kunt laten draaien, is een geheugenprobleem onwaarschijnlijk. Geeft ie wel fouten, dan ligt dat hoogstwaarschijnlijk aan het geheugen, maar het kan ook door andere onderdelen komen. Je test bijvoorbeeld indirect ook altijd de cpu.[/quote:c4bced4ba3]

    Ik heb na 2 uur orthos gestopt…..nu heb ik bootable disk gemaakt…..en nu krijg ik meteen de voldende foutmelding:

    [u:c4bced4ba3]
    The system memoy manager(EMM383.exe) has detected an eroor caused by a foult in one of the device drivers or programs loaded in the system.

    Due to this fault the system is probarly in an unstable state, and you are therfore recommended to reboot the computer immediatlely. If the problem persists, then try to isolate which program is at fault (if you have loaded several, then load them one at a time until the fault appears), then contact the techical support department for that program.

    Advanced technical infomration:
    Exception 6(Invalid Opcode).

    [b}allemaal letters met cijfers erachter

    Hold down the Ctrl and ALT keys an press delete to reboot, press any other key to just abort the current program…_
    [/u:c4bced4ba3]

    Ik heb geen flauw idee wat ik hier nou uit moet constateren…..
    ik hoop dat u het weet, of moet ik er gewoon vanuit gaan dat er toch iets mis is met mijn geheugen?
  • Een dos bootflop gemaakt? Memtest maakt zelf een linux bootflop aan. Lege geformatteerde flop erin, install.exe starten, wachten tot ie klaar is, daarna rebooten met die flop erin.

    EMM386 is een dos memory manager. Die melding kan nooit veel goeds betekenen. Maar bekijk het eens met memtest.
  • Dit begrijp ik niet. EMM383 is Windows terwijl memtest 86 onder Linux draait. Memtest start je op van een bootable flop of bootable CD.
    In beide gevallen moet in de BIOS opstarten van harde schijf na flop en CD staan.
    Ik krijg de indruk dat je memtest onder Windows hebt opgestart.
    Er bestaat ook een programma dat memtest heet en onder Windows draait maar dat wordt hier niet bedoeld.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.