Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ram maar ziet ze niet allemaal...

Anoniem
paul_marselis
8 antwoorden
  • Hallo,

    Ik heb een raar probleem met mijn ram geheugen. Ik heb 2x 256 en 1x 512mb erin zitten. 256 zitten in slot 1 en 3 en 512 zit in slot 4. Nu heb ik altijd 1024mb ram gehad (wat ook werkte) maar sinds kort zie ik dat hij maar 768mb ziet zitten.

    Na het moederbord boekje erbij gepakt te hebben kwam ik erachter dat je altijd in setjes ram erin moet hebben. Zo moeten slot 1 en 3 gevuld zijn met hetzelfde en 2 en 4 ook. Het vreemde is echter dat ie de enkele 512 wel ziet (slot 4) en de 256 in slot 1 niet… Hoe is dit in godsnaam mogelijk?

    Is slot 1 kapot of is die ram kapot?

    Tot slot nog even over die 512mb. Ik wil er dus 512 erbij kopen voor slot 2. Nu heb ik even gekeken en dit stond er op dat ding van 512: PC3200 (cl2.5) 512mb DDR-DIMM M-tec Model No: m2g9j16a-mk. Ik heb op het internet gezocht maar ik weet niet of ik ecc moet hebben of niet.. En maakt het veel uit als ik van een ander merk ram koop? Van dit merk kon ik namelijk geen shop vinden met normale prijzen…

    Alvast bedankt

    Groeten
    Paul
  • Ik ben vandaag weer even aan het puzzelen geweest en ik ben erachter gekomen dat slot 1 en 2 kapot zijn (!!). Na vele combinaties blijkt dus dat niets in slot 1 en 2 werkt terwijl in 3 en 4 alles herkent wordt. Hoe kunnen nou 2 slots kapot zijn?
  • is er niemand die mij hier iets over kan vertellen?
  • De belangrijkste vraag is nu: Wat voor moederbord heb je? (Merk, Type)

    Ondersteund je moederbord dual channel of dat niet?

    Als je zegt dat je sinds kort nog maar 768Mb van de 1024 heb lijkt het erop dat of; het slot van 1 van de 2 256Mb modules kapot is, of 1 van de 2 modules zelf.

    Geef dus eerst even je moederbord merk en type op, dan zullen we verder kijken. :wink:
  • [quote:303a549aa7="Die hard gamer"]De belangrijkste vraag is nu: Wat voor moederbord heb je? (Merk, Type)

    Ondersteund je moederbord dual channel of dat niet?

    Als je zegt dat je sinds kort nog maar 768Mb van de 1024 heb lijkt het erop dat of; het slot van 1 van de 2 256Mb modules kapot is, of 1 van de 2 modules zelf.

    Geef dus eerst even je moederbord merk en type op, dan zullen we verder kijken. :wink:[/quote:303a549aa7]

    Ik heb een ASRock P4V88 met Dual Channel Memory Technology. Met de 3 ram modules heb ik de volgende combinaties getest om te kijken wat er nou werkelijk kapot was.

    De standaard opzet was als volgt:

    slot 1: 256mb (module 1)
    slot 2: leeg
    slot 3: 256mb (module 2)
    slot 4: 512mb

    Dit geeft mij 768mb ram.

    Nu heb ik het volgende ook nog getest

    slot 1: 256mb (module 2)
    slot 2: leeg
    slot 3: 256mb (module 1)
    slot 4: 512mb

    = 768mb

    ***

    slot 1: leeg
    slot 2: leeg
    slot 3: 256mb (module 1 of 2)
    slot 4: 512mb

    = 768mb

    ***

    slot 1: 256mb (module 1 of 2)
    slot 2: 512mb
    slot 3: leeg
    slot 4: leeg

    = 0mb

    ***

    slot 1: 256mb (module 1)
    slot 2: leeg
    slot 3: 256mb (module 2)
    slot 4: leeg

    = 256mb

    *** en tot slot:

    slot 1: leeg
    slot 2: 256mb (module 1)
    slot 3: 512mb
    slot 4: 256mb (module 2)

    = 768mb

    kortom, ik denk dus dat slot 1 en 2 kapot zijn. Iemand hier mee eens? Ik vind het heel vreemd want vroeger zag de computer wel dat ik er 1024mb in had zitten… Waarom nu dan ineens niet meer?

    Groeten
    Paul
  • En dit:

    slot 1: 256mb
    slot 2: 256mb
    slot 3: leeg
    slot 4: leeg

    ?
  • dan krijg ik ook 0mb
  • [quote:1531f74631="paul_marselis"]dan krijg ik ook 0mb[/quote:1531f74631]
    Bedoel je hiermee dat je computer niet werkt? Of dat er 0MB wordt aangegeven?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.