Vraag & Antwoord

20 antwoorden
  • Anders overleg ff met Azerty of je niet de hele pc kan terugsturen om te testen. Je hebt garantie, dus het is niet jou probleem toch?
  • Hallo allemaal,

    zoals sommige van jullie al weten heb ik een kleine 3 maanden geleden onderdelen aangeschaft om zelf een computer te bouwen. Alles is getest bij de winkel waar ik het gekocht heb. (Azerty) en er zit dus ook een garantie bij dat alles perfect samen moet werken.

    De configuratie:
    Motherboard: P5B-VM DO
    Processor: Intel Core TM 2 Duo Processor E6700* (2.66Ghz, 1066 Mhz FSB 4 MB L2 Cache)
    Ram: Kingston KVR533D2N4K2/2G (totaal 4 reepjes dus in totaal 4Gig)
    Video-Kaart: EN7950 GT
    TV-Kaart: My Cinema-P7131
    Koeling: Zalman 2 reserator ( CPU, NorthBridge, Videokaart, videokaart ram)

    Het probleem is alleen dat het niet uitmaakt welke OS ik installeer ik problemen heb. Ik heb al geprobeerd:
    - Windows xp 32 bit
    - Windows xp 64 bit
    - Windows vista 32 bit
    - Windows vista 64 bit
    - Mandrake Linux
    - ect.
    - Opties veranderen in de bios
    - Bios flashen ( alle versies uitgeprobeerd)
    - Alle versies van alle drivers geprobeerd

    De problemen:
    - Erg traag voor de kloksnelheden hij zou moeten halen
    - Loopt vast
    - BSOD ( in windows)
    - Beeld flikkerd soms
    - Valt zomaar uit

    ect. ect.

    Ik zou graag uit willen vinden waar het mis gaat, maar zoals jullie zien heb ik alles al geprobeerd…. Hoe weet ik nou welk onderdeel ik terug moet sturen als ik niet weet wat er kapot is. Zou ook erg veel tijd gaan kosten ivm de waterkoeling.

    Ik hoop dat er iemand is die me hiermee kan helpen.

    Mvg,

    Kevin Tuns
  • Test het geheugen eens met memtest ( www.memtest.org ). Zet de image op cd/floppy en start er van op. Test ook de harde schijf met het tooltje van de fabrikant.
  • ik heb al andere hardeschijven geprobeerd. Ik ben vergeten in het topic te zetten dat ik ook al een image heb geprobeerd.. Ik ga straks ff memtest proberen uit te voeren, maar hoe ga ik dat doen als hij steeds vast loopt?
  • Booten van CD, kans is klein dat ie dan ook vast loopt.
  • zou dat kunnen ook al heb ik hem zelf in elkaar gezet? Ik heb ze alleen laten testen of de hardware goed met elkaar werkt.
  • Ok, ik heb memtest gedownload en een boatable floppy gemaakt maar de computer herkent hem niet en zegt stop er een werkende boatable device in….

    daarom brand ik nu de iso op de cd en ga ik het nog eens proberen… Ik post de uitslagen straks hier.

    edit:

    heb het programma nog geen 3 minuten aan en als ik bij de status kijkt staat er bij pass: 0
    en failded: 20000

    is dit normaal?
  • anderhalf uur verder zitten we op:
    pass: 1
    Errors: 380000


    kan ik het programma net zo goed uitzetten en concluderen dat mijn ram niet goed is of niet?
  • Ja dat kan je nu wel concluderen ja :o :o

    Ik zou ff 1 voor 1 alle 4 de reepjes testen, weet je gelijk welke stuk is/zijn, en die stuur je dan terug :wink:
  • edit:

    fouten op dit moment 1500000…..
    ben net naar een lokale computershop geweest en die denk dat het zit in de controler op het moederboard…

    Zou dit kunnen?
  • Ik zou toch eerst elk reepje apart testen. Mochten ze allevier fout zijn (wat hoogst onwaarschijnlijk is) dan kan het idd de geheugencontroller zijn. Mocht dat niet zo zijn is het gewoon het geheugen :wink:
  • Over het algemeen zijn intel chipsets niet zo picky qua geheugen en aangezien je 4 strookjes draait, zou ik eerder denken aan een instelling die daarvoor te strak staat.

    Probeer idd eens met 2 strookjes of zelfs 1 te draaien en ze dan een voor een te testen. Grote kans dat er dan of 1 niet goed werkt, of dat ze wel allemaal goed werken.
    In dat laatste geval moet je dus kijken welke instelling problemen geeft bij het draaien met 4 strookjes.

    (wat voor voeding heb je btw?)
  • Ik heb laatst alle reepjes 1 voor 1 getest en 1 van de reepjes kwam met redelijk wat error opzetten. Ik vraag me nu alleen af of het mogelijk is dat deze ene reep ram geheugen voor al mijn problemen heeft kunnen zorgen? Ik bedoel het zomaar vastlopen, uitvallen ect.

    P.s. ik ben nu niet thuis dus ik weet niet wat voor voeding erin zit, maar ik kan je wel zeggen dat het een 600 wat voeding is waar je de kabels in kan doen die je nodig hebt.
  • Zijn die reepjes geheugen hetzelfde, dual channel?
    En watvoor snelheid hebben ze, 533, 667 of 800?

    Misschien klokt het moederbord ze lager dan ze aankunnen.
    Eigenlijk moet het BIOS geflashed worden, maar dat is niet aan te raden als het geheugen een probleem heeft. Probeer gewoon alles in de BIOS te resetten en kijk of het werkt. Als Windows redelijk stabiel is, dan zou ik toch echt de BIOS flashen, die kan de compatibiliteit met geheugenchips vergroten.
  • Ik dacht ook dat mijn geheugen ook het probleem was, maar ik had er 2, en ze zaten in de "blauwe sloten" Ik heb n.l. 2 blauwen sloten en 2 oranje sloten voor geheugen. Ik heb ze nu in de oranje gezet en nu geeft memtest of whatever geen fouten meer. Dus het zou ook nog aan je moederbord kunnen liggen.
  • als het goed is is dat alleen nodig als je je ram dualchannel laat draaien, maar als je er 1 in zet zou het dacht ik geen problemen moeten geven.

    ram info:
    ik heb er tevens 4 dus in totaal 4gig
    [code:1:b47bcdf796]
    ValueRAM KVR533D2N4K2/2G is een kit van twee 128M x 64-bit (1GB) DDR2-533 CL4 SDRAM (Synchronous DRAM) geheugenmodules. De totale capaciteit van de kit is 2GB. Op iedere module zitten de volgende componenten: zestien 64M x 8-bit (16M x 8-bit x 4 Bank) DDR2-533 SDRAM in FBGA packages. Iedere 240-pin DIMM is voorzien van gouden contactpunten en werkt op een spanning van +1.8V.
    [/code:1:b47bcdf796]

    Zoals ik in mijn startpost zeg, is het bios al geflashed naar alle versies en geen resultaat. De pc loopt juist niet goed en zeker niet stabiel en daarom moet er ergens een probleem zijn. Ik heb bij azerty betaald om te laten testen of het met elkaar zou werken en dus heb ik daar garantie op, maar gelijk vanaf het begin problemen. Ik dacht eerst dat hij bij mijzelf lag, maar nu krijg ik toch steeds meer het gevoel dat het om dit ene reepje ram gaat. Ik wacht met bellen van azerty voor een nieuwe totdat ik zeker ben dat deze kapot is anders krijg ik daar weer gezeur over.
  • maaruh als je dat ene reepje er uit haalt kan je nu toch testen of je nog problemen hebt verder of dat het opgelost is?

    en ja, dat ene reepje kan voor blauwe schermen en vastlopen zorgen ja. Heb ik paar maanden geleden ook gehad door 1 reepje dat kapot was.
  • RMA is aangevraagd en zal binnenkort een nieuwe ontvangen. Ik ga zo de computer opstarten met de 2 goede reepjes en is kijken of dat wel werkt.
  • Maar had je tijdens het in elkaar zetten van je nieuwe PC wel een antistatisch polsbandje om, die bijvoorbeeld op de randaarde van een stopcontact was aangesloten. En had je daarbij de geheugenmodules alleen aan de zijkanten tussen duim en wijsvinger aangeraakt? De (goudkleurige) connectoren van de geheugenmodules kun je beter niet aanraken.
  • eigenlijk is het nu gewoon al overduidelijk dat het die geheugen module is geweest toch?. De memtest geeft error's aan op die module. dus die is kapot.

    heb het ook vaak gehad met geheugen dat er 1 module kapot was. is erg vervelend. heeft effect op de hele pc.. als je die in de 1e bank van het 1e slot zou duwen, zou je trouwens sneller problemen hebben dan als je hem in de laatste hebt zitten. Dit omdat je geheugen van het 1e slot vol loopt.

    Waar zat deze module?..of weet je dit niet meer ^^

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.