Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

[RAID] Schijf kwijt in Raid 0

Anoniem
Safihre
1 antwoord
  • hee mensen,

    Ik heb momenteel nogal een groot probleem en ik hoop echt dat jullie mij hiermee verder kunnen helpen. Ik zal beginnen bij het begin.

    Ik heb momenteel 3 HD's draaien, respectievelijk:
    -WD 36gb 10.000rpm (Winxp schijf)
    -2x WD 250 gb in raid-0 instelling (data schijf)

    Ik dacht vandaag dat het weer eens tijd was voor een format dus ik heb me WD 36gb geformateerd en opnieuw geinstalleerd met een unattented install van WinXP. Tot zo ver alles prima, tot dat ik op het volgende probleem stuitte: mijn raid0 functioneert niet meer.
    Na het POST krijg je altijd een status scherm van je schijfcontrollers. Alleen nu geeft hij opeens aan dat mijn array 1 opeens "offline" is.

    Als ik vervolgens naar de setup ga van mijn raidcontroller (Promise Fasttrakk 378) geeft hij aan dat 1 schijf assigned is aan array en de andere staat aangegeven als "free".

    Als ik probeer deze array aan te sluiten op mijn andere raidcontroller (VIA 6420) herkent hij de schijven (als 1 schijf van 1 gig) wel in WinXP maar dan moet ik hem eerst formateren wil ik er toegang tot krijgen.

    Na enig zoekwerk zijn er in mijn optiek nog 2 opties over:

    1.) De schijven aansluiten op mijn andere raid-controller formateren, en vervolgens via datarecovery proberen zoveel mogelijk data terug te krijgen.

    2.)Ik heb ook veel gelezen over het opnieuw aanmaken van precies dezelfde array (repareren doet hij niet). Deze zal ik dan eerst moeten verwijderen (?) en met dezelfde instellingen opnieuw aanmaken…
    Maar het lijkt mij dat alles dan sowieso weg is?

    Dus nu luidt mijn vraag met welke optie heb ik de meeste kans om mijn data (of in ieder geval het grootste gedeelte) terug te halen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.