Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe pc met probleem!

Anoniem
None
26 antwoorden
  • Ik had vamidag alles binnen (helepc) Ik heb alles inelkaar gezet. Nu als ik hem aan drukt draaien alle fan's behalven me CPU koeler. Na 5sec begint dat ook de CPU koeler tekoelen. Ik heb geen beeld. Hoe kan dit? Ik heb het moederboard uit de behuizing staan. Met CPU,VGA.

    Het gaat om de Gigabyte P-35 Ds3
    C2D E6750
    OCZ 1GB RAM
    GF 8600GT


    Bedankt

    Gr Rik
  • Ik heb een anderen videokaart geprobeert. (GF 7600)
    Ik heb een anderen beeldscherm geprobeert.

    En ik krijg nog steeds geen beeld.

    Ik heb het probleem gefilmpt!
    http://www.youtube.com/watch?v=d4FZ2gee2JM
    Zoals je misschien hoort of ziet. Eerst beginnen de fan van me VGA te draaien. En later begint de CPU koeler te draaien.

    Hier nog wat foto's
    http://aycu34.webshots.com/image/28113/2004442549594692001_rs.jpg
    http://aycu33.webshots.com/image/24952/2000779414733595511_rs.jpg
    http://aycu26.webshots.com/image/28425/2000773649540923494_rs.jpg
    [size=9:169250033b]
  • heb je het moederbord speakertje aangesloten? ik hoor namelijk geen bios piepjes (ligt het daar dus misschien aan?). zie je ledjes op je moederbord branden
    Als ik trouwens een probleem heb met een computer die het niet goed doet en ik kan het niet oplossen dan haal ik hem gewoon helemaal uit elkaar en zet em weer in elkaar meestal zit alles dan wel weer goed.
  • In welk slot zit je geheugen module? En heb je er meer dan 1? Als je er 1 hebt, Moet hij in het eerste. (is op de foto niet zo goed te zien) Als je er 2 hebt? kun je het in de eerste van slot A doen en 1 in het eerste van slot B. Ik zeg niet dat dit het probleem is, Maar sluit het ook niet uit.

    correctie: Op de laatste foto zie ik geloof ik 2 modules. Ik zou de 2de er eens helemaal uit halen, En het eens met 1 proberen. Daarna de 2de module in het 3de (de eerste van slot B dus) slot steken.
  • Hoe denk je wat op je scherm te krijgen zonder de stekker aan te sluiten op de videokaart??

    In de foto's en in de video heb je de monitor stekker niet aangesloten. Overduidelijk probleem.
  • hehe de stekker erin doen zou wel werken ja. :lol: (of heb je een draadloos beeldscherm :P )
  • Is dit bedoeld als grap?
  • Heb je ook al stroom op je videokaart zitten of heeft deze geen aansluiting hiervoor?
  • [quote:25302d6687="kingtim"]hehe de stekker erin doen zou wel werken ja. :lol: (of heb je een draadloos beeldscherm :P )[/quote:25302d6687]

    LOL hij heeft het niet over het beeldscherm maar over de vidoekaart.
  • nou als ik het filmpje zo zie en de foto's ook dan is er inderdaad geen kabel naar de monitor verbonden aan de grafische kaart…. lijkt me wel handig…
  • [quote:9b04cc3fd8="icecreamgenius"]Is dit bedoeld als grap?[/quote:9b04cc3fd8]
    Lijkt me niet. Want ik zie iid ook geen kabel van de videokaart naar de monitor gaan.
    daarbij zie ik op het filmpje zelfs nog een meldingsschermpje op de monitor
    waarin het normalitier aangeeft dat er niets aangesloten is.
    En dat is opzich wel grappig ja als je een probleem uiteen zet. :lol:
  • Straf!
    Vlak na de eerste post was ik eigenlijk als antwoord aan het typen:

    "Eerst de stomme vragen. Is je monitor aan de pc aangesloten en zit hij in het stopcontact?"

    Maar ik vond het [i:a2ab11e600]te[/i:a2ab11e600] stom en heb het antwoord niet gepost.
  • Sorry voor het laten antwoord.

    Ik heb hem bij die video,foto's vergeten aan te sluiten. Maar daarvoor had ik hem wel aangesloten en dan werkt die ook niet dus daar legt het probleem niet.

    Ik heb ff op het stickertje van me voedig gekeken.

    Mtek OUTPUT 400w MAX

    RED: +5 v =35A
    YELLOW: + 12 v =20A
    WHITE: -5 V =0.5A
    BLUE: -12A =0.8A
    PURPLE: +3.3V =22A
    BROWN: +5 VSB =3A
    ORANGE: P.G
    BLACK: GND
    GRAY: PS-ON ATX 12V

    (+5V & +3.3V TOTAL OUTPUT 210W)

    Ik heb 1GB module.

    Ik heb zoon piep ding gevonden. Ik heb hem aangesloten.En als ik me geheugen erin zet dan piept die niet. En zonder geheugen peipt die om de 2sec.

    Wat zou dit betekenen?

    Moederboard kapot?

    Of is het geheugen kapot?


    Bedankt voor jullie reaties.
  • Er is dus niets mis met je systeem, want het moederbord piept als het geheugen er niet in zit en piept niet als het geheugen er wel inzit, dus er kan niets mis zijn met het moederbord.

    Heeft de 8600GT, geen connector aan de bovenkant of binnenzijde voor de voeding?

    De voeding lijkt me op zich een beetje krap, maar ik denk niet dat het een probleem kan zijn.

    Verder zou het kunnen zijn dat de processor of geheugen niet ondersteund wordt, wat te verhelpen is door een bios update, maar dat moet je dan bij een PC-zaak of met een andere processor doen. Alhoewel dat ook onwaarschijnlijk is.
  • [quote:dcd8f50fb7="Species8472"]Er is dus niets mis met je systeem, want het moederbord piept als het geheugen er niet in zit en piept niet als het geheugen er wel inzit, dus er kan niets mis zijn met het moederbord.

    Heeft de 8600GT, geen connector aan de bovenkant of binnenzijde voor de voeding?

    De voeding lijkt me op zich een beetje krap, maar ik denk niet dat het een probleem kan zijn.

    Verder zou het kunnen zijn dat de processor of geheugen niet ondersteund wordt, wat te verhelpen is door een bios update, maar dat moet je dan bij een PC-zaak of met een andere processor doen. Alhoewel dat ook onwaarschijnlijk is.[/quote:dcd8f50fb7]


    De videokaart heeft geen voeding aansluiting.
  • System panel headers enzo goed aangesloten? Als je dit namelijk fout doet kun je al kortsluiting veroorzaken.
  • [quote:1a743002cf="MirageH1992"]System panel headers enzo goed aangesloten? Als je dit namelijk fout doet kun je al kortsluiting veroorzaken.[/quote:1a743002cf]


    Ik heb gewoon de aan/uit knop aangesloten verder niet.
  • Nieuw systeem en de bios niet eerst reset? Doe dat eerst eens…
  • [quote:baac90ae2c="Vandread"]Nieuw systeem en de bios niet eerst reset? Doe dat eerst eens…[/quote:baac90ae2c]



    Nee nog niet gedaan. Hoe moet dat?


    P.S >> Mijn moederboard: Gigabyte p-35 Ds3
  • ondanks de ellende .
    moet ik toch wel even lachen :lol: os windows xp 32 bit .
    ik denk dat de meeste antwoorden gewoon in de handleiding van het bord staan .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.