Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bootproblemen, geheugentest?

Anoniem
sdk
1 antwoord
  • Ik heb al sinds het begin last van voltage warnings in de asus probe van mijn p5n32e-sli. Ik heb toen via standard (ipv auto) en manual de VHT opgelost door deze op 1.25 te zetten, SBcore wilde niet want dan starte windows niet op. Dus die liet ik maar rood. Ook als ik meer dan 5% overclock selecteerde bootte het systeem niet meer.
    Vervolgens geprobeerd alleen cpu (linked) over te clocken. Tot 2.9 geen probleem, temp onder de 27 graden. Daarna start systeem gewoon niet op en staat er na een tijdje. "Failed to load setting (of boot oid), please restore default settings".
    Ik mailen naar asus, krijg ik ja bord is defect ga maar naar leverancier terug… lekker makkelijk antwoord. Zelf even gegoogled, blijkt dit vaker het geval te zijn bij de 802 bios.
    Ik zojuist naar 1102 geupdate vanuit windows. Alles leek goed te gaan. Alles ingesteld, standard, SLI ready 5% (heb sli ready geheugen van kingston). f10 to reboot. Vervolgens disk error, logisch ik heb raid. Raid inschakelen maar ineens blijft bios hangen… vastgelopen.
    Ik resetten, niks. Power uit via de knop (5sec), aanzetten, weer niks, nog een keer load scherm blijf op de L van lifestyLe hangen.
    Ik googlen, ctrlclear gedaan, toen deed ie het weer alles standaard deze keer en probleem opgelost incl voltage.
    Maar nu ben ik dus bang dat de eerdere overclock problemen door het geheugen zijn gekomen en niet per definitie door het moederbord. Waarmee kan ik dit het beste testen? 5% voor mijn 1066 mhz Kingston HyperX a 180,- zou echt geen probleem moeten zijn:S.
    Ik los dit liever op dan alles er weer af te slopen en het op te sturen…

    Overigens werkt verder alles perfect (standaard) geen performance problemen gehad en nog nooit een BSOD.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.