Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet meer door/op

Anoniem
None
23 antwoorden
  • Hallo !

    Ik zit met het volgende probleem:
    Mijn pc start niet meer door/op.

    Hij blijft altijd hangen bij het Windows XP scherm waar dat blauwe balkje gaat lopen. Dat blijft dan 5 minuten lopen totdat het hangt.
    Dan reset de PC zich en krijg ik "DISK BOOT FAILURE".

    Zet ik de pc dan uit voor een paar minuten en probeer ik het opnieuw, krijg ik hetzelfde spelletje.

    Hardeschijf reeds getest, geen fouten gevonden…

    Kan het het moederboard zijn ? Heb al eerder problemen gehad dat de pc raar deed… Hardeschijf is overigens meerdere malen al vervangen
  • Druk tijdens het opstarten op F8.
    Selecteer dan de optie, 'Windows opstarten met de instellingen die werkten'. (Of iets wat daar op lijkt.)

    Als Windows blijft hangen bij het opstartscherm kan dit een driverconflict zijn. Bovengenoemde manier zou dit kunnen oplossen.

    Als dat niet werkt kun je eventueel ook nog Windows herstellen met de installatiecd van XP. Je instellingen blijven dan gewoon bestaan.

    Succes! ;)
  • [quote:b5df650612="Cpt.Iglo"]Druk tijdens het opstarten op F8.
    Selecteer dan de optie, 'Windows opstarten met de instellingen die werkten'. (Of iets wat daar op lijkt.)

    Als Windows blijft hangen bij het opstartscherm kan dit een driverconflict zijn. Bovengenoemde manier zou dit kunnen oplossen.

    Als dat niet werkt kun je eventueel ook nog Windows herstellen met de installatiecd van XP. Je instellingen blijven dan gewoon bestaan.

    Succes! ;)[/quote:b5df650612]

    Beide dingen reeds geprobeert.
    Heb echter net even de kast open gedraaid, alle kabels aangedrukt (geen enkele zat los) en hij start door..

    Ik word gek van dat ding, gaat na kerst ook fijn de deur uit
  • Op welke manier heb je het geprobeerd te herstellen? Door tijdens het laden van de Windows Setup op F2 te drukken? Het kan namelijk op 3 verschillende manieren.

    1. Automatische systeemherstel in de Windows setup, zoals hierboven vermeld.
    2. Windows herstellen selecteren als het setup opgestart is. Je komt dan in een soort DOS prompt waarin je je administator wachtwoord op moet geven.
    Je kunt dan met een speciaal commando de bootsector herstellen. (Weet het commando zo niet uit m'n hoofd, maar als je de instructies opvolgt zul je een commando te zien krijgen waarmee je alle andere commando's kunt zien.
    3. Gewoon Windows installeren op de partitie waar nu Windows ook op staat. De setup zal dan aangeven dat er al een Windows versie geïnstalleerd is en of je die wilt herstellen.

    Alledrie de manieren al geprobeerd?
  • Ik heb optie 1 gedaan, automatisch herstel
  • Het is nu nog erger geworden, hij valt nu gewoon onregelmatig uit, restart en dan krijg ik "DISK BOOT FAILURE, ENTER SYSTEM DISK AND PRESS ENTER"
  • Heb je je hardeschijf wel goed aangesloten?
    Dat heb ik ook weleens gehad maar toen moest ik heb formatteren en de gehele partitie verwijderen.
  • Ik heb hem even op een andere sata poort gehangen om te kijken of dat helpt. Mijn moederboard heeft namelijk 4 sata poorten, eerst hingie op poort 1, nu op poort 2… misschien dat dat helpt.
    Ik heb nu mn twijfels over het mainboard… hardeschijf is gewoon ok, getest in een loopwerkje dus zonder pc…..
  • Goedemorgen,
    In de ochtend routine zet ik ook altijd mn PC aan. Deze had er zoals gewoonlijk weer geen zin in.
    Het aansluiten van hdd op een andere sata poort heeft dus niets geholpen.
    Overigens, als hij hangt op het Windows XP laadscherm, blijft het balkje wel lopen maar er is geen hdd activiteit. Het lijkt wel of hij op een bepaald proces wacht ?

    Zucht. Iemand nog ideen ?

    Bedankt !
  • /me gokt op brakke hardware oid
  • [quote:7e47aa8a4d="Comp-Freak"]/me gokt op brakke hardware oid[/quote:7e47aa8a4d]

    Hehe, ik gokte ook al op hardware anders stond ie hier niet.

    Maar goed, even een update:
    Ik heb net memtest een paar uur laten lopen… en tja…
    3 Errors Found :(

    Betekend dus dat het geheugen brak is… dat is al 1 ding dat niet OK is…
    (Heb volgens mij nog garantie, morgen rekeningen opzoeken).

    Mijn pa zei ook nog dat het de videokaart kan zijn ? Kan dat ? Hij zei het lijkt alsof je pc ergens opwacht, iets niet gestart krijgt cq iets niet vindt…
  • Brak geheugen was idd mn gok no.1. Kijk eerst even of de timings goed staan enzo. Als je meerdere strookjes hebt, test deze dan los van elkaar. Zijn het 2 verschillende soorten strookjes, dan kan het ook aan de combinatie van die 2 liggen.
  • [quote:38188affe1="THE_GAME_MEN!"]Ik heb net memtest een paar uur laten lopen… en tja… 3 Errors Found[/quote:38188affe1] Had je die memtest86 wel gedaan door de PC op te starten vanaf een bootable memtest86 CD/floppy? Dus niet onder Windows. Zou je een foto van deze errors kunnen posten? Om welke PC gaat het deze keer? Is het niet dezelfde als in je oude topic? Hmm, die memtest86 troubeshooting info waarvan ik een link gaf, is niet meer terug te vinden. In plaats van memtest86 kun je ook memtest86+ proberen. Deze is gebaseerd op memtest86. Zie daarover deze info op WikipediA. Alleen werkt hun homepage niet op dit moment.
    [quote:38188affe1="Comp-Freak"]Brak geheugen was idd mn gok no.1. Kijk eerst even of de timings goed staan enzo. [/quote:38188affe1] Dat is toch alleen een probleem voor overklokkers. De meeste mensen zullen de geheugen settings in het BIOS, nog wel op de fabrieksinstellingen hebben staan.
  • [quote:a16ee2a7b3="Comp-Freak"]Brak geheugen was idd mn gok no.1. Kijk eerst even of de timings goed staan enzo. Als je meerdere strookjes hebt, test deze dan los van elkaar. Zijn het 2 verschillende soorten strookjes, dan kan het ook aan de combinatie van die 2 liggen.[/quote:a16ee2a7b3]

    Aan de timings heb ik nooit wat verandert dus dat kan het niet zijn neem ik aan. Het zijn inderdaad 2 strookjes van beide 1024mb. Gisteren ze even samen getest kreeg ik 3 errors. Heb net een strookje 7 uur los getest, krijg ik 1 error. Geprobeert op te starten met dit strookje (meerdere keren), lukte niet, zelfde fout. Andere strookje erin gedaan, proberen op te starten, werkt meteen… Ik ga dit strookje straks nog testen op fouten.
    De strookjes zaten trouwens samen verpakt, dus een conflict kan het niet zijn… Is trouwens ook geen budget geheugen… (Gskill zie ik nu.)

    [quote:a16ee2a7b3="jolo"] Had je die memtest86 wel gedaan door de PC op te starten vanaf een bootable memtest86 CD/floppy? Dus niet onder Windows. Zou je een foto van deze errors kunnen posten? Om welke PC gaat het deze keer? Is het niet dezelfde als in je oude topic? Hmm, die memtest86 troubeshooting info waarvan ik een link gaf, is niet meer terug te vinden. In plaats van memtest86 kun je ook memtest86+ proberen. Deze is gebaseerd op memtest86. Zie daarover deze info op WikipediA. Alleen werkt hun homepage niet op dit moment.
    [quote:a16ee2a7b3="Comp-Freak"]Brak geheugen was idd mn gok no.1. Kijk eerst even of de timings goed staan enzo. [/quote:a16ee2a7b3] Dat is toch alleen een probleem voor overklokkers. De meeste mensen zullen de geheugen settings in het BIOS, nog wel op de fabrieksinstellingen hebben staan.[/quote:a16ee2a7b3]

    Ik heb de memtest86+ van een cd geboot :) Ik heb alleen een foto van de errors van de twee strookjes samen getest:

    http://i22.tinypic.com/6ienfr.jpg

    Het gaat inderdaad om dezelfde pc ,maar ik kon mn oude topic niet meer vinden en omdat ik nu vrijwel zeker wist dat het hardware was heb ik maar even een nieuwe hier aangemaakt.

    Geheugen is idd nooit overgeclockt geweest… heb ik geen behoefte aan ;) Het werkt on-overclocked nog niet eens fatsoenlijk dus ja ;)
  • [quote:9d9ee82ae7="THE_GAME_MEN!"] Ik heb alleen een foto van de errors van de twee strookjes samen getest: [/quote:9d9ee82ae7] De foto is wel wat minder scherp, dan die uit je vorige topic. Maar ik kan nog wel zien dat het bij Pass 3 fout gaat. De eerste 2 tests gaan dus nog wel goed. Had je dat advies uit je oude topic nog geprobeerd. [quote:9d9ee82ae7="jolo"] Ook kun je CPU L1 en L2 caches Disabled in the BIOS proberen. [/quote:9d9ee82ae7] En zoals Comp-Freak zei met 1 geheugen module. Deze zou je ook in elke geheugenbank kunnen testen.
  • [quote:6de542f64d="jolo"]Dat is toch alleen een probleem voor overklokkers. De meeste mensen zullen de geheugen settings in het BIOS, nog wel op de fabrieksinstellingen hebben staan.[/quote:6de542f64d]Klopt, maar ik bedoelde meer dat er ff gecontroleerd moest worden of deze idd nog op auto stonden ;)

    Als ik zo lees wat je nu omschrijft lijkt het er op dat 1 van de 2 strookjes niet helemaal lekker is.
  • [quote:0fef0d7248="jolo"][quote:0fef0d7248="THE_GAME_MEN!"] Ik heb alleen een foto van de errors van de twee strookjes samen getest: [/quote:0fef0d7248] De foto is wel wat minder scherp, dan die uit je vorige topic. Maar ik kan nog wel zien dat het bij Pass 3 fout gaat. De eerste 2 tests gaan dus nog wel goed. Had je dat advies uit je oude topic nog geprobeerd. [quote:0fef0d7248="jolo"] Ook kun je CPU L1 en L2 caches Disabled in the BIOS proberen. [/quote:0fef0d7248] En zoals Comp-Freak zei met 1 geheugen module. Deze zou je ook in elke geheugenbank kunnen testen.[/quote:0fef0d7248]

    Ik heb de hele bios afgezocht maar ik zie nergens iets staan met CPU L1 en L2 caches Disabelen… google geeft nou ook niet zo heel veel usefulls…. Waar staat het meestal onder ? CPU Configuration ben ik geweest… Bij overklokken toch niet ?

    Ik heb het andere reepje 3.5 uur getest zonder fouten. Ik wissel het dadelijk eens om in een andere bank (heb maar 2 banks op het mobo waar 1gb reepjes in kunnen) en kijk of ik dan ook geen errors krijg. Indien dat zo is is dat geheugen dus gewoon ok. Daarna doe ik weer het slechte geheugen erin om te kijken of dat weer errors geeft om te kijken of dat echt te boosdoener is

    Groet.
  • Crap.. hij start nu ook niet meer goed op met het geheugen dat gisteren geen fouten gaf… toch nog eens testen dan….
  • Update: Omdat het me raar leek dat het nog steeds aan het geheugen zou liggen, ook met een goed reepje geheugen erin, ben ik apparaten gaan afkoppelen.
    Was meteen raak (even afkloppen). De andere schijf die ik in mn pc heb (IDE Schijf) veroorzaakte (waarschijnlijk) het probeer dattie niet altijd wilde doorstartte.
    Ik kwam er ook achter toen de hardeschijf dan weer wel en dan weer niet in de bios voorbij kwam… Dat zette me aan het denken, en na het afkoppelen van de schijf startte de pc gewoon op.

    Ik heb hem een stuk of 10x laten opstarten en afsluiten met pauzes van een paar minuten, ging allemaal perfect.

    Heb een backup gemaakt van de hardeschijf, zal waarschijnlijk wel langzaam aan het dood gaan zijn. Zit gelukkig wel nog garantie op tot december :)

    Ik ben nu het reepje geheugen aant testten dat toen 3 errors gaf. Als het nu weer errors geeft gaat dat reepje ook terug (zit nog garantie op).
    Andere reepje is 100% in orde (heeft 6 uur aan de memtest gelegen, 14 passes 0 Errors).

    Gr,…
  • alvast gecondoleerd :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.