Vraag & Antwoord

Anoniem
None
8 antwoorden
  • Ik heb het een tijd geleden, na veel veel vijven en zessen, voor elkaar gekregen om mijn Windows XP op een SATA schijf te installeren, en daar vervolgens een oude IDE schijf met backups en MP3's naast te hangen.
    Nu ben ik niet zo'n hardware wizzard, dus het was eigenlijk meer geluk dan wijsheid dat het uiteindelijk lukte. Het bleek toen een kwestie van prioriteit van de harde schijven onderling te zijn.

    Nu heb ik Windows opnieuw geinstalleerd (Op de SATA, met de IDE buiten bedrijf) en dat ziet er allemaal prima uit, echter wanneer ik de IDE er weer aan hang gaat het mis. Ik ben al eens in mijn BIOS bezig geweest, maar tot mijn verdriet ontbreekt ditmaal de mogelijkheid om de prioriteit van de schijven onderling te regelen. Blijkbaar ziet hij maar 1 schijf (de IDE) en wordt deze optie daarom vermoedelijk niet getoond.

    Ik kan me herinneren dat ik destijds op advies van iemand anders bezig ben geweest met de Promise controller die je op 'onboard IDE' kon zetten ipv RAID. (Heb verder geen enkele idee wat dat ding is of doet) maar het werkte wel, beide schijven werden gezien (al probeerde hij aanvankelijk nog vanaf de IDE te booten)

    Trek ik de IDE weer los, dan boot de boel weer zonder problemen.
    Heb in de BIOS al van alles geprobeert, Promise controller aan en uit, als IDE en als RAID (Al wil ik helemaal geen raid gebruiken, toch maar geprobeert) Maar geen succes.

    Vooralsnog lijkt het probleem dus gewoon te zijn dat hij die SATA niet meer kan zien zodra de IDE er aan hangt.

    Iemand enig idee wat ik nog kan proberen?
    Het moederbord is een ASUS K8VSE deluxe. De HD's zijn beiden Maxtors
  • [quote:d228eed1bd="Gooly"]ontbreekt ditmaal de mogelijkheid om de prioriteit van de schijven onderling te regelen.[/quote:d228eed1bd] Zit die IDE HD wel op de PRI-IDE aangesloten? Staat in het BIOS bij Primary IDE Master alles wel op AUTO? Hoe is die IDE HD gejumpered? Heb je Cable Select al geprobeerd? Welke info wordt er getoond in het BIOS bij Main? Worden daar je IDE- en SATA HD en optische apparaten (IDE of SATA?) wel correct getoond?

    En zit de SATA HD op SATA1. Als je in het BIOS checkt bij Boot > Boot Device Priority. Daar zou je SATA schijf moeten staan bij 1st Boot Device.

    En als je PC opstart/aanzet en tijdens de POST bericht op de F8 toets drukt, verschijnt dan wel het Bootmenu? Welke mogelijkheden om van opgestart te worden, zie je dan? En hier als voorbeeld en van de Bootmenu van 1 van mijn oude PC's

    [img:d228eed1bd]http://img180.imageshack.us/img180/4889/a7v266eselectbootdeviceen6.jpg[/img:d228eed1bd]

    Tenslotte zit er nog wel dezelfde SATA HD in, als dat topic die je linkte? In de manual staat
    [quote:d228eed1bd] The current Serial ATA interface allows up to 150 MB/s data transfer rate[/quote:d228eed1bd] Als je er nu een recenter SATA met een snelheid van 300 MB/s hebt, zou het kunnen dat je een jumper op die HD moet omzetten.

    Eventueel zou je die IDE HD in een HD behuizing kunnen plaatsen, en aansluiten via een USB 2.0 poort. Waarvoor overigens minimaal XP met Service Pack 2 is vereist.
  • Ik sta met mijn jas aan om het huis te verlaten, maar vanavond ga ik er eens uitgebreid voor zitten :wink:
    Bedankt alvast
  • Raar dat je zoveel moet kloten voor een IDE HD erbij te zetten. Ik heb me ouden 160GB gewoon erbij gezet en in me bios hem als 2e schijf ingestelt en verder nooit probleemen gehad. Heb hem ook naast een SATA aangesloten. Dus het zelfde wat jij heb. Misschien dat je alleen ff naar je bios hoeft en daar bij het BOOT menutje daar instellen dat je de sata als eersten HD wil en de IDE als 2e. Toen werken die bij mijn in 1x. Ik heb een Asus p5k se.

    :wink:
  • [quote:adf79bd14f="Disi"]Ik heb een Asus p5k se. [/quote:adf79bd14f] Maar TS heeft een ouder moederbord. Volgens de manual uit 2004. Toen waren er misschien meer problemen met sata in combinatie met ide, dan de recenter moederborden.

    In mijn P5B uit mijn hoofd PC heeft ook sata in combinatie met ide HD's gezeten. Deze startte wel goed op vanaf sata harddisk. Maar omdat ik behalve Windows ook Linux heb, waren er andere problemen. Deze haalde de devices door elkaar. De ene keer was in Ubuntu Linux de sata hardeschijf /dev/sda en de IDE HD /dev/sdb. En de andere keer was het andersom. Ik heb uiteindelijk de IDE HD uit mijn PC verwijderd.
  • OK, sorry voor deze late reactie. (Mijn baas had me onverwacht op nachtwerk gezet en dus mijn hele ritme naar de filistijnen :wink: )
    Anyway, het werkt weer. En wederom zonder dat ik iets heb aangepast. Daar baal ik een beetje van, want wederom is niet duidelijk waar het aan lag. Na een paar dagen uit te hebben gestaan koppelde ik de IDE schijf weer aan en ineens was in de BIOS de vermiste optie weer terug waar ik mijn HD's een prioriteit kan geven. (In het boot menu, onder de boot sequence)
    Dus het was nu hetzelfde als de vorige keer: De SATA aanmerken als eerste schijf en rebooten. Het draait weer als een zonnetje. Al sla je me dood waar het nou aan lag.

    Overigens was het precies dezelfde configuratie als in mijn oude topic. De kabels zijn zelfs niet los geweest (m.u.v. de powercable dan)

    Voor de compleetheid nog even antwoord op je overige vragen (Je weet immers nooit of iemand er later iets aan heeft)

    BIOS main gaf aan:
    Primary IDE Master: Maxtor 6L040L2
    Primary IDE Slave: Not detected
    Secondary IDE Master: Asus DRW-1608D
    Secondary IDE Slave: HL-DT-STDVD-rom GD

    Verder wat dingetjes als systemtime en date, legacy diskette, language en systeminfo (Bios versie en geheugen)

    Maar goed, dat was toen ik even verderop in het bootmenu de beide harde schijven weer terug zag.

    F8 heb ik niet meer geprobeert omdat het dus werkte.

    Bedankt voor de hulp en moeite.
  • Ik heb even een vraag over IDE en SATA.

    Ik heb een nieuwe computer met een SATA schijf die ik als hoofd schijf wil gebruiken. vanuit mijn oude pc wil ik de IDE ook aansluiten. ik heb lopen stunten met het pennetje op de SATA schijf voor de master functie, maar het lukt mij niet om vista via mijn SATA schijf te openen.

    Ik ben niet zo'n hele erge wizkid, dus zit een beetje om raad verlegen.

    Wie kan en wil mij helpen.

    Alvast bedankt.
  • Het is niet echt de bedoeling om hier een oud topic voor te gebruiken. Stel je eigen vraag in een eigen topic…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.