Vraag & Antwoord

15 antwoorden
  • Ik heb een Pentium 4 - 2800 MHz PC met Windows XP en SP2. Videokaart is een ATI Radeon 9200 met 128 MB geheugen. Ik krijg telkens vastlopers. In het begin crashte telkens het spel Unreal 2: The Awakening ondanks patches en updates voor de videokaart. Een week later bevriest het systeem als ik Emule start. Vanaf dit moment krijg ik ook steeds vaker problemen met opstarten. Dan weer blijft de pc hangen tijdens het opstarten of bevriest de muis en toetsenbord naar enkele minuten. Verdere zaken die opvallen: internet doet het vaak niet (mijn oude pc doet 't dan wel prima via hetzelfde modem) en de verkenner start niet of erg traag (het duurt soms wel 20 minuten voordat de zandloper is verdwenen en de schijven en partities correct worden weergegeven.
    Ik heb een memorytest (programma Memtest) voor het geheugen gedaan maar deze gaf geen foutmeldingen. Allerlei virus, spy- en malware, etc. kunnen niets ontdekken. Ten einde raad heb ik maar een backup gemaakt van de belangrijke gegevens en op een andere partitie gezet. Vervolgens Windows Xp opnieuw geïnstalleerd na formatering van de C-schijf. Ook dit verloop niet soepel. De eerste 2 pogingen blijven hangen tijdens het installeren van de aangesloten apparaten (op 34% van de installatie). Pas de derde installatie lukt; het eindigt wel weer met bevroren muis en toetsenbord. Vervolgens wil ik Servicepack 2 installeren en wederom bevriest het systeem. Vanaf dit moment heb ik niets meer geïnstalleerd omdat het toch nutteloos lijkt.

    Is hier sprake van een hardware-probleem?
    Gaarne hulp.

    Willydd2
  • Je kunt het volgende doen om dingen uit te sluiten.

    Zit je koeler nog goed op de processor? Draait de koeler nog? Koelers willen nog wel eens vol stof gaan zitten.

    Doe eens een uitgebreide schijfcontrole.

    Probeer eens een andere voeding. Voedingen willen ook nog wel eens voor problemen zorgen.

    Probeer eens een ander videokaart.

    Start eens zo kaal mogelijk op. Dus alleen moederbord, processor, geheugen, videokaart, harde schijf en dvd-speler. Als je dan nog fouten krijgt dan weet je dat aan een van deze onderdelen kan liggen.

    Succes.
  • Ik heb de voeding vervangen door een ander model. De problemen blijven zich echter nog voordoen. Opvallende zaken. Na talloze herstarts Windows Xp weer geinstalleerd op een geformateerde harde schijf. Het eerste beste bezoek op Internet levert meteen een spontane herstart op. Na de herstart kan Windows Xp ineens de netwerkkaart (voor IE) niet meer vinden.
    Door de talloze herstarts wordt ik ook vaak naar het Bios verwezen. Hier valt me op dat telkens de bootvolgorde wordt veranderd. Ik zelf geef aan via een der cd-rom's op te starten. Deze volgorde save ik vervolgens. Een poosje later staat het Bios weer op de default-instellingen d.w.z. booten vanaf floppy, harde schijf en dan cd-rom (in die volgorde).
    Ik krijg een steeds groter vermoeden dat het moederbord de boosdoender is.
    Wie kan verder helpen of heeft nog tips.
  • ATI Radeon 9200 met 128 MB 64-bits DDR-geheugeninterface
    dat is de boosdoener .
    een 64 bit interface .
    dat moet zijn 128 of 256 bit
  • Is dat een instelling die je kunt wijzigen en zo ja waar (Bios!!!).
    Ik heb de pc bijn 4 jaar en voorheen nooit problemen gehad met de Ati Radeon.
  • als je een beetje wil gamen .
    dan moet je wel een knappen videokaart hebben met een 128-bit advanced memory interface .
    of met een 256-bit advanced memory interface .
    een kaart met een 64-bit advanced memory interface is voor kantoorwerk
  • Dit klinkt in mijn oren ook als iets wat met je harde schijf te maken kan hebben, een brakke harde schijf kan ook resulteren in restarts bij verwerken van data.

    probeer dit eens:

    stop de windows xp installatie cd in de computer, stel in je bios in dat de cdrom bovenaan bij de boot sequence staat (dus dat de computer de cdrom als eerste gaat lezen)

    start vanaf de cd, en laat em doorpruttelen totdat je bij het keuzemenu komt. kies hier R, oftewel repareren.

    Als het goed is vraagt de computer hier om een windows installatie te selecteren. niet moeilijk, gewoon 1 typen en op enter drukken.

    nu staat er als het goed is een commmand prompt (of hoe dat heet) dus:

    C:/Windows>

    typ dan: chkdsk /f

    als het goed is gaat windows nu de harde schijf controleren en zonodig repareren. Echt een wonderlijk iets, heeft al vaak zat geholpen. laat het maar horen!
  • Ik heb de harde schijf getest met chkdsk. Deze gaf geen foutmeldingen. Heb nog een oude harde schijf ingebouwd waarop Windows 98 stond. Weer de ellende van telkens rebooten en ook een vastloper in Windows 98 als ik het configuratiescherm open.
    Overigs schakelt het moederbord na enkele foute starts automatisch over naar het Bios. Deze heeft dan (zijn eigen) aangepaste bootvolgorde. (volgorde diskette - harde schijf - cd-rom).
  • Heb je wat meer info? Hoeveel en wat voor geheugenstrookjes heb je in je pc? Watvoor moederbord heb je? Uit bovenstaande is nog niet echt een oorzaak aan te wijzen.
    Hoewel memtest geen fouten geeft, heb ik helaas al een aantal keren gezien dat dan toch het geheugen nog de oorzaak kan zijn. Mocht je meerdere geheugenstrookjes hebben, probeer ze dan 1 voor 1.

    Andere mogelijkheden zijn idd voeding, moederbord en hardeschijf. Maar het geheugen lijkt me kanshebber no.1.
    De hardeschijf is evt te testen met een testprogrammatje van de fabrikant, te downloaden op de website van de fabrikant.
    Voeding heb je al geprobeerd, dus dat lijkt niet het probleem te zijn. Door wat voor voeding heb je deze vervangen?

    Overigens lijkt het me geen oververhitting, maar je kan controleren of de koelers niet vol met stof zitten.

    [quote:cd069ceabd="020"]ATI Radeon 9200 met 128 MB 64-bits DDR-geheugeninterface
    dat is de boosdoener .
    een 64 bit interface .
    dat moet zijn 128 of 256 bit[/quote:cd069ceabd]Wil je aub niet van die onzin verkondigen? Die 64 bit geheugenbus van de kaart zorgt idd voor niet zulke goede prestaties, maar dat hoef je ook niet te verwachten van de radeon 9200 core. Vastlopen heeft daar verder niets mee te maken, met deze kaart kan de pc gewoon volledig stabiel werken. (tenzij de kaart stuk is uiteraard, maar dat lijkt me hier niet het geval)
  • Had je moederbord ook al visueel gecontroleerd op bol staande electrolytische condensatoren?

    Mochten die er goed uitzien, zou het toch heel mosschien een warmte probleem kunnen zijn, alhoewel dat later pas zou gaan spelen, niet gelijk na het opstarten.

    Indien de PC het lang genoeg volhoud kun je de temperatuur van de GPU met Everst die je hier kunt halen http://www.majorgeeks.com/download4181.html controleren.

    Neem aan dat die passief gekoeld is en indan dan de airflow in de kast niet voldoende is kan dat wel eens een probleem geven.
  • De radeon 9200 cores/kaarten hadden nog geen temperatuur sensor, dus die kan je helaas niet uitlezen.
  • Ik heb ongeveer hetzelfde probleem met ongeveer dezelfde videokaart (Radeon 9250, 256MB DDR).
    Elke keer als ik de computer een tijdje aan heb staan wordt de kans op vastlopen groter.. Vooral als ik een spel aan het spelen ben.. bv. de Sims 2. Dan wordt het scherm ineens zwart en kan ik niks meer (er komt dan op het scherm te staan "Entering sleep mode" en op mijn vorige scherm "No videocable..", de enigste twee manieren zijn resetten maar dat vind de pc ook niet echt leuk als ik dat vaak doe.. of ik kan via het toetsenbord de pc in de slaapstand zetten en even erna er weer uithalen. dat loopt hij wel weer maar kan ik het vergeten met de Sims 2 want die start dan 9/10 x niet meer op.. :?
    Ik heb er ook een andere voeding in gehangen maar lijkt alleen maar ofdat het erger wordt..(er werdt mij aangeraden om de pc in een geaardstopcontact te doen maar hielp ook niet) :x Ik kan nog proberen om een andere videokaart erin te stoppen maar daar moet ik nog even aan zien te komen.
  • Allereerst wil ik iedereen bedanken voor de hulp, tips en suggesties.
    Ik heb vanavond de geheugenchips (3 x Kingston stripjes van 256 MB ; 166 Mhz (DDR333) 1 voor 1 verwijderd. Op 't einde strip 2 geplaatst op de plek van strip 1. Alle problemen die ik voorheen had bleven terugkomen bij alle mogelijke combinaties van 't geheugen. Heb ook de videokaart verwijderd en hiervoor in de plaats een Geforce 2MX geplaatst. Ook die had geen enkel effect.
    Wat me wel opvalt is dat de vastlopers en spontane resets steeds sneller optreden. Zo kom ik niet eens meer tot opstarten in de veilige modus. Vaak blijft de pc al hangen voordat ik 't Bios in kan of blijft hij hangen na het verlaten van 't Bios.
    Tevens geprobeerd om XP te herinstalleren. De enige poging in ruim twee uur tijd leverde de volgende melding op: "De vermelding SETUPREG.HIV in de sectie [SourceDisksFiles] van het INF-bestand is beschadigd of ontbreekt" . Maar misschien heeft dit te maken door het verwijderen van 1 of 2 geheugenstripjes.
  • [quote:4099f4c162="Willydd2"]Heb ook de videokaart verwijderd en hiervoor in de plaats een Geforce 2MX geplaatst. [/quote:4099f4c162] Had je wel voordat je ATI Radeon 9200 fysiek uit je PC had verwijderd, eerst via Configuratiescherm > Software de ATI drivers verwijderd, om daarna in veilige modus de restanten weg te poetsen via Driver Cleaner Pro. Hoe je dit doet staat in de bijgeleverde readme. Of check dit topic, waarin een uitleg van mij over Driver Cleaner Pro.
    [quote:4099f4c162="Willydd2"]Tevens geprobeerd om XP te herinstalleren. [/quote:4099f4c162] Bedoel je via een echte XP SP2 installatie CD, of een XP herstel CD/Partitie? In het eerste, krijg je die foutmelding tijdens het installeren van XP SP2? Zo ja, waar in de XP installatie? En had je XP CD al gecheckt op vingerafdrukken en krasjes?

    Om nog even terug te komen op
    [quote:4099f4c162="Willydd2"]Vervolgens wil ik Servicepack 2 installeren[/quote:4099f4c162] In plaats van Service Pack 2 achteraf handmatig te installeren, is het beter deze te slipstreamen. Hoe dit te doen kun je checken in dit artikel over Maak je eigen Windows installatie met nLite.
  • en bolle condensatoren antwoord heb ik nog niet gelezen.
    Komt vaak voor:
    [url=http://home.planet.nl/~kapel026/condensator.JPG*klik voor plaatje*
    of kijk hier eens
    http://gathering.tweakers.net/forum/list_messages/772761

    [size=9:8f507891da]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.