Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

sata raid + 1 losse ide

Anoniem
Lange Pier
5 antwoorden
  • Ik heb een asus p5gdc deluxe en heb net 2 sata schijven op raid 1 gezet!
    Dit werkt. Echter nu heb ik een dvd brander op 1 losse master ide zitten. Echter windows en bios ziet hem niet. Is het zo als je sata Raid kiest dat je dan niet meer IDE kan gebruiken ?
    of is er een oplossing?
    alvast bedankt
  • Je kunt SATA en IDE gewoon naast elkaar gebruiken dus dat is het probleem niet. Staan de jumpers van de brander ook op master? Staat hij wel bij systeem maar is er mss geen driveletter aan gegeven?
  • Hangen die devices aan de ITE controller? of aan PRI_IDE1?

    Staat die dan ook op IDE modus en zijn de drivers geladen?

    Zitten de jumpers goed? master en eventueel master met slave, en hangt de IDE schijf aan de laatste connector?
  • de dvd brander hangt op de PRI_IDE1 en op de laatste ide connector(heb dit vaker gedaan) ook staat ie op master dmv een jumper.
    Bij systeemeigenschappen stat ie niet bij ook staat ie niet in de bios.
    moet ik misschien iets anders doen ?
  • [quote:24dcfad6df="mrcosmo"]de dvd brander hangt op de PRI_IDE1 en op de laatste ide connector(heb dit vaker gedaan) ook staat ie op master dmv een jumper.
    Bij systeemeigenschappen stat ie niet bij ook staat ie niet in de bios.
    moet ik misschien iets anders doen ?[/quote:24dcfad6df]

    stroomtoevoer per ongeluk niet goed aangedrukt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.